
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">


<meta name="title"       content="Hutt City Council Considering Significant Funding Towards Infrastructure To Boost City&rsquo;s Climate Resilience" />
<meta name="keywords"    content="Hutt City Council, Regional, Local Government, Scoop" />
<meta name="description" content=" Mayor Campbell Barry has confirmed today that Council has directed officers to investigate how we can make our communities more resilient in the face of extreme weather, by using Lower Hutt&rsquo;s allocation of the Government&rsquo;s Better Off Funding. Hutt City ..." />
<link rel="amphtml"      href="https://m.scoop.co.nz/stories/AK2208/S00567/hutt-city-council-considering-significant-funding-towards-infrastructure-to-boost-citys-climate-resilience.htm" />

<meta name="verify-v1" content="DmDRtGvVBvw+iZevBiahLdYqjyp7GyLA1poTPET2uBg=" >
<meta name="y_key" content="4091684479be8a25">
<meta name="msvalidate.01" content="D3EE7BEC171B22CC0004BCAD3AA9F55A" />
<meta name="google-site-verification" content="_g7_as_6L5G11kGq92K0w9zHzfUnAYXOUVCvYtF0evQ" />
<title>
Hutt City Council Considering Significant Funding Towards Infrastructure To Boost City’s Climate Resilience | Scoop News
</title>
<!-- Scoop is Copyright (C) 1996-2022 Scoop Publishing Ltd - All Rights Reserved -->
<link rel="stylesheet" href="/styles/scoop.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/textads.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/tabs.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/material-icons/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/source-sans-pro/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/open-sans/load.css?v=10.13" type="text/css" media="screen">
<!--[if IE]><link rel="stylesheet" href="/styles/msie.css?v=10.13" type="text/css" media="screen"><![endif]-->
<!--[if IE 8]><link rel="stylesheet" href="/styles/msie8.css?v=10.13" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="/styles/print.css?v=10.13" type="text/css" media="print">





<link rel="shortcut icon" href="/images/favicons/favicon.png" />

<link rel="apple-touch-icon" sizes="192x192" type="image/png" href="/images/favicons/ati-192.png" />
<link rel="apple-touch-icon" sizes="120x120" type="image/png" href="/images/favicons/ati-120.png" />
<link rel="apple-touch-icon" sizes="76x76" type="image/png" href="/images/favicons/ati-76.png" />
<link rel="apple-touch-icon" sizes="72x72" type="image/png" href="/images/favicons/ati-72.png" />
<link rel="apple-touch-icon" sizes="114x114" type="image/png" href="/images/favicons/ati-114.png" />
<link rel="apple-touch-icon" sizes="180x180" type="image/png" href="/images/favicons/ati-180.png" />
<link rel="apple-touch-icon" sizes="57x57" type="image/png" href="/images/favicons/ati-57.png" />
<link rel="apple-touch-icon" sizes="152x152" type="image/png" href="/images/favicons/ati-152.png" />
<link rel="apple-touch-icon" sizes="64x64" type="image/png" href="/images/favicons/ati-64.png" />
<link rel="apple-touch-icon" sizes="48x48" type="image/png" href="/images/favicons/ati-48.png" />
<link rel="apple-touch-icon" sizes="32x32" type="image/png" href="/images/favicons/ati-32.png" />
<link rel="apple-touch-icon" sizes="16x16" type="image/png" href="/images/favicons/ati-16.png" />

<meta name="section_key" content="nzpolitics">

<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" async="async" src="https://www.google-analytics.com/analytics.js"></script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  var scoop = scoop || {};
  scoop.dom = {};
  scoop.dom.loaded = false;
  scoop.meta = {};
  scoop.meta.gaw = {};
  
  scoop.meta.gaw.sites = "Scoop";
  scoop.meta.gaw.sections = ["New Zealand Politics"];

  scoop.meta.byline = "hutt city council";
  scoop.meta.gaw.bylines = ["hutt city council"];
  scoop.meta.gaw.keywords = [];

  (function(l) {
  l.push("local government");
  })(scoop.meta.gaw.keywords);

  scoop.meta.keywords = scoop.meta.gaw.keywords.slice();

  (function(l) {
  l.push("hutt city council");
  l.push("regional");
  l.push("scoop");
  })(scoop.meta.keywords);

  


  if(typeof window['ga'] == 'undefined') {
    window.ga = function() {
      if(typeof window.ga['q'] == 'undefined') {
        window.ga.q = [];
      }
      window.ga.q.push(arguments);
    };
  }

  scoop.hohonu = {};
  scoop.hohonu.ga = {};
  scoop.hohonu.ga.trackers_ref = [
    {'code' : 'UA-4736591-1',  'tid' : 'GT1'},
    {'code' : 'UA-5942402-1',  'tid' : 'GT2'},
    {'code' : 'UA-4736591-25', 'tid' : 'GT3'},
    {'code' : 'UA-4736591-26', 'tid' : 'GT4'}
  ];
  scoop.hohonu.ga.recipies = [];

  scoop.hohonu.ga.addRecipie = function(recipie) {
    var gai = scoop.hohonu.ga;
    gai.recipies.push(recipie);
    setTimeout(function() {
      var x;
      for(x = 0; x < gai.trackers_ref.length; x += 1) {
        recipie(gai.trackers_ref[x]);
      }      
    }, 1);
  };  

  (function(gai) {
    var x;
    for(x = 0; x < gai.trackers_ref.length; x += 1) {
      ga('create', gai.trackers_ref[x].code, 'auto', gai.trackers_ref[x].tid);
    }
  })(scoop.hohonu.ga);

  scoop.hohonu.ga.addRecipie(function(tracker_ref) {
    ga(tracker_ref.tid + '.send', 'pageview');
  });
		   
  function GA_googleFillSlot() {} // NOOP
</script>

<script type="text/javascript" src="/styles/scoop-modern-1.js" async="async"></script>

<meta property="fb:admins" content="100007318459475" />
<meta property="og:image" content="http://img.scoop.co.nz/stories/images/1908/scoop_image.jpg" />

<script type="text/javascript" language="javascript" async="async" src="https://kara.scoop.co.nz/www-scoop-swbanner.js"></script>

<style>
#article-topper-box {background: #ebebeb; float:left; padding: 24px 80px 24px 80px; margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box {margin: 0 -32px; padding: 24px 32px 24px 32px;} }
@media screen and (max-width: 480px) { #article-topper-box {margin: 0 -8px; padding: 24px 8px 24px 8px;} }
#article-topper-box #top-stories {margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box #top-stories {margin: 0 -32px; } }
@media screen and (max-width: 480px) {#article-topper-box #top-stories {margin: 0 -8px;} }
 .img-float-right img, #img-float-right img {height: 100px; width: 125px; object-fit: cover;}
.byline-logo {min-width:70px; min-height:70px; object-fit:contain;}
#outer-wrapper {display: flow-root;}
</style>


<style>
figure.image {  display: table;  clear: both;  text-align: center;  margin: 1em auto;}
figure.image>img {  display: block;  margin: 0 auto;  max-width: 100%;  max-height: 400px;  min-width: 50px;}
figure.image>figcaption {  display: table-caption;  caption-side: bottom;  word-break: break-word;  color: hsl(0, 0%, 20%);  background-color: hsl(0, 0%, 97%);  padding: .6em;  font-size: .75em;  outline-offset: -1px;}
#article table {
    margin: 0 auto;
    border-collapse: collapse;
    border: 1px solid #ccc;}
#article table td {
    border: 1px solid #ccc;
    padding: 8px;
    text-align: left;}
#article table th {
    border: 1px solid #ccc;
    padding: 8px;
    text-align: left;}
blockquote {
    border-bottom: 4px solid #f55a3f;
    border-radius: 8px;
    color: black;
    padding: 8px 16px 0px 16px;
    background-color: #f55a3f1f;
    box-shadow: 0px 1px 3px 0px rgba(0, 0, 0, 0.2), 0px 1px 1px 0px rgba(0, 0, 0, 0.14), 0px 2px 1px -1px rgba(0, 0, 0, 0.12);}
    #article iframe {
	max-width:95%;
	width: 100%    }
</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFGHBG');</script>
<!-- End Google Tag Manager -->


<!-- DFP /1688062/Scoop_Header


<script>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1688062/Scoop_Big-Banner', [[760, 120], [970, 160], [970, 250]], 'div-gpt-ad-1493962836337-0').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Premium-Rectangle', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-1').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle', [300, 250], 'div-gpt-ad-1493962836337-2').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle-South', [300, 250], 'div-gpt-ad-1493962836337-3').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Super-Rectangle', [300, 250], 'div-gpt-ad-1493962836337-4').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1688062/Scoop_Video', 'div-gpt-ad-1493962836337-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
     (function(pa) {
        pa.setTargeting('Byline', scoop.meta.gaw.bylines)
        pa.setTargeting('Site', scoop.meta.gaw.sites)
        pa.setTargeting('Keyword', scoop.meta.gaw.keywords)
        pa.setTargeting('Section', scoop.meta.gaw.sections);
    })(googletag.pubads());
    googletag.enableServices();
  });
</script>
 /DFP -->



</head>
<body>
<div id="page-wrapper">


<!-- spider trap -->
<a href="/robots/bad-robot.html"><img height="1" width="1" align="right" border="0" src="//img.scoop.co.nz/images/pixel.gif?bad-robot"></a>
<!-- end spider trap -->



<div id="header-purotu">
  <div id="header-purotu-strip">
    <style>
@media screen and (max-width: 970px) {
#top-dfp {display: none;}
}
#top-dfp {text-align: center; min-height:120px;}
</style>
<!-- <div id="top-dfp"><! -- /1688062/Scoop_Big-Banner -- >
<div id='div-gpt-ad-1493962836337-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-0'); });
</script>
</div> 
</div> -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFGHBG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  </div>
  <div id="pp-banner"></div>
  <div id="header-purotu-thick">
    <i class="material-icons" id="header-purotu-menu-button">&#xE5D2;</i>
    <div id="header-purotu-logo">
      <a href="/?from=top-banner-purotu-1">
	<img alt="Scoop" src="/images/Scoop_Independent_News_BWLogo.svg.png" title="Go to the home page" class="for-full">
	<img alt="Scoop" src="/images/Scoop_Independent_News_White.png" title="Go to the home page" class="for-skinny">
      </a>
    </div>
    <div id="header-purotu-title">Regional</div>
    <div id="header-purotu-tools">
      <div id="header-purotu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
      <div id="header-purotu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
    </div>
  </div>

  <div id="header-purotu-network">
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>        
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>
  
  <div id="header-purotu-wires">
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html">Health</a></li>
</ul>

  </div>

  <div id="header-purotu-menu">
    <i class="material-icons" id="header-purotu-menu-button-2">&#xE5CD;</i>

    <div id="header-purotu-menu-tools">
      <div id="header-purotu-menu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
      <div id="header-purotu-menu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
    </div>

    <div class="header-purotu-menu-header">Scoop</div>
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html">Health</a></li>
</ul>

    <div class="header-purotu-menu-header">Network</div>
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington Scoop</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>        
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>

</div>


<div id="outer-wrapper">





<div class="article-subheadings">
  <p>
<a href="http://www.scoop.co.nz/archive/index.html?t=Local%20Government" style="white-space: nowrap">Local Govt</a> | <a href="http://www.scoop.co.nz/multimedia/television/national.html" style="white-space: nowrap">National News Video</a> | <a href="http://www.scoop.co.nz/news/parliament.html" style="white-space: nowrap">Parliament Headlines</a> | <a href="http://www.scoop.co.nz/news/politics.html" style="white-space: nowrap">Politics Headlines</a> | <a href="http://<% search.scoop.co.nz %>/" style="white-space: nowrap">Search</a></p>
</div>

<div id="article-head-spacer">&nbsp;</div>

<!-- LEADER -->
  <div class="container">
     <div class="doubleleft-col">
       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       


<div id="bread-crumb">
<a href="http://www.scoop.co.nz/">Scoop</a> <i class="material-icons bread-crumb-sep">&#xE315;</i> <a href="http://www.scoop.co.nz/news/regional.html">Regional</a> 
    <div id="article-tools">




        <a rel="nofollow" title="Find related articles" href="http://search.scoop.co.nz/search?q=related:AK2208/S00567"><i class="material-icons">&#xe8fa;</i></a>

        <a rel="nofollow" title="Printer friendly version" href="http://www.scoop.co.nz/stories/print.html?path=AK2208/S00567/hutt-city-council-considering-significant-funding-towards-infrastructure-to-boost-citys-climate-resilience.htm"><i class="material-icons">&#xe8ad;</i></a>

<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FAK2208%2FS00567%2Fhutt-city-council-considering-significant-funding-towards-infrastructure-to-boost-citys-climate-resilience.htm&amp;text=Hutt%20City%20Council%20Considering%20Significant%20Funding%20Towards%20Infrastructure%20To%20Boost%20City%E2%80%99s%20Climate%20Resilience" class="social-media-toolkit-button" id="social-media-toolkit-twitter-button"><img src="/images/Icons_Twitter.svg" alt=""></a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FAK2208%2FS00567%2Fhutt-city-council-considering-significant-funding-towards-infrastructure-to-boost-citys-climate-resilience.htm&amp;mini=true&amp;source=http://www.scoop.co.nz&amp;title=Hutt%20City%20Council%20Considering%20Significant%20Funding%20Towards%20Infrastructure%20To%20Boost%20City%E2%80%99s%20Climate%20Resilience" class="social-media-toolkit-button" id="social-media-toolkit-linkedin-button"><img src="/images/Icons_LinkedIn.svg" alt=""></a>
<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FAK2208%2FS00567%2Fhutt-city-council-considering-significant-funding-towards-infrastructure-to-boost-citys-climate-resilience.htm" class="social-media-toolkit-button"><img src="/images/Icons_Facebook.svg" alt="" id="social-media-toolkit-facebook-button"></a>

<script type="text/javascript">
  if(scoop && scoop.hohonu && scoop.hohonu.ga) {
    var x;
    var networks = ['twitter', 'facebook', 'linkedin'];
    for(x = 0; x < networks.length; x += 1) {
      (function(network) {
        scoop.hohonu.ga.addRecipie(function(tracker_ref) {
          var button = document.getElementById('social-media-toolkit-' + network + '-button');
	  if((typeof button.addEventListener) == 'undefined') {
	    return;
	  }
          button.addEventListener('click', function() {
            ga(tracker_ref.tid + '.send', 'social', network, 'Share Button Click', window.location.href);
	    return true;
	  });
        });
      })(networks[x]);
    }
  }
</script>

    </div>
</div>




       <div id="article">
         <div class="story-top">
           <h1>Hutt City Council Considering Significant Funding Towards Infrastructure To Boost City’s Climate Resilience</h1>

           <span class="byline"><b>Tuesday, 30 August 2022,  9:13 am</b><br />
             <b>Press Release: <a href="https://info.scoop.co.nz/Hutt_City_Council">Hutt City Council</a></b></span>

         </div>


	 <p>
         <p>Mayor Campbell Barry has confirmed today that Council has
directed officers to investigate how we can make our
communities more resilient in the face of extreme weather,
by using Lower Hutt’s allocation of the Government’s
Better Off Funding.</p><p>Hutt City Council has a total of
$33.4 million in allocated funding, with $8.4 million being
available from next year, and the remaining $25 million in
2024.</p><p>Campbell says that the extreme weather and
resulting disruptions we’ve experienced over the last six
weeks has demonstrated the need to put a climate resilience
lens across our city.</p><p>"The recent slips, and frequent
storm events over the past 12 months, are a direct result of
our changing climate. We need to do more now to build
resilience within our communities that are more at risk in
severe weather events.</p><p>"We expect options to include
improvements to current resilience measures, and an analysis
of what new infrastructure projects are needed to improve
resilience," says Campbell Barry</p><p>While options need to
be explored, it’s expected the lion’s share of the total
$33.4 million will go towards lifting resilience across
Lower Hutt.</p><p>"We cannot have major disruptions like
we’ve seen in Eastern Hutt Road, every time there’s a
severe downpour. We are a growing city, and it’s time to
seriously invest in our future.</p><p>"While this funding
will go some way to increasing resilience, addressing these
challenges would require investment from the Government,"
says Campbell Barry.</p><p>Officers will report back later
in the year to the new Council on options to increase
resilience of our communities, including looking at access
to our largest
suburbs.</p>
<div class="article-left-box-wrapper"><div class="article-left-box">
        




<div class="headline-right"><div style="min-height:250px;min-width: 300px;">
<style> @media screen and (max-width: 768px) {.article-left-box {float: none; margin: 20px auto 20px auto; margin-left: calc( (100% - 300px) / 2 );}} 
@media screen and (max-width: 970px) {#article iframe { max-width: 100%;}} #article iframe { max-width: 100%;}

</style>
<!-- /1688062/Scoop_Super-Rectangle -->
<div id='div-gpt-ad-1493962836337-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-4'); });
</script>
</div>
<!-- /1688062/Content_Interstitial 
<div id='div-gpt-ad-1631171064832-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1631171064832-0'); });
  </script>
</div> -->
</div>

</div>

</div></div>

<p>
<a href="http://www.scoop.co.nz/about/terms.html" target="_blank"><span>&#169; Scoop Media</span></a>
         <br>
<div id="byline-block">
<style> a.supporter:hover {background:#EC4438!important;} 
@media screen and (max-width: 480px) { #byline-block div.byline-block {padding-right:16px;}}</style>
<div class="byline-block byline-block-light" style="background-color:#ebebeb; font-size:16px; line-height:22px; font-weight:normal; border: 1px solid #f55a3f; width: inherit;">
<h4>Join Scoop Citizen</h4>Scoop is a champion of independent journalism and open publishing - informing New Zealanders through straight-talking independent journalism, and publishing news from a wide range of sectors. Join us and support the publication of trustworthy, relevant, public interest news, freely accessible to all New Zealanders:
<br><br>
<a class="supporter" href="https://foundation.scoop.co.nz/citizen/?from=SFMember" target="_blank" style="background: #f55a3f; color: #ffffff!important; border-radius: 2px; padding: 5px 12px 6px 12px;">Become a member</a>   
<a style="color:#1e1e1e;" href="https://foundation.scoop.co.nz/citizen?from=SFmore" target="_blank"><u>Find out more</u></a>
</div>
</div>


<div id="byline-block"><div class="byline-block byline-block-light">Find more from <a href="https://info.scoop.co.nz/Hutt_City_Council">Hutt City Council</a> on InfoPages.</div></div>
         <div class="cleaner">&nbsp;</div>

       </div><!-- /article -->
  
       <div class="cleaner">&nbsp;</div>

       <div>&nbsp;</div>

       

       <div id="article-base-links">
          
        <a href="http://www.scoop.co.nz/news/parliament.html">Parliament Headlines</a> | <a href="http://www.scoop.co.nz/news/politics.html">Politics Headlines</a> | <a href="http://www.scoop.co.nz/news/regional.html">Regional Headlines</a>

       </div>

       
        <div class="section-heading">
    <h2><a href="http://www.scoop.co.nz/sections/nzpolitics.html">NEW ZEALAND POLITICS</a></h2>
<p>
</p>
</div>


       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       <br />

       
<div id="leader" class="" style="background-image: url(/images/teal-left.gif); background-color: #E1F1EF">
    
    <p><h1><a href="https://www.scoop.co.nz/stories/HL2208/S00051/on-our-paranoid-policies-on-immigration.htm">   <img src="https://img.scoop.co.nz/stories/images/2208/6f19bd941d1969e59cc7.jpeg" width="300" height="138"><i>Gordon Campbell:</i> On Our Paranoid Policies On Immigration </a></h1><br>If only we could take one tenth of the energy we currently expend on worrying about what Ian Foster’s coaching policies are doing to the All Blacks, and feed it into the national grid. We’d be far better off putting some of that energy into worrying about the harms that our current immigration settings are doing to the nation. Forget the World Cup. There’s a far more important global competition going on to attract skilled labour – from nursing staff to the cutting edge workers in Artificial Intelligence – and New Zealand is losing this contest, hand over fist. People who want to come here, and/or want to stay here, are being driven away by the short-sighted chaotic and inhumane approach we take to the granting of permanent residency...</i><br><a href="https://www.scoop.co.nz/stories/HL2208/S00051/on-our-paranoid-policies-on-immigration.htm">More>></a><p>

    <div id="leader-also-wrapper" style="background-image: url(/images/teal-right.gif)">
        <div class="leader-left">
            <!-- --><br><!-- --><br>
        </div>
        <div class="leader-also">
            <!-- --><br><!-- --> 
        </div>
        <h5>&nbsp;</h5>
        <div class="cleaner"></div>
    </div>
</div>

     </div><!-- /doubleleft-col -->

       
        	<div class="section-wrapper">
    
<div class="cleaner">&nbsp;</div>
<div class="left-col" id="img-float-right">
    <!-- --><p><p><b><a href="https://www.scoop.co.nz/stories/PA2208/S00229/carbon-neutral-public-sector-another-step-closer.htm"> <img src="https://img.scoop.co.nz/stories/images/2208/815745737ca4cb27c2fb.jpeg" width="125" height="83"><i>Government:</i>  Carbon Neutral Public Sector Another Step Closer </a></b><br>More hospitals, universities, and other government buildings will be supported to switch to clean energy as part the Government’s plan for a carbon neutral public sector by 2025... <a href="https://www.scoop.co.nz/stories/PA2208/S00229/carbon-neutral-public-sector-another-step-closer.htm">More>></a><p><p><p><b><a href="https://www.scoop.co.nz/stories/PA2208/S00212/speaker-apologises-over-parliament-trespass-notice-issued-to-rt-hon-winston-peters.htm"> <img src="https://img.scoop.co.nz/stories/images/2208/ec75b4f91159a5c475a1.jpeg" width="100" height="125"><i>Speaker Of The House:</i>   Apologises Over Parliament Trespass Notice Issued To Rt Hon Winston Peters</a></b><br>The Speaker of the House of Representatives has apologised for a trespass notice issued to former Deputy Prime Minister, the Rt Hon Winston Peters. The Speaker has also retracted and apologised for comments which related to Mr Peters in a 4 May press release... <a href="https://www.scoop.co.nz/stories/PA2208/S00212/speaker-apologises-over-parliament-trespass-notice-issued-to-rt-hon-winston-peters.htm">More>></a><p><p><b><a href="https://www.scoop.co.nz/stories/PA2208/S00207/1-billion-in-research-and-development-supported-through-tax-incentive.htm">    <br><img src="https://img.scoop.co.nz/stories/images/2208/3d116e336ebc50a6443d.jpeg" width="125" height="83"><i>Government:</i>   $1 Billion In Research And Development Supported Through Tax Incentive</a></b><br>The Government is helping business to succeed with the Research and Development Tax Incentive supporting an excess of $1 billion in research and development activity in New Zealand... <a href="https://www.scoop.co.nz/stories/PA2208/S00207/1-billion-in-research-and-development-supported-through-tax-incentive.htm">More>></a><p><p>
</div>

<div class="centre-col" id="img-float-right">
    
    <!-- --> <p><p><p><br><b><a href="https://www.scoop.co.nz/stories/PO2208/S00192/fight-still-on-for-ocean-protection.htm">  <img src="https://img.scoop.co.nz/stories/images/2208/0fc6c03aefa4e371b3f8.jpeg" width="125" height="94"><i>Green Party:</i>    Fight Still On For Ocean Protection</a></b><br>Negotiations on a UN Ocean Treaty have just concluded without an agreement, but momentum for action is building and the Green Party is calling on the Government to pull out all the stops to conclude talks before the end of the year... <a href="https://www.scoop.co.nz/stories/PO2208/S00192/fight-still-on-for-ocean-protection.htm">More>></a><p><p><p><b><a href="https://www.scoop.co.nz/stories/PA2208/S00219/government-secures-monkeypox-medicine.htm">   <img src="https://img.scoop.co.nz/stories/images/2208/4e08ade8da1c1c229087.jpeg" width="125" height="83"><i>Government:</i>  Secures Monkeypox Medicine</a></b><br>Associate Minister of Health Dr Ayesha Verrall has today announced the Government has secured monkeypox (MPX) medicine tecovirimat which is expected to be available in New Zealand from late September... <a href="https://www.scoop.co.nz/stories/PA2208/S00219/government-secures-monkeypox-medicine.htm">More>></a><p><p><p><p><b><a href="https://www.scoop.co.nz/stories/PA2208/S00205/te-pati-maori-welcome-new-maori-speaker-of-parliament.htm">  <img src="https://img.scoop.co.nz/stories/images/2208/6461511a1c573276af75.jpeg" width="125" height="125"><i>Te Pati Maori:</i>   Welcome New Māori Speaker Of Parliament</a></b> <br>Te Pāti Māori co-leaders Debbie Ngarewa-Packer and Rawiri Waititi warmly welcome Adrian Rurawhe to his new role as Speaker of the House on this historic day... <a href="https://www.scoop.co.nz/stories/PA2208/S00205/te-pati-maori-welcome-new-maori-speaker-of-parliament.htm">More>></a><p><p>
</div>




	</div>
    <div class="cleaner"></div>


    </div><!-- /container -->

    <div class="right-col">
      
        




<div class="headline-right"><a href="https://pro.scoop.co.nz/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#30A7BF;">work</i>
<span>Get your team onto ScoopPro</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="/about/submit.html?source=RHS"><div id="get-more">
	<i class="material-icons"></i>
	<span>Submit News / Press Releases</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="
https://foundation.scoop.co.nz/citizen/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#ec4438;">person_add</i>
<span>ScoopCitizen / Become a Supporter</span>
</div></a>

<!-- <a href="https://twitter.com/scoopnz"><div id="get-more"><img src="/images/Icons_Twitter.svg"><span>Follow Scoop on Twitter</span>
</div></a> -->

</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><style>body {overflow: unset !important;}</style>
<!-- /1688062/Scoop_Premium-Rectangle -->
<div id="in-cont" style="min-height:250px;">
<div id='div-gpt-ad-1493962836337-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-1'); });
</script>
</div>
</div>

</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="spacer-b">&nbsp;</div>

        











































<script type="text/javascript">
    var _open_T630D3A7F60160 = 2;
    var _anchor_T630D3A7F60160 = ['#tab_T630D3A7F60160_parliament','#tab_T630D3A7F60160_politics','#tab_T630D3A7F60160_regional'];
    var _colours_T630D3A7F60160 = ['#dee3e8','#dee3e8','#dee3e8'];
</script>

<div class="right-tabs">
    <div class="headline-double"><h4>LATEST HEADLINES</h4></div>
    <div class="tabcontainer">
        <ul id="T630D3A7F60160">
            <li class="tfirst"  style=" background: #dee3e8 url(/images/triple-left-off-mid-off.gif) no-repeat left top"  >PARLIAMENT</li>
            <li class="tmid"  style=" background: #dee3e8 url(/images/triple-mid-off-right-on.gif) no-repeat left top"  >POLITICS</li>
            <li class="tlast"  style=" background: #dee3e8 url(/images/triple-right-on.gif) no-repeat right top"  >REGIONAL</li>
        </ul>
    </div>
    <div id="cpT630D3A7F60160">
        <div class="tab-content-triple tab-bg1" id="tab_T630D3A7F60160_parliament" style="display: none;" >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2208/S00234/colp-govt-should-accept-all-auditor-generals-findings.htm">COLP: Govt Should Accept All Auditor-General&#x2019;s Findings</a>
    29/08/22
    | <a href="https://info.scoop.co.nz/ACT_New_Zealand" class="tab-list-byline">ACT New Zealand</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2208/S00233/ag-slap-down-forces-col-changes.htm">AG Slap-down Forces COL Changes</a>
    29/08/22
    | <a href="https://info.scoop.co.nz/New_Zealand_National_Party" class="tab-list-byline">New Zealand National Party</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2208/S00232/why-didnt-you-check-colp-recipients-residence-before-mr-parker.htm">Why Didn&#x2019;t You Check CoLP Recipients&#x2019; Residence Before, Mr Parker?</a>
    29/08/22
    | <a href="https://info.scoop.co.nz/ACT_New_Zealand" class="tab-list-byline">ACT New Zealan...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2208/S00231/refinements-made-to-cost-of-living-payment-screening-tests.htm">Refinements Made To Cost Of Living Payment Screening Tests</a>
    29/08/22
    | <a href="https://info.scoop.co.nz/New_Zealand_Government" class="tab-list-byline">New Zealand Government</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2208/S00230/modelling-shows-7-day-iso-should-go.htm">Modelling Shows 7-day Iso Should Go</a>
    29/08/22
    | <a href="https://info.scoop.co.nz/ACT_New_Zealand" class="tab-list-byline">ACT New Zealand</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2208/S00229/carbon-neutral-public-sector-another-step-closer.htm">Carbon Neutral Public Sector Another Step Closer </a>
    29/08/22
    | <a href="https://info.scoop.co.nz/New_Zealand_Government" class="tab-list-byline">New Zealand Government</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2208/S00228/clunkers-scheme-belongs-on-the-scrapheap.htm">Clunkers Scheme Belongs On The Scrapheap</a>
    28/08/22
    | <a href="https://info.scoop.co.nz/ACT_New_Zealand" class="tab-list-byline">ACT New Zealand</a>
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/parliament.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=PA"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
        <div class="tab-content-triple tab-bg1" id="tab_T630D3A7F60160_politics" style="display: none;" >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2208/S00202/will-nz-super-be-enough-to-support-a-nation-of-people-paying-off-mortgages-and-rent.htm">Will NZ Super Be Enough To Support A Nation Of People Paying Off Mortgages And R...</a>
     9:12 AM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2208/S00201/urgent-action-needed-to-make-working-in-nz-attractive-for-trained-migrant-nurses.htm">Urgent Action Needed To Make Working In NZ Attractive For Trained Migrant Nurses</a>
    29/08/22
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2208/S00200/auditor-generals-letters-on-the-cost-of-living-payment.htm">Auditor-General's Letters On The Cost Of Living Payment</a>
    29/08/22
    | <a href="https://info.scoop.co.nz/Office_of_the_Auditor-General" class="tab-list-byline">Office of the Auditor-Gen...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2208/S00199/un-ocean-treaty-talks-falter-as-the-ocean-crisis-deepens.htm">UN Ocean Treaty Talks Falter, As The Ocean Crisis Deepens</a>
    29/08/22
    | <a href="https://info.scoop.co.nz/Greenpeace" class="tab-list-byline">Greenpeace</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2208/S00198/lord-demands-investigation-into-fire-emergency-nz.htm">Lord Demands Investigation Into Fire Emergency NZ</a>
    29/08/22
    | <a href="https://info.scoop.co.nz/Craig_Lord" class="tab-list-byline">Craig Lord</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2208/S00197/transparency-already-on-life-support-at-health-nz.htm">Transparency Already On Life Support At Health NZ</a>
    29/08/22
    | <a href="https://info.scoop.co.nz/Taxpayers'_Union" class="tab-list-byline">Taxpayers' Union</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2208/S00196/listening-to-you-lower-rates-and-fixing-our-infrastructure.htm">Listening To You &#x2013; Lower Rates And Fixing Our Infrastructure</a>
    29/08/22
    | <a href="https://info.scoop.co.nz/Nathan_Meyer" class="tab-list-byline">Nathan Meyer</a>
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/politics.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=PO"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
        <div class="tab-content-triple tab-bg1" id="tab_T630D3A7F60160_regional"  >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2208/S00569/rai-valley-accessible-from-blenheim-via-state-highway-6-this-morning.htm">Rai Valley Accessible From Blenheim Via State Highway 6 This Morning</a>
     9:18 AM
    | <a href="https://info.scoop.co.nz/New_Zealand_Transport_Agency" class="tab-list-byline">New Zealand ...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2208/S00568/repeat-offending-angler-fined-for-exceeding-the-bag-limit.htm">Repeat Offending Angler Fined For Exceeding The Bag Limit</a>
     9:17 AM
    | <a href="https://info.scoop.co.nz/Fish_and_Game_New_Zealand_" class="tab-list-byline">Fish and Game New Zeala...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2208/S00567/hutt-city-council-considering-significant-funding-towards-infrastructure-to-boost-citys-climate-resilience.htm">Hutt City Council Considering Significant Funding Towards Infrastructure To Boos...</a>
     9:13 AM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2208/S00566/prepare-for-pollen-season-warns-asthma-and-respiratory-foundation.htm">Prepare For Pollen Season Warns Asthma And Respiratory Foundation</a>
     9:12 AM
    | <a href="https://info.scoop.co.nz/Asthma_and_Respiratory_Foundation_of_New_Zealand_" class="tab-list-byline">Asthma and Resp...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2208/S00565/serious-crash-sh5-taupo-district-bay-of-plenty.htm">Serious Crash, SH5, Taupo District - Bay Of Plenty</a>
     6:50 AM
    | <a href="https://info.scoop.co.nz/New_Zealand_Police_" class="tab-list-byline">New Zealand Police </a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2208/S00564/14-years-of-walking-for-charity.htm">14 Years Of Walking For Charity</a>
     6:22 AM
    | <a href="https://info.scoop.co.nz/Ahmadiyya_Muslim_Jamaat_New_Zealand" class="tab-list-byline">Ahmadiyya Muslim Jamaat New Zealand</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2208/S00563/survivors-of-disasters-rewrite-public-service-standards.htm">Survivors Of Disasters Rewrite Public Service Standards</a>
     6:14 AM
    | <a href="https://info.scoop.co.nz/Stand_With_Pike" class="tab-list-byline">Stand With Pike</a>
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/regional.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=AK"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><div id="rect" style="min-height:250px;">
<!-- /1688062/Scoop_Rectangle -->
<div id='div-gpt-ad-1493962836337-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-2'); });
</script>
</div>
<div id="vid-div">
<!-- /1688062/Scoop_Video -->
<div id='div-gpt-ad-1493962836337-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-5'); });
  </script>
</div></div>

<!-- <div id="scroll-outstream"></div>
<script type="text/javascript">
 (function() {
   function loadIt() {
     console.log("DOM fully loaded and parsed");

     // Enter OutStream configuration options HERE //
     var configParams = {
       "width": 300,
       "height": 194,
       "k_pos": "after",
       "k_placement": "a/middle",
       "k_align": "center",
       "k_adImp": "%%VIEW_URL_UNESC%%",
       "k_adClick": "%%CLICK_URL_UNESC%%",
       "k_multiFormat": 0
     };

     // End OutStream configuration options //

     var doc = top.window.document;

     var as = doc.createElement('script'),
       aT = '//video-ads-apex.rubiconproject.com/apex/18118/197056/961628/203/apex.js?r=' + Math.random() * 10000000000000000;

     as.type = 'text/javascript';
     as.src = aT;
     as.async = true;

     if (as.textContent) {
       as.textContent = JSON.stringify(configParams);
     } else {
       as.innerText = JSON.stringify(configParams);
     }
     doc.body.appendChild(as);

   }


   if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
     loadIt();
   } else {
     document.addEventListener("DOMContentLoaded", loadIt);
   }

 }());
</script>

</div> -->
</div>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><!-- Politics InfoPages  -->
<style> img.featured-logo {max-width: 81px;} </style>

<div id="toolbox">

<h4>InfoPages News Channels</h4>

<a href="http://info.scoop.co.nz/RNZ" title="RNZ"><img class="featured-logo" style="width:81px;height:81px;"  src="//img.scoop.co.nz/stories/images/1801/9b877a3b1727adc1b261.jpeg" alt="RNZ"></a>

<a href="http://info.scoop.co.nz/Environmental_Defence_Society" title="EDS"><img class="featured-logo" style="width:81px;height:85px;" src="//img.scoop.co.nz/stories/images/1509/eds_logo_portrait.jpg" alt="EDS"></a>

<a href="http://info.scoop.co.nz/Community_Housing_Aotearoa" title="Community Housing Aotearoa"><img style="width:81px;height:56px;"  class="featured-logo" src="//img.scoop.co.nz/stories/images/1911/cha_small.jpg" alt="Community Housing Aotearoa"></a>
<br>



</div>
<div style="clear:left;"></div>
</div>
<div class="spacer-b">&nbsp;</div>

        











































<script type="text/javascript">
    var _open_T630D3A44132B51 = 0;
    var _anchor_T630D3A44132B51 = ['#tab_T630D3A44132B51__span_class_scoop_wellington_scoop_span_'];
    var _colours_T630D3A44132B51 = ['#ffb864'];
</script>

<div class="right-tabs">
    <div class="tabcontainer">
        <ul id="T630D3A44132B51">
            <li class="one-tab"  style=" background:  url(/images/one-tab.gif) no-repeat left top"  ><span class="scoop">Wellington Scoop</span></li>
        </ul>
    </div>
    <div id="cpT630D3A44132B51">
        <div class="tab-content tab-bg-orange" id="tab_T630D3A44132B51__span_class_scoop_wellington_scoop_span_"  >
    <ul>
<li><a  target="_blank" href="https://wellington.scoop.co.nz/?p=146974">Campaign to buy back Shelly Bay: &ldquo;unparalleled potential&rdquo;</a></li>
<li><a  target="_blank" href="https://wellington.scoop.co.nz/?p=147001">Reconstruction work on Central Library ready to start next month</a></li>
<li><a  target="_blank" href="https://wellington.scoop.co.nz/?p=147014">Parliament protestors fail to pay their parking fines</a></li>
<li><a  target="_blank" href="https://wellington.scoop.co.nz/?p=146988">Primary Health Care nurses rally in Midland Park</a></li>
<li><a  target="_blank" href="https://wellington.scoop.co.nz/?p=147011">Mayoral candidate in prison on probation charge after convictions</a></li>
<li><a  target="_blank" href="https://wellington.scoop.co.nz/?p=146983">Eastern candidate wants to bring rates under control, with no wastage</a></li>
<li><a  target="_blank" href="https://wellington.scoop.co.nz/?p=146948">Green candidates announce policies for Wellington</a></li>
</ul>

            <span class="tab-more"><a target="_top" href="http://wellington.scoop.co.nz/">More</a></span>
            <a target="_top" class="tab-rss" href="http://wellington.scoop.co.nz/?cat=6062&feed=rss2"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right">
<div class="headline-right">
    <div id="subleader" style="background-image: url(/images/brown-left.gif); background-color: #FDF7EA">
        <div id="subleader-also-wrapper" style="background-image: url(/images/brown-right.gif); background-color: #FDF7EA">
            <div class="subleader-also" id="">
                
                <h4>Politics Section</h4>

<ul style="list-style-type: none;font-size:90%;">

<h4>Political Blogs</h4>

<li><a href="http://www.publicaddress.net/" target="_blank">Public Address</a></li>
<li><a href="http://www.kiwiblog.co.nz/" target="_blank">KiwiBlog</a></li>
<li><a href="http://norightturn.blogspot.com/" target="_blank">No Right Turn</a></li>
<li><a href="http://www.pundit.co.nz/" target="_blank">Pundit</a></li>
<li><a href="http://www.thestandard.org.nz/" target="_blank">The Standard</a></li>
<!-- <li><a href="http://fightingtalk.blogspot.com/" target="_blank">Fighting Talk</a></li> -->
</ul>

<ul style="list-style-type: none;font-size:90%;">

<h4>Political Websites</h4>

<!-- <li><a href="http://parliamenttoday.co.nz/" target="_blank">Parliament Today</a></li> -->
<li><a href="http://www.parliament.govt.nz/" target="_blank">NZ Parliament</a></li>
<li><a href="http://www.beehive.govt.nz/" target="_blank">NZ Government</a></li>
</ul>

<ul style="list-style-type: none;font-size:90%;">

<h4>Political Parties</h4>

<li><a href="https://info.scoop.co.nz/New_Zealand_Labour_Party" target="_blank">Labour Party</a></li>
<li><a href="https://info.scoop.co.nz/New_Zealand_National_Party" target="_blank">National Party</a></li>
<li><a href="https://info.scoop.co.nz/Green_Party" target="_blank">Green Party</a></li>
<li><a href="https://info.scoop.co.nz/ACT_New_Zealand" target="_blank">ACT Party</a></li>
<li><a href="https://info.scoop.co.nz/The_Maori_Party" target="_blank">The Maori Party</a></li>
<!-- <li><a href="http://alliance.org.nz/" target="_blank">Alliance</a></li>
<li><a href="http://www.alcp.org.nz/" target="_blank">Aotearoa Legalise Cannabis Party</a></li>
<li><a href="http://www.newconservative.org.nz/" target="_blank">New Conservative</a></li>
<li><a href="http://top.org.nz" target="_blank">The Opportunities Party</a></li>
<li><a href="http://outdoorsparty.co.nz" target="_blank">NZ Outdoors Party</a></li>
<li><a href="http://socialcredit.nz/" target="_blank">Social Credit</a></li>
<li><a href="https://www.advancenz.org.nz/" target="_blank">Advance NZ</a></li>  -->
</ul>


            </div>
        <div class="cleaner"></div>
        </div>
    </div>
</div>
</div>


    </div><!-- /right-col -->

    <div class="cleaner">&nbsp;</div>
<!-- /LEADER -->


<!-- end content -->
    <div class="cleaner">&nbsp;</div>
</div><!-- /outer-wrapper -->
<div id="footer">
	<div id="header-wrapper-base">
        <div id="logo-base">
            <a href="https://www.scoop.co.nz">
            <img alt="Scoop - Independent News" src="/images/Scoop_Logo.svg.png">
            </a>
        </div>
		<div id="header-base">
            <div class="clear-both">
                <div id="header-links-base">
                    
<a id="about-us-base" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-base" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-base" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

                </div>
            </div>
            <div class="clear-both">
                <div id="footer-search-base">
                    
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>


                </div>
            </div>
		</div><!-- /header-base -->

	</div><!-- /header-wrapper -->
	<div id="top-strip-base">

    <span class="media-switcher">View as: <span>FULL SITE</span> | <a href="https://m.scoop.co.nz/stories/AK2208/S00567/hutt-city-council-considering-significant-funding-towards-infrastructure-to-boost-citys-climate-resilience.htm">MOBILE SITE</a></span>

          <div id="scoop-footer" >

<div id="smallnotices">
<style>#footer-search-base button {top: 18px;position: absolute;}</style>

<div class="link-groups">

  <div class="link-group">
    <span class="header">Scoop</span>
    <a href="https://www.scoop.co.nz/about/contact.html">Contact</a>
    <a href="https://www.scoop.co.nz/about/about.html">About</a>
    <a href="https://www.scoop.co.nz/about/submit.html">Submit News</a>
    <a href="https://newsagent.scoop.co.nz/">Newsagent</a>
 <a style="color:#f55a3f!important; font-weight:bold!important;" href="https://foundation.scoop.co.nz/?supporter">Donate</a>
  </div>
  
  <div class="link-group">
    <span class="header">Connect</span>
    <a href="https://www.scoop.co.nz/about/social.html">Social Media</a>
    <a href="https://www.scoop.co.nz/about/network.html">Scoop Network</a>
    <a href="https://foundation.scoop.co.nz/">Scoop Foundation</a>
    <a href="https://NextElection.com">Next Election NZ</a>
    <a href="https://www.scoop.co.nz/about/submit.html/#ComplaintsPolicy">Complaints Policy</a>
 </div>
  
  <div class="link-group">
    <span class="header">Scoop Pro</span>
    <a href="https://www.scoop.co.nz/about/accredited.html">Licensed Orgs.</a>
    <a href="https://pro.scoop.co.nz/?from=sf-lic">About Scoop Pro</a>
    <a href="https://pro.scoop.co.nz/register?from=sf-app">Apply for a license</a>
    <a href="https://www.scoop.co.nz/about/terms.html">Terms of Use</a>

  </div>
  
</div>

<a href="https://www.scoop.co.nz/about/terms.html" class="terms-link">© Scoop Media</a>
</div>

</div>

	</div><!-- /top-strip -->
<!-- end content -->
	<div class="cleaner">&nbsp;</div>

<div id="base">
</div>


<script type="text/javascript">
  scoop.dom.loaded = true;
</script>

</body>
</html>












