
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">


<meta name="title"       content="It&rsquo;s Time To Fulfill Promise To The World&rsquo;s Poorest &ndash; CPDE" />
<meta name="keywords"    content="IPMSDL, World, Activism, Newsworthy, World - Development and Aid, World News, Scoop" />
<meta name="description" content=" &ldquo;To realise UN&rsquo;s decade of delivery, wealthy countries need to meet the 50-year-old pledge to provide 0.7% of gross national income as official development assistance (ODA) to the world&rsquo;s poorest,&rdquo; states CSO Partnership for Development Effectiveness ..." />
<link rel="amphtml"      href="https://m.scoop.co.nz/stories/WO2010/S00001/its-time-to-fulfill-promise-to-the-worlds-poorest-cpde.htm" />

<meta name="verify-v1" content="DmDRtGvVBvw+iZevBiahLdYqjyp7GyLA1poTPET2uBg=" >
<meta name="y_key" content="4091684479be8a25">
<meta name="msvalidate.01" content="D3EE7BEC171B22CC0004BCAD3AA9F55A" />
<meta name="google-site-verification" content="_g7_as_6L5G11kGq92K0w9zHzfUnAYXOUVCvYtF0evQ" />
<title>
It’s Time To Fulfill Promise To The World’s Poorest – CPDE | Scoop News
</title>
<!-- Scoop is Copyright (C) 1996-2020 Scoop Publishing Ltd - All Rights Reserved -->
<link rel="stylesheet" href="/styles/scoop.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/textads.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/tabs.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/material-icons/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/source-sans-pro/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/open-sans/load.css?v=10.13" type="text/css" media="screen">
<!--[if IE]><link rel="stylesheet" href="/styles/msie.css?v=10.13" type="text/css" media="screen"><![endif]-->
<!--[if IE 8]><link rel="stylesheet" href="/styles/msie8.css?v=10.13" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="/styles/print.css?v=10.13" type="text/css" media="print">





<link rel="shortcut icon" href="/images/favicons/favicon.png" />

<link rel="apple-touch-icon" sizes="192x192" type="image/png" href="/images/favicons/ati-192.png" />
<link rel="apple-touch-icon" sizes="120x120" type="image/png" href="/images/favicons/ati-120.png" />
<link rel="apple-touch-icon" sizes="76x76" type="image/png" href="/images/favicons/ati-76.png" />
<link rel="apple-touch-icon" sizes="72x72" type="image/png" href="/images/favicons/ati-72.png" />
<link rel="apple-touch-icon" sizes="114x114" type="image/png" href="/images/favicons/ati-114.png" />
<link rel="apple-touch-icon" sizes="180x180" type="image/png" href="/images/favicons/ati-180.png" />
<link rel="apple-touch-icon" sizes="57x57" type="image/png" href="/images/favicons/ati-57.png" />
<link rel="apple-touch-icon" sizes="152x152" type="image/png" href="/images/favicons/ati-152.png" />
<link rel="apple-touch-icon" sizes="64x64" type="image/png" href="/images/favicons/ati-64.png" />
<link rel="apple-touch-icon" sizes="48x48" type="image/png" href="/images/favicons/ati-48.png" />
<link rel="apple-touch-icon" sizes="32x32" type="image/png" href="/images/favicons/ati-32.png" />
<link rel="apple-touch-icon" sizes="16x16" type="image/png" href="/images/favicons/ati-16.png" />

<meta name="section_key" content="world">

<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" async="async" src="https://www.google-analytics.com/analytics.js"></script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  var scoop = scoop || {};
  scoop.dom = {};
  scoop.dom.loaded = false;
  scoop.meta = {};
  scoop.meta.gaw = {};
  
  scoop.meta.gaw.sites = "Scoop";
  scoop.meta.gaw.sections = ["World"];

  scoop.meta.byline = "ipmsdl";
  scoop.meta.gaw.bylines = ["ipmsdl"];
  scoop.meta.gaw.keywords = [];

  (function(l) {
  l.push("activism");
  l.push("newsworthy");
  l.push("world - development and aid");
  l.push("world news");
  })(scoop.meta.gaw.keywords);

  scoop.meta.keywords = scoop.meta.gaw.keywords.slice();

  (function(l) {
  l.push("ipmsdl");
  l.push("world");
  l.push("scoop");
  })(scoop.meta.keywords);

  


  if(typeof window['ga'] == 'undefined') {
    window.ga = function() {
      if(typeof window.ga['q'] == 'undefined') {
        window.ga.q = [];
      }
      window.ga.q.push(arguments);
    };
  }

  scoop.hohonu = {};
  scoop.hohonu.ga = {};
  scoop.hohonu.ga.trackers_ref = [
    {'code' : 'UA-4736591-1',  'tid' : 'GT1'},
    {'code' : 'UA-5942402-1',  'tid' : 'GT2'},
    {'code' : 'UA-4736591-25', 'tid' : 'GT3'},
    {'code' : 'UA-4736591-26', 'tid' : 'GT4'}
  ];
  scoop.hohonu.ga.recipies = [];

  scoop.hohonu.ga.addRecipie = function(recipie) {
    var gai = scoop.hohonu.ga;
    gai.recipies.push(recipie);
    setTimeout(function() {
      var x;
      for(x = 0; x < gai.trackers_ref.length; x += 1) {
        recipie(gai.trackers_ref[x]);
      }      
    }, 1);
  };  

  (function(gai) {
    var x;
    for(x = 0; x < gai.trackers_ref.length; x += 1) {
      ga('create', gai.trackers_ref[x].code, 'auto', gai.trackers_ref[x].tid);
    }
  })(scoop.hohonu.ga);

  scoop.hohonu.ga.addRecipie(function(tracker_ref) {
    ga(tracker_ref.tid + '.send', 'pageview');
  });
		   
  function GA_googleFillSlot() {} // NOOP
</script>

<script type="text/javascript" src="/styles/scoop-modern-1.js" async="async"></script>

<meta property="fb:admins" content="100007318459475" />
<meta property="og:image" content="http://img.scoop.co.nz/stories/images/1908/scoop_image.jpg" />

<script type="text/javascript" language="javascript" async="async" src="https://kara.scoop.co.nz/www-scoop-swbanner.js"></script>


<style>
#article-topper-box {background: #ebebeb; float:left; padding: 24px 80px 24px 80px; margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box {margin: 0 -32px; padding: 24px 32px 24px 32px;} }
@media screen and (max-width: 480px) { #article-topper-box {margin: 0 -8px; padding: 24px 8px 24px 8px;} }
#article-topper-box #top-stories {margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box #top-stories {margin: 0 -32px; } }
@media screen and (max-width: 480px) {#article-topper-box #top-stories {margin: 0 -8px;} }
</style>

<style>
figure.image {  display: table;  clear: both;  text-align: center;  margin: 1em auto;}
figure.image>img {  display: block;  margin: 0 auto;  max-width: 100%;  max-height: 400px;  min-width: 50px;}
figure.image>figcaption {  display: table-caption;  caption-side: bottom;  word-break: break-word;  color: hsl(0, 0%, 20%);  background-color: hsl(0, 0%, 97%);  padding: .6em;  font-size: .75em;  outline-offset: -1px;}
#article table {
    margin: 0 auto;
    border-collapse: collapse;
    border: 1px solid #ccc;}
#article table td {
    border: 1px solid #ccc;
    padding: 8px;
    text-align: left;}
#article table th {
    border: 1px solid #ccc;
    padding: 8px;
    text-align: left;}
blockquote {
    border-bottom: 4px solid #f55a3f;
    border-radius: 8px;
    color: black;
    padding: 8px 16px 0px 16px;
    background-color: #f55a3f1f;
    box-shadow: 0px 1px 3px 0px rgba(0, 0, 0, 0.2), 0px 1px 1px 0px rgba(0, 0, 0, 0.14), 0px 2px 1px -1px rgba(0, 0, 0, 0.12);}
    #article iframe {
	max-width:95%;
	width: 100%    }
</style>


<!-- DFP /1688062/Scoop_Header -->


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1688062/Scoop_Big-Banner', [[760, 120], [970, 160], [970, 250]], 'div-gpt-ad-1493962836337-0').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Premium-Rectangle', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-1').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-2').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle-South', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-3').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Super-Rectangle', [[300, 250], [300, 300], [460, 400]], 'div-gpt-ad-1493962836337-4').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1688062/Scoop_Video', 'div-gpt-ad-1493962836337-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
     (function(pa) {
        pa.setTargeting('Byline', scoop.meta.gaw.bylines)
        pa.setTargeting('Site', scoop.meta.gaw.sites)
        pa.setTargeting('Keyword', scoop.meta.gaw.keywords)
        pa.setTargeting('Section', scoop.meta.gaw.sections);
    })(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /DFP -->
<!-- PP Banner -->
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=Y8ic5UC4MY2Q5s698Re1YRwA";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<!-- /PP Banner -->



</head>
<body>
<div id="page-wrapper">


<!-- spider trap -->
<a href="/robots/bad-robot.html"><img height="1" width="1" align="right" border="0" src="//img.scoop.co.nz/images/pixel.gif?bad-robot"></a>
<!-- end spider trap -->



<div id="header-purotu">
  <div id="header-purotu-strip">
    <style>
@media screen and (max-width: 970px) {
#top-dfp {display: none;}
}
#top-dfp {text-align: center;}
</style>
<div id="top-dfp"><!-- /1688062/Scoop_Big-Banner -->
<div id='div-gpt-ad-1493962836337-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-0'); });
</script>
</div>
</div>

  </div>
  <div id="pp-banner"></div>
  <div id="header-purotu-thick">
    <i class="material-icons" id="header-purotu-menu-button">&#xE5D2;</i>
    <div id="header-purotu-logo">
      <a href="/?from=top-banner-purotu-1">
	<img alt="Scoop" src="/images/Scoop_Independent_News_BWLogo.svg.png" title="Go to the home page" class="for-full">
	<img alt="Scoop" src="/images/Scoop_Independent_News_White.png" title="Go to the home page" class="for-skinny">
      </a>
    </div>
    <div id="header-purotu-title">World</div>
    <div id="header-purotu-tools">
      <div id="header-purotu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
      <div id="header-purotu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
    </div>
  </div>

  <div id="header-purotu-network">
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>        
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>
  
  <div id="header-purotu-wires">
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html" class="wires-on">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html">Health</a></li>
</ul>

  </div>

  <div id="header-purotu-menu">
    <i class="material-icons" id="header-purotu-menu-button-2">&#xE5CD;</i>

    <div id="header-purotu-menu-tools">
      <div id="header-purotu-menu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
      <div id="header-purotu-menu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
    </div>

    <div class="header-purotu-menu-header">Scoop</div>
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html" class="wires-on">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html">Health</a></li>
</ul>

    <div class="header-purotu-menu-header">Network</div>
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington Scoop</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>        
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>

</div>


<div id="outer-wrapper">





<div class="article-subheadings">
  <p>
<a href="http://www.scoop.co.nz/multimedia/television/international.html" style="white-space: nowrap">World Video</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Military%20and%20Defence%20Issues" style="white-space: nowrap">Defence</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Foreign%20Affairs" style="white-space: nowrap">Foreign Affairs</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Natural%20Events" style="white-space: nowrap">Natural Events</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=International%20Trade" style="white-space: nowrap">Trade</a> | <a href="http://www.scoop.co.nz/archive/scoop/index.html?k=164" style="white-space: nowrap">NZ in World News</a> | <a href="http://www.scoop.co.nz/multimedia/television/national.html" style="white-space: nowrap">NZ National News Video</a> | <a href="http://www.scoop.co.nz/news/regional.html" style="white-space: nowrap">NZ Regional News</a> | <a href="http://<% search.scoop.co.nz %>/" style="white-space: nowrap">Search</a></p>
</div>

<div id="article-head-spacer">&nbsp;</div>

<!-- LEADER -->
  <div class="container">
     <div class="doubleleft-col">
       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       


<div id="bread-crumb">
<a href="http://www.scoop.co.nz/">Scoop</a> <i class="material-icons bread-crumb-sep">&#xE315;</i> <a href="http://www.scoop.co.nz/news/world.html">World</a> 
    <div id="article-tools">




        <a rel="nofollow" title="Find related articles" href="http://search.scoop.co.nz/search?q=related:WO2010/S00001"><i class="material-icons">&#xe8fa;</i></a>

        <a rel="nofollow" title="Mail this story" href="/share/email.html?path=WO2010/S00001/its-time-to-fulfill-promise-to-the-worlds-poorest-cpde.htm"><i class="material-icons">&#xe0be;</i></a>
        <a rel="nofollow" title="Printer friendly version" href="http://www.scoop.co.nz/stories/print.html?path=WO2010/S00001/its-time-to-fulfill-promise-to-the-worlds-poorest-cpde.htm"><i class="material-icons">&#xe8ad;</i></a>

<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FWO2010%2FS00001%2Fits-time-to-fulfill-promise-to-the-worlds-poorest-cpde.htm&amp;text=It%E2%80%99s%20Time%20To%20Fulfill%20Promise%20To%20The%20World%E2%80%99s%20Poorest%20%E2%80%93%20CPDE" class="social-media-toolkit-button" id="social-media-toolkit-twitter-button"><img src="/images/Icons_Twitter.svg" alt=""></a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FWO2010%2FS00001%2Fits-time-to-fulfill-promise-to-the-worlds-poorest-cpde.htm&amp;mini=true&amp;source=http://www.scoop.co.nz&amp;title=It%E2%80%99s%20Time%20To%20Fulfill%20Promise%20To%20The%20World%E2%80%99s%20Poorest%20%E2%80%93%20CPDE" class="social-media-toolkit-button" id="social-media-toolkit-linkedin-button"><img src="/images/Icons_LinkedIn.svg" alt=""></a>
<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FWO2010%2FS00001%2Fits-time-to-fulfill-promise-to-the-worlds-poorest-cpde.htm" class="social-media-toolkit-button"><img src="/images/Icons_Facebook.svg" alt="" id="social-media-toolkit-facebook-button"></a>

<script type="text/javascript">
  if(scoop && scoop.hohonu && scoop.hohonu.ga) {
    var x;
    var networks = ['twitter', 'facebook', 'linkedin'];
    for(x = 0; x < networks.length; x += 1) {
      (function(network) {
        scoop.hohonu.ga.addRecipie(function(tracker_ref) {
          var button = document.getElementById('social-media-toolkit-' + network + '-button');
	  if((typeof button.addEventListener) == 'undefined') {
	    return;
	  }
          button.addEventListener('click', function() {
            ga(tracker_ref.tid + '.send', 'social', network, 'Share Button Click', window.location.href);
	    return true;
	  });
        });
      })(networks[x]);
    }
  }
</script>

    </div>
</div>




       <div id="article">
         <div class="story-top">
           <h1>It’s Time To Fulfill Promise To The World’s Poorest – CPDE</h1>

           <span class="byline"><b>Thursday,  1 October 2020,  7:57 am</b><br />
             <b>Press Release: <a href="https://info.scoop.co.nz/IPMSDL">IPMSDL</a></b></span>

         </div>


	 <p>
         <p>“To realise UN’s decade of delivery, wealthy
countries need to meet the 50-year-old pledge to provide
0.7% of gross national income as official development
assistance (ODA) to the world’s poorest,” states CSO
Partnership for Development Effectiveness (CPDE), a global
civil society platform focused on effective development
cooperation.</p><p>“As the international community gathers
to congratulate itself on 75 years of the UN, we are calling
them out on this long-standing, monumental failure. How long
must the world’s poorest peoples wait for the promise of
0.7% GNI in development aid to be delivered?” CPDE
Co-Chair Justin Kilcullen asks.</p><p>Latest ODA figures
reveal how donors continue to fall short on the 0.7%
commitment. Only five Organisation for Economic Co-operation
and Development Development Assistance Committee (OECD DAC)
donor countries delivered: Denmark, Luxembourg, Norway,
Sweden, and the United Kingdom. The numbers are expected to
shrink even further in the next two years, with Covid-19
battering economies around the world. In light of the
pandemic, CPDE strongly emphasises the urgency of effective
development cooperation to aid efforts to achieve the 2030
Agenda and eradicate poverty and
inequality.</p><blockquote><p>“CPDE believes that
achieving the future we want depends on concrete actions
now. A key to making progress towards the Sustainable
Development Goals (SDGs) is effective development
cooperation. We reiterate the call for development efforts
that advance the countries’ interests, focus on results,
uphold transparency and accountability, encourage inclusive
partnerships, and put primacy on human rights and enabling
environment for civil society,” CPDE Co-Chair Beverly
Longid added.</p></blockquote>
<div class="article-left-box-wrapper"><div class="article-left-box">
        




<div class="headline-right"><!-- /1688062/Scoop_Super-Rectangle -->
<div id='div-gpt-ad-1493962836337-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-4'); });
</script>
</div>

</div>

</div></div>
<p>CPDE also calls on the UN
to strengthen its support for civil society at all levels,
from local to global. Despite pronouncements at the highest
level of UN leadership on the important role civil society
plays in development, its engagement remains marginal at the
UN and its political processes, which has a cascading effect
at the national and local levels. Situated in the global
trends shrinking civic space, criminalisation of dissent,
and persecution of human rights defenders, this is not
approaching the enabling environment civil society needs to
play its role and maximise its contribution to the 2030
Agenda. We must heed the words of the UN Secretary-General
Antonio Guterres: “A human rights lens puts everyone in
the picture and ensures nobody is left behind.”</p><p>One
way the UN can promote an enabling environment for civil
society is by throwing full support behind the Belgrade Call
to Action, which articulates measures that can be undertaken
by all actors to promote civil society participation in
development. The Belgrade Call to Action campaign was led by
CPDE, CIVICUS World Alliance for Citizen Participation,
Balkan Civil Society Development Network, Action for
Sustainable Development, and Civic Initiatives (Gradjanske
Inicijative) last year.</p><p>“Civil society and
people’s organisations under our platform are united and
resolute in helping build the vision of a peaceful, more
equal world. We hope for the same commitment from the UN,”
said CPDE Co-Chair Marita Gonzalez.</p><p>CPDE is an open
platform that unites CSOs from around the world on the issue
of effective development cooperation (EDC). It strives to
make development more effective by reshaping the global aid
architecture and empowering CSOs working on the
ground.</p><p><i>Beverly Longid, Global Coordinator of
International Indigenous Peoples Movement for
Self-Determination and Liberation (IPMSDL), is the Co-chair
of CPDE. IPMSDL sits as the secretariat of the Indigenous
Peoples constituency of the
CPDE.</i></p>
<p>
<a href="http://www.scoop.co.nz/about/terms.html" target="_blank"><span>&#169; Scoop Media</span></a>
         <br>
<div id="byline-block">
<style>a.supporter:hover {background:#EC4438!important;} 
@media screen and (max-width: 480px) { #byline-block div.byline-block {padding-right:16px;}}</style>
<div class="byline-block byline-block-light" style="background-color:#ebebeb; font-size:16px; line-height:22px; font-weight:normal; border: 1px solid #f55a3f; width: inherit;">
<h4>Join the Scoop Citizen Community</h4>20 years of independent publishing is a milestone, but your support is essential to keep Scoop thriving.  We are building on our offering with thedig.nz our new In-depth Engaged Journalism platform.  Now, more than ever sustainable financial support of the Scoop Foundation for Public Interest Journalism will help to keep these vital and participatory media services running. 
<br>Find out more and join us:
<br><br>
<a class="supporter" href="https://foundation.scoop.co.nz/citizen/?from=SF4" target="_blank" style="background: #f55a3f; color: #ffffff!important; border-radius: 2px; padding: 5px 12px 6px 12px;">Become a member</a>   
<a style="color:#1e1e1e;" href="https://foundation.scoop.co.nz/citizen/?from=SFmore" target="_blank"><u>Find out more</u></a>
</div>
</div>


<div id="byline-block"><div class="byline-block byline-block-light">Find more from <a href="https://info.scoop.co.nz/IPMSDL">IPMSDL</a> on InfoPages.</div></div>
         <div class="cleaner">&nbsp;</div>

       </div><!-- /article -->
  
       <div class="cleaner">&nbsp;</div>

       <div>&nbsp;</div>

       

       <div id="article-base-links">
          
        <a href="http://www.scoop.co.nz/news/world.html">World Headlines</a>

       </div>

       
        <div class="section-heading">
    <h2><a href="http://www.scoop.co.nz/sections/world.html">WORLD</a></h2>
<p>
</p>
</div>


       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       <br />

       
     </div><!-- /doubleleft-col -->

       
        	<div class="section-wrapper">
    
<div class="cleaner">&nbsp;</div>
<div class="left-col" id="img-float-right">
    <!--this must be left here to keep a vertical indentation--><p><b><a href="https://www.scoop.co.nz/stories/WO2009/S00216/things-have-to-change-canadas-trudeau-declares-amid-covid-19-pandemic.htm"> <img src="https://img.scoop.co.nz/stories/images/2009/trudeau_ramadan_2020.png"><i>UN News:</i> ‘Things Have To Change’ Canada’s Trudeau Declares Amid COVID-19 Pandemic</a></b><p> The COVID-19 pandemic has revealed that the world must change, as multilateral systems established decades ago are not working as they should, Prime Minister Justin Trudeau of Canada told the UN General Assembly on Friday. “The world is in crisis, and ... <a href="https://www.scoop.co.nz/stories/WO2009/S00216/things-have-to-change-canadas-trudeau-declares-amid-covid-19-pandemic.htm">More>></a><p><b><a href="https://www.scoop.co.nz/stories/WO2009/S00180/assanges-hearing-latest-observations-from-court.htm"> <img src="https://img.scoop.co.nz/stories/images/2009/65ef2c3db8b8a3d6f55b.jpeg" width="89" height="125"><i>Assange's Hearing:</i> Latest Observations From Court</a></b><p> Despite severe restrictions on observers, Reporters Without Borders (RSF) is the only NGO that has gained access to the hearing, and we’ve managed to monitor proceedings on most days. We will continue to do so whenever possible. Yesterday I was in court ... <a href="https://www.scoop.co.nz/stories/WO2009/S00180/assanges-hearing-latest-observations-from-court.htm">More>></a><br>
</div>

<div class="centre-col" id="img-float-right">
    
    <!--this must be left here to keep a vertical indentation--><p><b><a href="https://www.scoop.co.nz/stories/WO2009/S00231/investors-freaking-over-possible-contested-outcome-of-us-election-poll.htm"> <img src="https://img.scoop.co.nz/stories/images/2009/6318bacfe7dab856a0d3.jpeg" width="125" height="84"><i>USA:</i> Investors ‘freaking’ Over Possible Contested Outcome Of Election: Poll</a></b><p> A disputed result in November’s U.S. presidential election is now the number one concern for investors – even ahead of a second wave of Covid-19 – according to a new global survey. The poll carried out by deVere Group, one of the world’s largest ... <a href="https://www.scoop.co.nz/stories/WO2009/S00231/investors-freaking-over-possible-contested-outcome-of-us-election-poll.htm">More>></a><p><b><a href="https://www.scoop.co.nz/stories/WO2009/S00178/impact-on-workers-of-covid-19-is-catastrophic-ilo.htm"> <img src="https://img.scoop.co.nz/stories/images/2009/abasdasd.png"><i>ILO:</i> Impact On Workers Of COVID-19 Is ‘catastrophic’ </a></b><p> COVID-19 has had a “catastrophic” impact on workers, the head of the International Labour Organization ( ILO ) said on Wednesday, with lost working hours higher than originally forecast, and equivalent to 495 million full-time jobs globally in the ... <a href="https://www.scoop.co.nz/stories/WO2009/S00178/impact-on-workers-of-covid-19-is-catastrophic-ilo.htm">More>></a><br>
</div>




	</div>
    <div class="cleaner"></div>


    </div><!-- /container -->

    <div class="right-col">
      
        




<div class="headline-right"><a href="https://pro.scoop.co.nz/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#30A7BF;">work</i>
<span>Join ScoopPro</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="/about/submit.html?source=RHS"><div id="get-more">
	<i class="material-icons"></i>
	<span>Submit News / Press Releases</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="
https://foundation.scoop.co.nz/citizen/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#ec4438;">person_add</i>
<span>Join ScoopCitizen</span>
</div></a>

<!-- <a href="https://twitter.com/scoopnz"><div id="get-more"><img src="/images/Icons_Twitter.svg"><span>Follow Scoop on Twitter</span>
</div></a> -->

</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><style>body {overflow: unset !important;}</style>
<!-- /1688062/Scoop_Premium-Rectangle -->
<div id='div-gpt-ad-1493962836337-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-1').addService(googletag.pubads()).setCollapseEmptyDiv(true); });
</script>
</div>

</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script>

<div id="ne_embed_parties" style="overflow: auto;height: 930px;"></div> 
<script> 
var pymParent = new pym.Parent('ne_embed_parties', 'https://www.nextelection.app/national-elections/embed?country=NZ', {});  
</script>
</div>
<div class="spacer-b">&nbsp;</div>

        











































<script type="text/javascript">
    var _open_T5F74D6A09BE40 = 0;
    var _anchor_T5F74D6A09BE40 = ['#tab_T5F74D6A09BE40_world'];
    var _colours_T5F74D6A09BE40 = ['#dee3e8'];
</script>

<div class="right-tabs">
    <div class="headline-double"><h4>LATEST HEADLINES</h4></div>
    <div class="tabcontainer">
        <ul id="T5F74D6A09BE40">
            <li class="one-tab"  style=" background:  url(/images/one-tab.gif) no-repeat left top"  >WORLD</li>
        </ul>
    </div>
    <div id="cpT5F74D6A09BE40">
        <div class="tab-content tab-bg1" id="tab_T5F74D6A09BE40_world"  >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/WO2010/S00002/ias-bids-sad-farewell-to-timothy-ray-brown-the-berlin-patient.htm">IAS Bids Sad Farewell To Timothy Ray Brown, The 'Berlin Patient'</a>
     8:00 AM
    | <a href="https://info.scoop.co.nz/International_AIDS_Society" class="tab-list-byline">International AI...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/WO2010/S00001/its-time-to-fulfill-promise-to-the-worlds-poorest-cpde.htm">It&#x2019;s Time To Fulfill Promise To The World&#x2019;s Poorest &#x2013; CPDE</a>
     7:57 AM
    | <a href="https://info.scoop.co.nz/IPMSDL" class="tab-list-byline">IPMSDL</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/WO2009/S00258/meet-the-86-innovators-working-on-scaling-sdg-aligned-impact-in-asia.htm">Meet The 86 Innovators Working On Scaling SDG-Aligned Impact In Asia</a>
    30/09/20
    | <a href="https://info.scoop.co.nz/IMPACT_COLLECTIVE" class="tab-list-byline">IMPACT COLLE...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/WO2009/S00257/docomo-fujitsu-nec-achieve-worlds-first-carrier-aggregation-using-5g-frequency-bands.htm">DOCOMO, Fujitsu & NEC Achieve World's First Carrier Aggregation Using 5G Frequen...</a>
    30/09/20
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/WO2009/S00256/dow-jones-presidential-trump-biden-debate-weighs-on-coronavirus-stock-market-rally.htm">Dow Jones: Presidential Trump-Biden Debate Weighs On Coronavirus Stock Market Ra...</a>
    30/09/20
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/WO2009/S00255/agriculture-team-visits-spk-farm.htm">Agriculture Team Visits SPK Farm</a>
    30/09/20
    | <a href="https://info.scoop.co.nz/Solomon_Islands_MAL" class="tab-list-byline">Solomon Islands MAL</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/WO2009/S00254/2020-hillary-laureate-named-christiana-figueres.htm">2020 Hillary Laureate Named &#x2013; Christiana Figueres</a>
    30/09/20
    | <a href="https://info.scoop.co.nz/Hillary_Institute_of_International_Leadership" class="tab-list-byline">Hillary Institute of Internatio...</a>
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/world.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=WO"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><!-- /1688062/Scoop_Rectangle -->
<div id='div-gpt-ad-1493962836337-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-2'); });
</script>
</div>
<br /><br />
<div id=vid-div>
<!-- /1688062/Scoop_Video -->
<div id='div-gpt-ad-1493962836337-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-5'); });
  </script>
</div>

<div id="scroll-outstream"></div>
<script type="text/javascript">
 (function() {
   function loadIt() {
     console.log("DOM fully loaded and parsed");

     // Enter OutStream configuration options HERE //
     var configParams = {
       "width": 300,
       "height": 194,
       "k_pos": "after",
       "k_placement": "a/middle",
       "k_align": "center",
       "k_adImp": "%%VIEW_URL_UNESC%%",
       "k_adClick": "%%CLICK_URL_UNESC%%",
       "k_multiFormat": 0
     };

     // End OutStream configuration options //

     var doc = top.window.document;

     var as = doc.createElement('script'),
       aT = '//video-ads-apex.rubiconproject.com/apex/18118/197056/961628/203/apex.js?r=' + Math.random() * 10000000000000000;

     as.type = 'text/javascript';
     as.src = aT;
     as.async = true;

     if (as.textContent) {
       as.textContent = JSON.stringify(configParams);
     } else {
       as.innerText = JSON.stringify(configParams);
     }
     doc.body.appendChild(as);

   }


   if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
     loadIt();
   } else {
     document.addEventListener("DOMContentLoaded", loadIt);
   }

 }());
</script>

</div>
</div>
<div class="spacer-b">&nbsp;</div>

        











































<script type="text/javascript">
    var _open_T5F74D6A0A4031 = 0;
    var _anchor_T5F74D6A0A4031 = ['#tab_T5F74D6A0A4031__span_class_scoop_pacific_scoop_span_','#tab_T5F74D6A0A4031__span_class_scoop_cafe_pacific_span_','#tab_T5F74D6A0A4031__span_class_scoop_pmc_span_'];
    var _colours_T5F74D6A0A4031 = ['#ffb864','#ffb864','#ffb864'];
</script>

<div class="right-tabs">
    <div class="tabcontainer">
        <ul id="T5F74D6A0A4031">
            <li class="tfirst"  style=" background: #ffb864 url(/images/triple-left-on.gif) no-repeat left top"  ><span class="scoop">Pacific.Scoop</span></li>
            <li class="tmid"  style=" background: #ffb864 url(/images/triple-mid-off-left-on.gif) no-repeat left top"  ><span class="scoop">Cafe Pacific</span></li>
            <li class="tlast"  style=" background: #ffb864 url(/images/triple-right-off-mid-off.gif) no-repeat right top"  ><span class="scoop">PMC</span></li>
        </ul>
    </div>
    <div id="cpT5F74D6A0A4031">
        <div class="tab-content-triple tab-bg-orange" id="tab_T5F74D6A0A4031__span_class_scoop_pacific_scoop_span_"  >
    <ul>
<li><a  target="_blank" href="http://pacific.scoop.co.nz/2020/09/agriculture-team-visits-spk-farm/">Agriculture Team Visits SPK Farm</a>  4:31 PM  | admin </li>
<li><a  target="_blank" href="http://pacific.scoop.co.nz/2020/09/amotai-supports-maori-and-pasifika-economies-to-thrive/">Amotai Supports M&#x101;ori And Pasifika Economies To Th...</a> 11:49 AM  | admin </li>
<li><a  target="_blank" href="http://pacific.scoop.co.nz/2020/09/pasifika-people-and-the-new-zealand-election/">Pasifika People And The New Zealand Election</a>  7:00 AM  | admin </li>
<li><a  target="_blank" href="http://pacific.scoop.co.nz/2020/09/myrtle-rust-establishes-in-gisborne/">Myrtle Rust Establishes In Gisborne</a> 28 Sep  | admin </li>
<li><a  target="_blank" href="http://pacific.scoop.co.nz/2020/09/coronavirus-an-unprecedented-crisis-or-just-a-blip-in-our-progress/">Coronavirus: An Unprecedented Crisis, Or Just A Bl...</a> 27 Sep  | admin </li>
<li><a  target="_blank" href="http://pacific.scoop.co.nz/2020/09/why-elizabeth-quit-teaching-and-involves-in-family-farming/">Why Elizabeth Quit Teaching And Involves In Family...</a> 26 Sep  | admin </li>
<li><a  target="_blank" href="http://pacific.scoop.co.nz/2020/09/training-aims-to-boost-capacity-economic-activities-for-guadalcanal-kava-farmers/">Training Aims To Boost Capacity &amp; Economic Activit...</a> 26 Sep  | admin </li>
</ul>

            <span class="tab-more"><a target="_top" href="http://pacific.scoop.co.nz/">More</a></span>
            <a target="_top" class="tab-rss" href="http://pacific.scoop.co.nz/feed/"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
        <div class="tab-content-triple tab-bg-orange" id="tab_T5F74D6A0A4031__span_class_scoop_cafe_pacific_span_" style="display: none;" >
    <ul>
<li><a  target="_blank" href="http://cafepacific.blogspot.com/2020/08/facebook-censorship-on-west-papua-then.html">Facebook censorship on West Papua &acirc;&#128;&#147; then deafeni...</a> | cafe pacific </li>
<li><a  target="_blank" href="http://cafepacific.blogspot.com/2020/08/75-plus-35-years-hiroshima-and-rainbow.html">75 plus 35 years &acirc;&#128;&#147; the Hiroshima and Rainbow War...</a> | cafe pacific </li>
<li><a  target="_blank" href="http://cafepacific.blogspot.com/2020/07/from-nuclear-refugees-to-climate.html">From nuclear refugees to climate justice &acirc;&#128;&#147; the R...</a> | cafe pacific </li>
<li><a  target="_blank" href="http://cafepacific.blogspot.com/2020/06/toxic-us-politics-brutal-killing-and.html">Toxic US politics, a brutal killing and the messen...</a> | cafe pacific </li>
<li><a  target="_blank" href="http://cafepacific.blogspot.com/2020/05/west-papuas-highway-of-blood-case-of.html">West Papua&acirc;&#128;&#153;s highway of blood &acirc;&#128;&#147; a case of dest...</a> | cafe pacific </li>
<li><a  target="_blank" href="http://cafepacific.blogspot.com/2020/05/jailing-of-jakarta-six-fuels-virus.html">Jailing of Jakarta Six fuels virus fears over Papu...</a> | cafe pacific </li>
<li><a  target="_blank" href="http://cafepacific.blogspot.com/2020/04/tough-coronavirus-controls-threaten.html">Tough coronavirus controls threaten Pacific, globa...</a> | cafe pacific </li>
</ul>

            <span class="tab-more"><a target="_top" href="http://cafepacific.blogspot.com/">More</a></span>
            <a target="_top" class="tab-rss" href="http://cafepacific.blogspot.com/feeds/posts/default"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
        <div class="tab-content-triple tab-bg-orange" id="tab_T5F74D6A0A4031__span_class_scoop_pmc_span_" style="display: none;" >
    <ul>
<li><a  target="_blank" href="http://pmc.aut.ac.nz/pacific-media-watch/video-bbc-refuses-apology-fiji-after-documentary-upsets-regime-8328">VIDEO: BBC refuses apology to Fiji after documenta...</a> | niusedita </li>
<li><a  target="_blank" href="http://pmc.aut.ac.nz/pacific-media-watch/audio-ex-detective-calls-fiji-police-speed-torture-investigation-8325">AUDIO: Ex-detective calls on Fiji police to speed ...</a> | niusedita </li>
<li><a  target="_blank" href="http://pmc.aut.ac.nz/pmc-blog/auckland-polyfest-opens-out-all-cultures-1772">Auckland Polyfest opens out to all cultures</a> | niusedita </li>
<li><a  target="_blank" href="http://pmc.aut.ac.nz/style-guide/pasting-content-rich-text-editor-field">Pasting content into a rich text editor field</a> | david </li>
<li><a  target="_blank" href="http://pmc.aut.ac.nz/style-guide">Pacific Media Centre style guide</a> | Tony Murrow </li>
<li><a  target="_blank" href="http://pmc.aut.ac.nz/newsletters/toktok-issue-17-winter-key-speakers-lining-pmcs-investigative-media-conference">Toktok Issue 17 (Winter): Key speakers lining up f...</a> | david </li>
<li><a  target="_blank" href="http://pmc.aut.ac.nz/node/4528">Malcolm Evans cartoons</a> | david </li>
</ul>

            <span class="tab-more"><a target="_top" href="http://www.pmc.aut.ac.nz/">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.pmc.aut.ac.nz/rss.xml"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><!-- /1688062/Scoop_Rectangle-South -->
<div id='div-gpt-ad-1493962836337-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-3'); });
</script>
</div>
</div>
<div class="spacer-b">&nbsp;</div>

        











































<script type="text/javascript">
    var _open_T5F74D6A0A6C72 = 0;
    var _anchor_T5F74D6A0A6C72 = ['#tab_T5F74D6A0A6C72__span_class_scoop_nextelection_span_','#tab_T5F74D6A0A6C72__span_class_scoop_trending_span_','#tab_T5F74D6A0A6C72__span_class_scoop_candidates_span_'];
    var _colours_T5F74D6A0A6C72 = ['#ffb864','#ffb864','#ffb864'];
</script>

<div class="right-tabs">
    <div class="tabcontainer">
        <ul id="T5F74D6A0A6C72">
            <li class="tfirst"  style=" background: #ffb864 url(/images/triple-left-on.gif) no-repeat left top"  ><span class="scoop">NextElection</span></li>
            <li class="tmid"  style=" background: #ffb864 url(/images/triple-mid-off-left-on.gif) no-repeat left top"  ><span class="scoop">Trending</span></li>
            <li class="tlast"  style=" background: #ffb864 url(/images/triple-right-off-mid-off.gif) no-repeat right top"  ><span class="scoop">Candidates</span></li>
        </ul>
    </div>
    <div id="cpT5F74D6A0A6C72">
        <div class="tab-content-triple tab-bg-orange" id="tab_T5F74D6A0A6C72__span_class_scoop_nextelection_span_"  >
    <ul>
<li><a  target="_blank" href="https://www.nextelection.com/debbie-ngarewa-packer">Debbie Ngarewa-Packer</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/jacinda-ardern">Jacinda Ardern</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/winston-peters">Winston Peters</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/james-shaw">James Shaw</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/judith-collins">Judith Collins</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/david-seymour">David Seymour</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/billy-te-kahika">Billy Te Kahika</a></li>
</ul>

            <span class="tab-more"><a target="_top" href="https://www.nextelection.com/">More</a></span>
            <a target="_top" class="tab-rss" href="https://api.nextelection.com/api/v1/public-personas/feed/C/3/0/3"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
        <div class="tab-content-triple tab-bg-orange" id="tab_T5F74D6A0A6C72__span_class_scoop_trending_span_" style="display: none;" >
    <ul>
<li><a  target="_blank" href="https://www.nextelection.com/grant-robertson">Grant Robertson</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/julie-anne-genter">Julie Anne Genter</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/kris-faafoi">Kris Faafoi</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/shane-jones">Shane Jones</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/chris-hipkins">Chris Hipkins</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/david-parker">David Parker</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/todd-mcclay">Todd McClay</a></li>
</ul>

            <span class="tab-more"><a target="_top" href="https://www.nextelection.com/">More</a></span>
            <a target="_top" class="tab-rss" href="https://api.nextelection.com/api/v1/public-personas/feed/C/3/4/4"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
        <div class="tab-content-triple tab-bg-orange" id="tab_T5F74D6A0A6C72__span_class_scoop_candidates_span_" style="display: none;" >
    <ul>
<li><a  target="_blank" href="https://www.nextelection.com/clare-curran">Clare Curran</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/meka-whaitiri">Meka Whaitiri</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/paul-eagle">Paul Eagle</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/tamati-coffey">Tamati Coffey</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/ginny-andersen">Ginny Andersen</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/joanne-hayes">Joanne Hayes</a></li>
<li><a  target="_blank" href="https://www.nextelection.com/rino-tirikatene">Rino Tirikatene</a></li>
</ul>

            <span class="tab-more"><a target="_top" href="https://www.nextelection.com/">More</a></span>
            <a target="_top" class="tab-rss" href="https://api.nextelection.com/api/v1/public-personas/feed/C/3/5/5"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right">
<div class="headline-right">
    <div id="subleader" style="background-image: url(/images/brown-left.gif); background-color: #FDF7EA">
        <div id="subleader-also-wrapper" style="background-image: url(/images/brown-right.gif); background-color: #FDF7EA">
            <div class="subleader-also" id="">
                
                <ul style="list-style-type: none;font-size:90%;"><h4>World Section</h4><p><li><a href="http://oilprice.com/"  target="_blank">Oilprice.com</a></li><li><a href="http://www.democracynow.org"  target="_blank">Democracy Now</a></li><li><a href="http://www.rawstory.com/" target="_blank">Raw Story</a></li><li><a href="http://www.indymedia.org/en/index.shtml" target="_blank">Indymedia (Global)</a></li><li><a href="http://news.google.com/" target="_blank">Google News</a></li><li><a href="http://slashdot.org/" target="_blank">Slashdot</a></li><li><a href="http://www.guardian.co.uk/" target="_blank">Guardian Newspaper</a></li><li><a href="http://www.independent.co.uk/" target="_blank">The Independent</a></li><li><a href="http://www.washingtonpost.com/" target="_blank">Washington Post</a></li><li><a href="http://www.nytimes.com/" target="_blank">New York Times</a></li><li><a href="http://news.bbc.co.uk/" target="_blank">BBC News</a></li><li><a href="http://english.aljazeera.net/" target="_blank">Al Jazeera</a></li><li><a href="http://www.huffingtonpost.com/" target="_blank">The Huffington Post</a></li><li><a href="http://www.coha.org/" target="_blank">Council on Hemispheric Affairs</a></li><li><a href="http://www.greenpeace.org/international/" target="_blank">Green Peace</a></li></ul><p><!--<br><ul style="list-style-type: none;font-size:90%;"><h4>Other Links</h4><li>Powershop.co.nz: <a href="http://www.powershop.co.nz/" target="_blank">Electricity Supplier</a> - <a href="http://www.powershop.co.nz/" target="_blank">Electricity Prices</a></li><li><a href="http://www.imarda.com.au/gps-fleet-tracking-system" target="_blank">GPS tracking</a></li><li><a href="http://www.lovegroverealty.co.nz/content/property-management-services.html" target="_blank">Property Management South Auckland</a></li><li>NZ On Screen: <a href="http://www.nzonscreen.com/" target="_blank">NZ Television</a> - <a href="http://www.nzonscreen.com/" target="_blank">NZ Film</a> - <a href="http://www.nzonscreen.com/" target="_blank">NZ Documentary</a></li></ul>  --><br><!-- <br><h4>Scoop Newsagent</h4><ul style="list-style-type: none;font-size:90%;"><li><a href="https://newsagent.scoop.co.nz/" target="_blank">Media Monitoring</a></li></ul><br> --><p><!-- <h4>Scoop Techlab <a href="http://tech.scoop.co.nz/" target="_blank">Smartphone Reviews</a>:</h4><ul style="list-style-type: none;font-size:90%;"><li><a href="http://tech.scoop.co.nz/reviews/nokia-lumia-920/" target="_blank">Nokia Lumia 920 Smartphone</a> - <a href="http://tech.scoop.co.nz/reviews/nokia-lumia-920/" target="_blank">Nokia Lumia 920</a></li><li><a href="http://tech.scoop.co.nz/reviews/samsung-galaxy-note-ii/" target="_blank">Samsung Galaxy Note II</a> a.k.a. <a href="http://tech.scoop.co.nz/reviews/samsung-galaxy-note-ii/" target="_blank">Galaxy Note 2</a></li> </ul> --><p>
            </div>
        <div class="cleaner"></div>
        </div>
    </div>
</div>
</div>


    </div><!-- /right-col -->

    <div class="cleaner">&nbsp;</div>
<!-- /LEADER -->


<!-- end content -->
    <div class="cleaner">&nbsp;</div>
</div><!-- /outer-wrapper -->
<div id="footer">
	<div id="header-wrapper-base">
        <div id="logo-base">
            <a href="https://www.scoop.co.nz">
            <img alt="Scoop - Independent News" src="/images/Scoop_Logo.svg.png">
            </a>
        </div>
		<div id="header-base">
            <div class="clear-both">
                <div id="header-links-base">
                    
<a id="about-us-base" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-base" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-base" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

                </div>
            </div>
            <div class="clear-both">
                <div id="footer-search-base">
                    
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>


                </div>
            </div>
		</div><!-- /header-base -->

	</div><!-- /header-wrapper -->
	<div id="top-strip-base">
	  <span class="media-switcher">View as: <span>FULL SITE</span> | <a href="https://m.scoop.co.nz/stories/WO2010/S00001/its-time-to-fulfill-promise-to-the-worlds-poorest-cpde.htm">MOBILE SITE</a></span>
          <div id="scoop-footer" >

<div id="smallnotices">
<style>#footer-search-base button {top: 18px;position: absolute;}</style>

<div class="link-groups">

  <div class="link-group">
    <span class="header">Scoop</span>
    <a href="https://www.scoop.co.nz/about/contact.html">Contact</a>
    <a href="https://www.scoop.co.nz/about/about.html">About</a>
    <a href="https://www.scoop.co.nz/services/index.html">Services</a>
    <a href="https://newsagent.scoop.co.nz/">Newsagent</a>
    <a href="https://newsagent.scoop.co.nz/">Newsagent</a>
 <a style="color:#f55a3f!important; font-weight:bold!important;" href="https://foundation.scoop.co.nz/?supporter">Donate</a>
  </div>
  
  <div class="link-group">
    <span class="header">Connect</span>
    <a href="https://www.scoop.co.nz/about/submit.html">Submit News</a>
    <a href="https://www.scoop.co.nz/about/social.html">Social Media</a>
    <a href="https://www.scoop.co.nz/about/network.html">Scoop Network</a>
    <a href="https://foundation.scoop.co.nz/">Scoop Foundation</a>
    <a href="https://NextElection.com">Next Election NZ</a>
    <a href="https://www.scoop.co.nz/about/submit.html/#ComplaintsPolicy">Complaints Policy</a>
 </div>
  
  <div class="link-group">
    <span class="header">Ethical Paywall</span>
    <a href="https://www.scoop.co.nz/about/accredited.html">Licensed Orgs.</a>
    <a href="https://pro.scoop.co.nz/?from=sf-lic">ScoopPro Licensing</a>
    <a href="https://pro.scoop.co.nz/register?from=sf-app">Apply for a licence</a>
    <a href="https://www.scoop.co.nz/about/terms.html">Terms of Use</a>

  </div>
  
</div>

<a href="https://www.scoop.co.nz/about/terms.html" class="terms-link">© Scoop Media</a>
</div>

</div>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript">
 var _nol = { pvar: { cid: "nz-scoop", content: "0", server: "secure-nz"
 } };
 (function () { var s = document.createElement('script');
 s.type = 'text/javascript';
 s.async = true;
 s.src = '//secure-nz.imrworldwide.com/v60a.js';
 var x = document.getElementsByTagName('script')[0];
 x.parentNode.insertBefore(s, x); })();
</script>
<script type="text/javascript">
_linkedin_partner_id = "698491";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=698491&fmt=gif" />
</noscript>

	</div><!-- /top-strip -->
<!-- end content -->
	<div class="cleaner">&nbsp;</div>

<div id="base">
</div>


<script type="text/javascript">
  scoop.dom.loaded = true;
</script>

</body>
</html>












