
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">


<meta name="title"       content="Aspiring M&#x101;ori Leaders In The Health Sector Receive Helping Hand" />
<meta name="keywords"    content="New Zealand Health Group, Health, Activism, Informative, Scoop" />
<meta name="description" content=" M&#x101;ori leadership is standing out strongly in students emerging in the healthcare sector who are united in one goal, improving M&#x101;ori healthcare outcomes. &#x14C;p&#x14D;tiki&rsquo;s Carlton Irving, a mature student, is one. Carlton is studying medicine at Otago University ..." />
<link rel="amphtml"      href="https://m.scoop.co.nz/stories/GE2111/S00170/aspiring-maori-leaders-in-the-health-sector-receive-helping-hand.htm" />

<meta name="verify-v1" content="DmDRtGvVBvw+iZevBiahLdYqjyp7GyLA1poTPET2uBg=" >
<meta name="y_key" content="4091684479be8a25">
<meta name="msvalidate.01" content="D3EE7BEC171B22CC0004BCAD3AA9F55A" />
<meta name="google-site-verification" content="_g7_as_6L5G11kGq92K0w9zHzfUnAYXOUVCvYtF0evQ" />
<title>
Aspiring Māori Leaders In The Health Sector Receive Helping Hand | Scoop News
</title>
<!-- Scoop is Copyright (C) 1996-2021 Scoop Publishing Ltd - All Rights Reserved -->
<link rel="stylesheet" href="/styles/scoop.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/textads.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/tabs.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/material-icons/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/source-sans-pro/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/open-sans/load.css?v=10.13" type="text/css" media="screen">
<!--[if IE]><link rel="stylesheet" href="/styles/msie.css?v=10.13" type="text/css" media="screen"><![endif]-->
<!--[if IE 8]><link rel="stylesheet" href="/styles/msie8.css?v=10.13" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="/styles/print.css?v=10.13" type="text/css" media="print">





<link rel="shortcut icon" href="/images/favicons/favicon.png" />

<link rel="apple-touch-icon" sizes="192x192" type="image/png" href="/images/favicons/ati-192.png" />
<link rel="apple-touch-icon" sizes="120x120" type="image/png" href="/images/favicons/ati-120.png" />
<link rel="apple-touch-icon" sizes="76x76" type="image/png" href="/images/favicons/ati-76.png" />
<link rel="apple-touch-icon" sizes="72x72" type="image/png" href="/images/favicons/ati-72.png" />
<link rel="apple-touch-icon" sizes="114x114" type="image/png" href="/images/favicons/ati-114.png" />
<link rel="apple-touch-icon" sizes="180x180" type="image/png" href="/images/favicons/ati-180.png" />
<link rel="apple-touch-icon" sizes="57x57" type="image/png" href="/images/favicons/ati-57.png" />
<link rel="apple-touch-icon" sizes="152x152" type="image/png" href="/images/favicons/ati-152.png" />
<link rel="apple-touch-icon" sizes="64x64" type="image/png" href="/images/favicons/ati-64.png" />
<link rel="apple-touch-icon" sizes="48x48" type="image/png" href="/images/favicons/ati-48.png" />
<link rel="apple-touch-icon" sizes="32x32" type="image/png" href="/images/favicons/ati-32.png" />
<link rel="apple-touch-icon" sizes="16x16" type="image/png" href="/images/favicons/ati-16.png" />

<meta name="section_key" content="lifestyle">

<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" async="async" src="https://www.google-analytics.com/analytics.js"></script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  var scoop = scoop || {};
  scoop.dom = {};
  scoop.dom.loaded = false;
  scoop.meta = {};
  scoop.meta.gaw = {};
  
  scoop.meta.gaw.sites = "Scoop";
  scoop.meta.gaw.sections = ["Lifestyle"];

  scoop.meta.byline = "new zealand health group";
  scoop.meta.gaw.bylines = ["new zealand health group"];
  scoop.meta.gaw.keywords = [];

  (function(l) {
  l.push("activism");
  l.push("informative");
  })(scoop.meta.gaw.keywords);

  scoop.meta.keywords = scoop.meta.gaw.keywords.slice();

  (function(l) {
  l.push("new zealand health group");
  l.push("health");
  l.push("scoop");
  })(scoop.meta.keywords);

  


  if(typeof window['ga'] == 'undefined') {
    window.ga = function() {
      if(typeof window.ga['q'] == 'undefined') {
        window.ga.q = [];
      }
      window.ga.q.push(arguments);
    };
  }

  scoop.hohonu = {};
  scoop.hohonu.ga = {};
  scoop.hohonu.ga.trackers_ref = [
    {'code' : 'UA-4736591-1',  'tid' : 'GT1'},
    {'code' : 'UA-5942402-1',  'tid' : 'GT2'},
    {'code' : 'UA-4736591-25', 'tid' : 'GT3'},
    {'code' : 'UA-4736591-26', 'tid' : 'GT4'}
  ];
  scoop.hohonu.ga.recipies = [];

  scoop.hohonu.ga.addRecipie = function(recipie) {
    var gai = scoop.hohonu.ga;
    gai.recipies.push(recipie);
    setTimeout(function() {
      var x;
      for(x = 0; x < gai.trackers_ref.length; x += 1) {
        recipie(gai.trackers_ref[x]);
      }      
    }, 1);
  };  

  (function(gai) {
    var x;
    for(x = 0; x < gai.trackers_ref.length; x += 1) {
      ga('create', gai.trackers_ref[x].code, 'auto', gai.trackers_ref[x].tid);
    }
  })(scoop.hohonu.ga);

  scoop.hohonu.ga.addRecipie(function(tracker_ref) {
    ga(tracker_ref.tid + '.send', 'pageview');
  });
		   
  function GA_googleFillSlot() {} // NOOP
</script>

<script type="text/javascript" src="/styles/scoop-modern-1.js" async="async"></script>

<meta property="fb:admins" content="100007318459475" />
<meta property="og:image" content="http://img.scoop.co.nz/stories/images/1908/scoop_image.jpg" />

<script type="text/javascript" language="javascript" async="async" src="https://kara.scoop.co.nz/www-scoop-swbanner.js"></script>

<style>
div#pp-banner {min-height: 45px;}
#article-topper-box {background: #ebebeb; float:left; padding: 24px 80px 24px 80px; margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box {margin: 0 -32px; padding: 24px 32px 24px 32px;} }
@media screen and (max-width: 480px) { #article-topper-box {margin: 0 -8px; padding: 24px 8px 24px 8px;} }
#article-topper-box #top-stories {margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box #top-stories {margin: 0 -32px; } }
@media screen and (max-width: 480px) {#article-topper-box #top-stories {margin: 0 -8px;} }
 .img-float-right img, #img-float-right img {height: 100px; width: 125px; object-fit: cover;}
</style>



<!-- DFP /1688062/Scoop_Header -->


<script>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1688062/Scoop_Big-Banner', [[760, 120], [970, 160], [970, 250]], 'div-gpt-ad-1493962836337-0').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Premium-Rectangle', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-1').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle', [300, 250], 'div-gpt-ad-1493962836337-2').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle-South', [300, 250], 'div-gpt-ad-1493962836337-3').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Super-Rectangle', [300, 250], 'div-gpt-ad-1493962836337-4').addService(googletag.pubads());
 googletag.defineOutOfPageSlot('/1688062/Scoop_Video', 'div-gpt-ad-1493962836337-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
     (function(pa) {
        pa.setTargeting('Byline', scoop.meta.gaw.bylines)
        pa.setTargeting('Site', scoop.meta.gaw.sites)
        pa.setTargeting('Keyword', scoop.meta.gaw.keywords)
        pa.setTargeting('Section', scoop.meta.gaw.sections);
    })(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /DFP -->
<!-- PP Banner -->
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=Y8ic5UC4MY2Q5s698Re1YRwA";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<!-- /PP Banner -->



</head>
<body>
<div id="page-wrapper">


<!-- spider trap -->
<a href="/robots/bad-robot.html"><img height="1" width="1" align="right" border="0" src="//img.scoop.co.nz/images/pixel.gif?bad-robot"></a>
<!-- end spider trap -->



<div id="header-purotu">
  <div id="header-purotu-strip">
    <style>
@media screen and (max-width: 970px) {
#top-dfp {display: none;}
}
#top-dfp {text-align: center;}
</style>
<div id="top-dfp"><!-- /1688062/Scoop_Big-Banner 
<div id='div-gpt-ad-1493962836337-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-0'); });
</script>
</div> -->
</div>

  </div>
  <div id="pp-banner"></div>
  <div id="header-purotu-thick">
    <i class="material-icons" id="header-purotu-menu-button">&#xE5D2;</i>
    <div id="header-purotu-logo">
      <a href="/?from=top-banner-purotu-1">
	<img alt="Scoop" src="/images/Scoop_Independent_News_BWLogo.svg.png" title="Go to the home page" class="for-full">
	<img alt="Scoop" src="/images/Scoop_Independent_News_White.png" title="Go to the home page" class="for-skinny">
      </a>
    </div>
    <div id="header-purotu-title">Health</div>
    <div id="header-purotu-tools">
      <div id="header-purotu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
      <div id="header-purotu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
    </div>
  </div>

  <div id="header-purotu-network">
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>        
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>
  
  <div id="header-purotu-wires">
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html" class="wires-on">Health</a></li>
</ul>

  </div>

  <div id="header-purotu-menu">
    <i class="material-icons" id="header-purotu-menu-button-2">&#xE5CD;</i>

    <div id="header-purotu-menu-tools">
      <div id="header-purotu-menu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
      <div id="header-purotu-menu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
    </div>

    <div class="header-purotu-menu-header">Scoop</div>
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html" class="wires-on">Health</a></li>
</ul>

    <div class="header-purotu-menu-header">Network</div>
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington Scoop</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>        
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>

</div>


<div id="outer-wrapper">





<div class="article-subheadings">
  <p>
<a href="http://www.scoop.co.nz/multimedia/television/health.html" style="white-space: nowrap">News Video</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Health%20Policy" style="white-space: nowrap">Policy</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Primary%20Health" style="white-space: nowrap">GPs</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Hospitals" style="white-space: nowrap">Hospitals</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Medical" style="white-space: nowrap">Medical</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Mental%20Health" style="white-space: nowrap">Mental Health</a> | <a href="http://www.scoop.co.nz/archive/scoop/index.html?k=201" style="white-space: nowrap">Welfare</a> | <a href="http://<% search.scoop.co.nz %>/" style="white-space: nowrap">Search</a></p>
</div>

<div id="article-head-spacer">&nbsp;</div>

<!-- LEADER -->
  <div class="container">
     <div class="doubleleft-col">
       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       


<div id="bread-crumb">
<a href="http://www.scoop.co.nz/">Scoop</a> <i class="material-icons bread-crumb-sep">&#xE315;</i> <a href="http://www.scoop.co.nz/news/health.html">Health</a> 
    <div id="article-tools">




        <a rel="nofollow" title="Find related articles" href="http://search.scoop.co.nz/search?q=related:GE2111/S00170"><i class="material-icons">&#xe8fa;</i></a>

        <a rel="nofollow" title="Printer friendly version" href="http://www.scoop.co.nz/stories/print.html?path=GE2111/S00170/aspiring-maori-leaders-in-the-health-sector-receive-helping-hand.htm"><i class="material-icons">&#xe8ad;</i></a>

<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FGE2111%2FS00170%2Faspiring-maori-leaders-in-the-health-sector-receive-helping-hand.htm&amp;text=Aspiring%20M%C4%81ori%20Leaders%20In%20The%20Health%20Sector%20Receive%20Helping%20Hand" class="social-media-toolkit-button" id="social-media-toolkit-twitter-button"><img src="/images/Icons_Twitter.svg" alt=""></a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FGE2111%2FS00170%2Faspiring-maori-leaders-in-the-health-sector-receive-helping-hand.htm&amp;mini=true&amp;source=http://www.scoop.co.nz&amp;title=Aspiring%20M%C4%81ori%20Leaders%20In%20The%20Health%20Sector%20Receive%20Helping%20Hand" class="social-media-toolkit-button" id="social-media-toolkit-linkedin-button"><img src="/images/Icons_LinkedIn.svg" alt=""></a>
<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FGE2111%2FS00170%2Faspiring-maori-leaders-in-the-health-sector-receive-helping-hand.htm" class="social-media-toolkit-button"><img src="/images/Icons_Facebook.svg" alt="" id="social-media-toolkit-facebook-button"></a>

<script type="text/javascript">
  if(scoop && scoop.hohonu && scoop.hohonu.ga) {
    var x;
    var networks = ['twitter', 'facebook', 'linkedin'];
    for(x = 0; x < networks.length; x += 1) {
      (function(network) {
        scoop.hohonu.ga.addRecipie(function(tracker_ref) {
          var button = document.getElementById('social-media-toolkit-' + network + '-button');
	  if((typeof button.addEventListener) == 'undefined') {
	    return;
	  }
          button.addEventListener('click', function() {
            ga(tracker_ref.tid + '.send', 'social', network, 'Share Button Click', window.location.href);
	    return true;
	  });
        });
      })(networks[x]);
    }
  }
</script>

    </div>
</div>




       <div id="article">
         <div class="story-top">
           <h1>Aspiring Māori Leaders In The Health Sector Receive Helping Hand</h1>

           <span class="byline"><b>Thursday, 25 November 2021,  4:56 pm</b><br />
             <b>Press Release: <a href="https://info.scoop.co.nz/New_Zealand_Health_Group">New Zealand Health Group</a></b></span>

         </div>


	 <p>
         <p>Māori leadership is standing out strongly in students
emerging in the healthcare sector who are united in one
goal, improving Māori healthcare
outcomes.</p><p>Ōpōtiki’s Carlton Irving, a mature
student, is one. Carlton is studying medicine at Otago
University and is demonstrating strong leadership
skills.</p><p>He has already been involved in numerous
community initiatives including pop-up portable COVID
clinics, training remote Ōpōtiki iwi how to stabilise
patients until medical help arrives and establishing a
charity, Ngā ringa ngaio whakaora (the skilled hands of
healing), to support rural Māori into health
careers.</p><p>Carlton began his journey as a paramedic in
South Auckland, which inspired him to become a doctor after
seeing the poor health outcomes of Māori and Pasifika
whānau in the healthcare system he was treating
daily.</p><p>Carlton is one of five aspiring health sector
workers who have been awarded a scholarship by New Zealand
Health Group to help complete their study.</p><p>New Zealand
Health Group Executive Cultural Advisor Ranei Wineera-Parai
says, “These annual scholarships are awarded to encourage
and empower Māori leadership and support students to
complete their study so they can give back to their
communities and help improve Māori health.”</p><p>Group
Chief Executive Josephine Gagan from New Zealand Health
Group says they were very impressed by the high calibre of
the 172 applications received.</p><p>“And these students
are just the tip of the iceberg. It’s reassuring to know
the future of the Māori health sector is in capable hands
and will be led by an enthusiastic and committed group of
individuals.”</p>
<div class="article-left-box-wrapper"><div class="article-left-box">
        




<div class="headline-right"><div style="min-height:250px;min-width: 300px;">
<style> @media screen and (max-width: 768px) {.article-left-box {float: none; margin: 20px auto 20px auto; margin-left: calc( (100% - 300px) / 2 );}} 
@media screen and (max-width: 970px) {#article iframe { max-width: 100%;}} #article iframe { max-width: 100%;}

</style>
<!-- /1688062/Scoop_Super-Rectangle -->
<div id='div-gpt-ad-1493962836337-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-4'); });
</script>
</div>
<!-- /1688062/Content_Interstitial 
<div id='div-gpt-ad-1631171064832-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1631171064832-0'); });
  </script>
</div> -->
</div>

</div>

</div></div>
<p>Carlton is joined by scholarship
recipient Aroha Hiraka from Whakatane, who is training to be
a nurse. “When I graduate, I want to work within my
Kawerau community to help improve the health and well-being
of my whānau, hapū and iwi through prevention and
education,” she says.</p><p>“I see a shortage of GP’s
in rural healthcare settings and I believe nurse
practitioners can help fill this gap. Long-term I hope to
run a nurse practitioner-led clinic in
Kawerau.”</p><p>Auckland’s Tiani Rawiri says the
scholarship means the world to her. “I pride myself on my
leadership skills and will be forever grateful for this
opportunity. Being able to study and have this support for
the study I am doing is such a benefit and a step in the
right direction to being a competent health
professional.”</p><p>Tiani is passionate about mental
health especially forensic and Māori mental health.
“After graduation I’m hoping to work in the mental
health sector, in forensics, helping those who have been in
prison or who are currently in prison to have a meaningful
life.</p><p>“I would love to work with Māori and be a
leader who in some way can take action and allow Māori to
be heard. I want to have a holistic approach to my
professional practice, and I believe working with Māori
will enhance my knowledge and
skills.”</p><p>Whangārei’s Coral Waipo is a nurse who
works with Māori, and says, “This scholarship provides me
with the opportunity to complete my Master of Nursing next
year which will open pathways into further academic study
and workforce development opportunities.</p><p>“Being
awarded this scholarship acknowledges the support I have
received in my journey from my partner, whānau and the many
inspirational Māori leaders that have walked alongside
me.”</p><p>She adds that being in leadership can be
confronting and often an uncomfortable space to stand in at
times. “I’ve leaned on excellent Māori nurse mentors to
guide and awhi me. Postgraduate study at the University of
Auckland has also supported me to challenge and disrupt the
status quo so that I can develop the necessary skills,
knowledge, and expertise to support the growth or our Māori
health workforce and the development of our entire nursing
workforce to be accountable and responsive to the needs of
Māori.”</p><p>The $20,000 scholarships are awarded
annually and began in
2020.</p>
<p>
<a href="http://www.scoop.co.nz/about/terms.html" target="_blank"><span>&#169; Scoop Media</span></a>
         <br>
<div id="byline-block">
<style>a.supporter:hover {background:#EC4438!important;} 
@media screen and (max-width: 480px) { #byline-block div.byline-block {padding-right:16px;}}</style>
<div class="byline-block byline-block-light" style="background-color:#ebebeb; font-size:16px; line-height:22px; font-weight:normal; border: 1px solid #f55a3f; width: inherit;">
<h4>Join the Scoop Citizen Community</h4>20 years of independent publishing is a milestone, but your support is essential to keep Scoop thriving.  We are building on our offering with thedig.nz our new In-depth Engaged Journalism platform.  Now, more than ever sustainable financial support of the Scoop Foundation for Public Interest Journalism will help to keep these vital and participatory media services running. 
<br>Find out more and join us:
<br><br>
<a class="supporter" href="https://foundation.scoop.co.nz/citizen/?from=SF4" target="_blank" style="background: #f55a3f; color: #ffffff!important; border-radius: 2px; padding: 5px 12px 6px 12px;">Become a member</a>   
<a style="color:#1e1e1e;" href="https://foundation.scoop.co.nz/citizen/?from=SFmore" target="_blank"><u>Find out more</u></a>
</div>
</div>


<div id="byline-block"><div class="byline-block byline-block-light">Find more from <a href="https://info.scoop.co.nz/New_Zealand_Health_Group">New Zealand Health Group</a> on InfoPages.</div></div>
         <div class="cleaner">&nbsp;</div>

       </div><!-- /article -->
  
       <div class="cleaner">&nbsp;</div>

       <div>&nbsp;</div>

       

       <div id="article-base-links">
          
        <a href="http://www.scoop.co.nz/news/culture.html">Culture Headlines</a> | <a href="http://www.scoop.co.nz/news/health.html">Health Headlines</a> | <a href="http://www.scoop.co.nz/news/education.html">Education Headlines</a>

       </div>

       
        <div class="section-heading">
    <h2><a href="http://www.scoop.co.nz/sections/lifestyle.html">LIFESTYLE</a></h2>
<p>
</p>
</div>


       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       <br />

       
     </div><!-- /doubleleft-col -->

       
        	<div class="section-wrapper">
    
<div class="cleaner">&nbsp;</div>
<div class="left-col" id="img-float-right">
    <!-- --><p><br><b><a href="https://www.scoop.co.nz/stories/CU2105/S00016/emerald-fenenells-promising-young-woman.htm"><img src="https://img.scoop.co.nz/stories/images/2109/pyw.png" width="125" border="0" alt="" align="right"><i>Howard Davis:</i> Emerald Fennell's <i>Promising Young Woman'</i></a></b><p><br>The <i>Guardia</i>n needed not one, but three reviews to do justice to Fennell's unsettling approach, which indicates exactly how ambiguous and controversial its message really is. <a href="https://www.scoop.co.nz/stories/CU2105/S00016/emerald-fenenells-promising-young-woman.htm"> More>></a><p><br><b><a href="https://www.scoop.co.nz/stories/CU2104/S00107/jill-trevelyans-rita-angus-an-artists-life.htm"><img src="https://img.scoop.co.nz/stories/images/2104/rita_angus_pic-2.jpg" width="125" border="0" alt="" align="right"><i>Howard Davis:</i> Jill Trevelyan's <i>Rita Angus</i></a></b><p>Although Angus has become one of Aotearoa’s best-loved painters, the story of her life remained little known and poorly understood before Jill Trevelyan's acclaimed and revelatory biography, which won the Non Fiction Award at the Montana New Zealand Book Awards in 2009, and has now been republished by Te Papa press. <a href="https://www.scoop.co.nz/stories/CU2104/S00107/jill-trevelyans-rita-angus-an-artists-life.htm"> More>></a><p><p><b><a href="https://www.scoop.co.nz/stories/CU2104/S00117/the-back-of-the-painting.htm"><img src="https://img.scoop.co.nz/stories/images/2104/the_back_pix-1.jpg" width="125" border="0" alt="" align="right"><i>Howard Davis:</i> The Back of the Painting</a></b><p>Painting conservators are the forensic pathologists of the art world. While they cannot bring their subjects back to life, they do provide fascinating insights into the precise circumstances of a painting's creation, its material authenticity, and constructive methodology.<a href="https://www.scoop.co.nz/stories/CU2104/S00117/the-back-of-the-painting.htm"> More>></a><p><p><p><p><p><p><p><p><p><p><p><p><p><p><p><p><p><p><p><p><p><p>
</div>

<div class="centre-col" id="img-float-right">
    
    <!-- --><p><b><a href="https://www.scoop.co.nz/stories/CU2104/S00106/black-panthers-on-the-prowl-judas-and-the-black-messiah.htm"><br><img src="https://img.scoop.co.nz/stories/images/2104/judas_1-2.jpg" width="125" border="0" alt="" align="right"><i>Howard Davis:</i> Black Panthers on the Prowl </a></b><p>A passionate and gripping political drama from Shaka King, this is an informative and instructive tale of human frailty that centers around the charismatic Chicago Black Panther leader Fred Hampton, who was murdered at the age of twenty-one during a police raid. <a href="https://www.scoop.co.nz/stories/CU2104/S00106/black-panthers-on-the-prowl-judas-and-the-black-messiah.htm"> More>></a><p><b><a href="https://www.scoop.co.nz/stories/CU2102/S00067/controlling-the-high-ground.htm"><img src="https://img.scoop.co.nz/stories/images/2109/high.png" width="125" border="0" alt="" align="right"><i>Howard Davis:</i> Controlling the <i>High Ground</i></a></b><p>Stephen Johnson's raw and angry film not only poses important questions with scrupulous authenticity, but also provides a timely reminder of the genocidal consequences of casual bigotry and xenophobia. <a href="https://www.scoop.co.nz/stories/CU2102/S00067/controlling-the-high-ground.htm"> More>></a><p><p><b><a href="https://www.scoop.co.nz/stories/CU2101/S00017/dryzabone-robert-conollys-the-dry.htm"><img src="https://img.scoop.co.nz/stories/images/2109/dryz.png" width="125" border="0" alt="" align="right"><i>Howard Davis:</i> Dryzabone - Robert Conolly's <i>The Dry</i></a></b><p>After the terrible devastation caused by last year’s bushfires, which prompted hundreds of Australians to shelter in the ocean to escape incineration and destroyed uncountable amounts of wildlife, <i>The Dry</i> has been released during a totally different kind of dry spell. <a href="https://www.scoop.co.nz/stories/CU2101/S00017/dryzabone-robert-conollys-the-dry.htm"> More>></a><p><br><b><a href="https://www.scoop.co.nz/stories/CU2012/S00177/hit-the-road-jack-chloe-zhaos-nomadland.htm"><img src="https://img.scoop.co.nz/stories/images/2012/nomadland_2.jpg" width="125" border="0" alt="" align="right"><i>Howard Davis:</i> Hit the Road, Jack - Chloé Zhao's <i>Nomadland</i></a></b><p><i>Nomadland</i> is perhaps the ultimately 'road' movie as it follows a group of dispossessed and disenfranchised vagabonds who find a form of communal refuge in camp sites and trailer parks after the economic contraction of 2008. <a href="https://www.scoop.co.nz/stories/CU2012/S00177/hit-the-road-jack-chloe-zhaos-nomadland.htm">More>></a><p><p><p>
</div>




	</div>
    <div class="cleaner"></div>


    </div><!-- /container -->

    <div class="right-col">
      
        




<div class="headline-right"><a href="https://pro.scoop.co.nz/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#30A7BF;">work</i>
<span>Get your team onto ScoopPro</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="/about/submit.html?source=RHS"><div id="get-more">
	<i class="material-icons"></i>
	<span>Submit News / Press Releases</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="
https://foundation.scoop.co.nz/citizen/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#ec4438;">person_add</i>
<span>ScoopCitizen / Become a Supporter</span>
</div></a>

<!-- <a href="https://twitter.com/scoopnz"><div id="get-more"><img src="/images/Icons_Twitter.svg"><span>Follow Scoop on Twitter</span>
</div></a> -->

</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><style>body {overflow: unset !important;}</style>
<!-- /1688062/Scoop_Premium-Rectangle -->
<div style="min-height:250px;">
<div id='div-gpt-ad-1493962836337-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-1').addService(googletag.pubads()).setCollapseEmptyDiv(true); });
</script>
</div>
</div>

</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="spacer-b">&nbsp;</div>

        











































<script type="text/javascript">
    var _open_T619F14F2AFEE0 = 1;
    var _anchor_T619F14F2AFEE0 = ['#tab_T619F14F2AFEE0_culture','#tab_T619F14F2AFEE0_health','#tab_T619F14F2AFEE0_education'];
    var _colours_T619F14F2AFEE0 = ['#dee3e8','#dee3e8','#dee3e8'];
</script>

<div class="right-tabs">
    <div class="headline-double"><h4>LATEST HEADLINES</h4></div>
    <div class="tabcontainer">
        <ul id="T619F14F2AFEE0">
            <li class="tfirst"  style=" background: #dee3e8 url(/images/triple-left-off-mid-on.gif) no-repeat left top"  >CULTURE</li>
            <li class="tmid"  style=" background: #dee3e8 url(/images/triple-mid-on.gif) no-repeat left top"  >HEALTH</li>
            <li class="tlast"  style=" background: #dee3e8 url(/images/triple-right-off-mid-on.gif) no-repeat right top"  >EDUCATION</li>
        </ul>
    </div>
    <div id="cpT619F14F2AFEE0">
        <div class="tab-content-triple tab-bg1" id="tab_T619F14F2AFEE0_culture" style="display: none;" >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/CU2111/S00236/nzfc-supported-productions-make-the-finals-of-the-new-zealand-television-awards.htm">NZFC Supported Productions Make The Finals Of The New Zealand Television Awards</a>
     5:45 PM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/CU2111/S00235/doing-flips-for-splores-performance-and-cabaret-announcement.htm">Doing Flips For Splore&#x2019;s Performance And Cabaret Announcement</a>
     3:08 PM
    | <a href="https://info.scoop.co.nz/Splore_Festival" class="tab-list-byline">Splore Festival</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/CU2111/S00234/ministry-committed-to-getting-work-underway-for-national-erebus-memorial.htm">Ministry Committed To Getting Work Underway For National Erebus Memorial</a>
     2:01 PM
    | <a href="https://info.scoop.co.nz/Ministry_For_Culture_And_Heritage" class="tab-list-byline">Ministry...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/CU2111/S00233/sunsetter-food-wine-music-festival-returns-for-2022.htm">Sunsetter Food, Wine & Music Festival Returns For 2022!</a>
     1:56 PM
    | <a href="https://info.scoop.co.nz/Sunsetter_Festival" class="tab-list-byline">Sunsetter Festival</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/CU2111/S00232/new-gold-standard-kea-aviary-launches-staglands-50th-anniversary-2022-celebrations.htm">New Gold Standard Kea Aviary Launches Staglands 50th Anniversary 2022 Celebratio...</a>
    12:46 PM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/CU2111/S00231/highlands-give-away-a-lamborghini-at-10th-anniversary-birthday-bash.htm">Highland's Give Away A Lamborghini At 10th Anniversary Birthday Bash</a>
    10:00 AM
    | <a href="https://info.scoop.co.nz/Highlands_Motorsport_Park" class="tab-list-byline">Highlands Mo...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/CU2111/S00230/queenstown-attraction-deer-park-heights-offers-locals-weekend-as-charity-fundraiser.htm">Queenstown Attraction Deer Park Heights Offers Locals Weekend As Charity Fundrai...</a>
     9:32 AM
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/culture.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=CU"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
        <div class="tab-content-triple tab-bg1" id="tab_T619F14F2AFEE0_health"  >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/GE2111/S00170/aspiring-maori-leaders-in-the-health-sector-receive-helping-hand.htm">Aspiring M&#x101;ori Leaders In The Health Sector Receive Helping Hand</a>
     4:56 PM
    | <a href="https://info.scoop.co.nz/New_Zealand_Health_Group" class="tab-list-byline">New Zealand Heal...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/GE2111/S00169/nzno-appoints-new-chief-executive.htm">NZNO Appoints New Chief Executive</a>
     4:36 PM
    | <a href="https://info.scoop.co.nz/New_Zealand_Nurses_Organisation" class="tab-list-byline">New Zealand Nurses Organisation</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/GE2111/S00168/more-than-18000-vaccine-doses-administered-yesterday-178-cases-77-people-in-hospital-8-people-in-icu.htm">More Than 18,000 Vaccine Doses Administered Yesterday; 178 Cases; 77 People In H...</a>
     1:11 PM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/GE2111/S00167/research-shows-longer-lives-tied-to-physical-activity.htm">Research Shows Longer Lives Tied To Physical Activity</a>
    11:18 AM
    | <a href="https://info.scoop.co.nz/Make_Lemonade" class="tab-list-byline">Make Lemonade</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/GE2111/S00166/distracted-health-system-leadership-neglects-kidney-transplants.htm">Distracted Health System Leadership Neglects Kidney Transplants</a>
    10:26 AM
    | <a href="https://info.scoop.co.nz/Ian_Powell" class="tab-list-byline">Ian Powell</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/GE2111/S00165/procare-launches-ihi-new-te-reo-maori-app-as-part-of-its-commitment-to-equity.htm">ProCare Launches Ihi - New Te Reo M&#x101;ori App As Part Of Its Commitment To Equity</a>
     9:34 AM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/GE2111/S00164/covid-19-european-infection-spike-confirmed-vaccine-advice-for-kids.htm">COVID-19: European Infection Spike Confirmed, Vaccine Advice For Kids</a>
     7:58 AM
    | <a href="https://info.scoop.co.nz/UN_News" class="tab-list-byline">UN News</a>
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/health.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=GE"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
        <div class="tab-content-triple tab-bg1" id="tab_T619F14F2AFEE0_education" style="display: none;" >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/ED2111/S00053/ero-makes-recommendations-to-te-aho-o-te-kura-pounamu-and-ministry-of-education-as-role-of-nzs-largest-school-evolves.htm">ERO Makes Recommendations To Te Aho O Te Kura Pounamu And Ministry Of Education ...</a>
     7:39 AM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/ED2111/S00052/nz-itps-institutes-of-technology-and-polytechnics-celebrating-research-and-innovation-through-online-symposium.htm">NZ ITPs (Institutes Of Technology And Polytechnics) Celebrating Research And Inn...</a>
    24/11/21
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/ED2111/S00051/helping-teachers-prepare-for-new-social-sciences-curriculum.htm">Helping Teachers Prepare For New Social Sciences Curriculum</a>
    24/11/21
    | <a href="https://info.scoop.co.nz/Gamefroot" class="tab-list-byline">Gamefroot</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/ED2111/S00050/n4l-school-survey-sheds-light-on-lockdowns-online-safety-and-tech-support.htm">N4L School Survey Sheds Light On Lockdowns, Online Safety And Tech Support</a>
    24/11/21
    | <a href="https://info.scoop.co.nz/N4L_Network_For_Learning" class="tab-list-byline">N4L Ne...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/ED2111/S00049/tinzt-tourism-academic-scholarship-2022-recipients-announced.htm">TINZT Tourism Academic Scholarship 2022 Recipients Announced</a>
    23/11/21
    | <a href="https://info.scoop.co.nz/Tourism_Industry_Aotearoa" class="tab-list-byline">Tourism Industry Aot...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/ED2111/S00048/auts-first-rhodes-scholar.htm">AUT&#x2019;s First Rhodes Scholar</a>
    23/11/21
    | <a href="https://info.scoop.co.nz/Auckland_University_of_Technology" class="tab-list-byline">Auckland University of Technology</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/ED2111/S00047/former-nzrgpn-board-student-rep-receives-prestigious-rhodes-scholarship.htm">Former NZRGPN Board Student Rep Receives Prestigious Rhodes Scholarship</a>
    23/11/21
    | <a href="https://info.scoop.co.nz/NZ_Rural_General_Practice_Network" class="tab-list-byline">NZ Rural ...</a>
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/education.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=ED"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><div style="min-height:250px;">
<!-- /1688062/Scoop_Rectangle -->
<div id='div-gpt-ad-1493962836337-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-2'); });
</script>
</div>
<div id=vid-div>
<!-- /1688062/Scoop_Video -->
<div id='div-gpt-ad-1493962836337-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-5'); });
  </script>
</div></div>

<!-- <div id="scroll-outstream"></div>
<script type="text/javascript">
 (function() {
   function loadIt() {
     console.log("DOM fully loaded and parsed");

     // Enter OutStream configuration options HERE //
     var configParams = {
       "width": 300,
       "height": 194,
       "k_pos": "after",
       "k_placement": "a/middle",
       "k_align": "center",
       "k_adImp": "%%VIEW_URL_UNESC%%",
       "k_adClick": "%%CLICK_URL_UNESC%%",
       "k_multiFormat": 0
     };

     // End OutStream configuration options //

     var doc = top.window.document;

     var as = doc.createElement('script'),
       aT = '//video-ads-apex.rubiconproject.com/apex/18118/197056/961628/203/apex.js?r=' + Math.random() * 10000000000000000;

     as.type = 'text/javascript';
     as.src = aT;
     as.async = true;

     if (as.textContent) {
       as.textContent = JSON.stringify(configParams);
     } else {
       as.innerText = JSON.stringify(configParams);
     }
     doc.body.appendChild(as);

   }


   if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
     loadIt();
   } else {
     document.addEventListener("DOMContentLoaded", loadIt);
   }

 }());
</script>

</div> -->
</div>
</div>
<div class="spacer-b">&nbsp;</div>

        











































<script type="text/javascript">
    var _open_T619F1528DF590 = 0;
    var _anchor_T619F1528DF590 = ['#tab_T619F1528DF590__span_class_scoop_wellington_span_','#tab_T619F1528DF590__span_class_scoop_christchurch_span_','#tab_T619F1528DF590__span_class_scoop_auckland_span_'];
    var _colours_T619F1528DF590 = ['#e5997f','#e5997f','#e5997f'];
</script>

<div class="right-tabs">
    <div class="tabcontainer">
        <ul id="T619F1528DF590">
            <li class="tfirst"  style=" background: #e5997f url(/images/triple-left-on.gif) no-repeat left top"  ><span class="scoop">Wellington</span></li>
            <li class="tmid"  style=" background: #e5997f url(/images/triple-mid-off-left-on.gif) no-repeat left top"  ><span class="scoop">Christchurch</span></li>
            <li class="tlast"  style=" background: #e5997f url(/images/triple-right-off-mid-off.gif) no-repeat right top"  ><span class="scoop">Auckland</span></li>
        </ul>
    </div>
    <div id="cpT619F1528DF590">
        <div class="tab-content-triple tab-bg3" id="tab_T619F1528DF590__span_class_scoop_wellington_span_"  >
    <ul>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12935">NEW ZEALAND SCHOOL OF DANCE 2021 GRADUATION SEASON at Te Whaea National Dance an...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12934">THE LITTLE MERMAID THE PANTOMIME at Circa One, Circa Theatre, 1 Taranaki St, Wel...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12933">NEW ZEALAND SCHOOL OF DANCE 2021 GRADUATION SEASON at Te Whaea National Dance an...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12932">HOLE at Circa Two, Circa Theatre, 1 Taranaki St, Wellington Waterfront - Bound t...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12930">THE LITTLE MERMAID THE PANTOMIME at Circa One, Circa Theatre, 1 Taranaki St, Wel...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12929">BIGTIMECLOCKS at BATS Theatre, The Random Stage, 1 Kent Tce - A liminal space, b...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12928">TANDY DANDY at BATS Theatre, Studio, 1 Kent Tce - Bound to warm your heart</a></li>
</ul>

            <span class="tab-more"><a target="_top" href="http://www.theatreview.org.nz">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.theatreview.org.nz/rss/reviews.php?region=1&festival="><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
        <div class="tab-content-triple tab-bg3" id="tab_T619F1528DF590__span_class_scoop_christchurch_span_" style="display: none;" >
    <ul>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12880">DANCE DANCED DANCING 2021 at The Arts Centre Te Matatiki Toi Ora, 2 Worcester Bo...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12876">ONEONE - MATARIKI 2021 at The Arts Centre Te Matatiki Toi Ora, 2 Worcester Boule...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12873">DANCE DANCED DANCING 2021 at The Arts Centre Te Matatiki Toi Ora, 2 Worcester Bo...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12870">FRANKENSTEIN at The Court Theatre, Bernard Street, Addington - Detailed, well-pa...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12868">FRANKENSTEIN at The Court Theatre, Bernard Street, Addington - Leaves you questi...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12848">ONEONE - MATARIKI 2021 at The Arts Centre Te Matatiki Toi Ora, 2 Worcester Boule...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12835">MAURI TAU at Online - Can transport the listener anywhere they need to be</a></li>
</ul>

            <span class="tab-more"><a target="_top" href="http://www.theatreview.org.nz">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.theatreview.org.nz/rss/reviews.php?region=5&festival="><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
        <div class="tab-content-triple tab-bg3" id="tab_T619F1528DF590__span_class_scoop_auckland_span_" style="display: none;" >
    <ul>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12884">GREEDY CAT ONLINE at The Pumphouse, Takapuna - Lively, amusing and likely to ins...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12879">THE FIREBIRD at Kiri Te Kanawa Theatre - Aotea Centre - The triumph of renewal a...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12875">PORK AND POLL TAXES &amp;#20154;&amp;#38957;&amp;#29482;&amp;#31246; at Herald Theatre, Aotea Ce...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12874">INFLATED REBEL at Q Theatre Loft - A sensuous, seamless structure of vignettes</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12872">PORK AND POLL TAXES &amp;#20154;&amp;#38957;&amp;#29482;&amp;#31246; at Herald Theatre, Aotea Ce...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12867">KARANGA at Q Theatre, Rangatira - Potent feminine energies that characterise man...</a></li>
<li><a  target="_blank" href="https://www.theatreview.org.nz/reviews/review.php?id=12854">WALK WITH ME at Monterey Cinema Takapuna 32-34 Anzac Street Takapuna, Auckland -...</a></li>
</ul>

            <span class="tab-more"><a target="_top" href="http://www.theatreview.org.nz">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.theatreview.org.nz/rss/reviews.php?region=2&festival="><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><!-- /1688062/Scoop_Rectangle-South -->
<div id='div-gpt-ad-1493962836337-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-3'); });
</script>
</div>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="headline-right">
<div class="headline-right">
    <div id="subleader" style="background-image: url(/images/brown-left.gif); background-color: #FDF7EA">
        <div id="subleader-also-wrapper" style="background-image: url(/images/brown-right.gif); background-color: #FDF7EA">
            <div class="subleader-also" id="">
                
                <h4>Lifestyle Blogroll</h4><br><ul style="list-style-type: none;font-size:90%;"><li><a href="http://www.eventfinder.co.nz" target="_blank">EventFinder</a></li><li><a href="http://www.theatreview.org.nz/" target="_blank">Theatreview</a></li><li><a href="http://www.aldaily.com/" target="_blank">Arts & Letters Daily</a></li><li><a href="http://www.thebigidea.co.nz/" target="_blank">The Big Idea</a></li><li><a href="http://prostablog.wordpress.com/" target="_blank">Prostablog - Prostate Cancer News</a></li><br></ul><br><!-- <h4>More Links</h4><br><ul style="list-style-type: none;font-size:90%;"><br><li><a href="http://www.imarda.com/" target="_blank">GPS vehicle tracking</a></li><li>Powershop.co.nz: <a href="http://www.powershop.co.nz/better-service-switching.html" target="_blank">Power Company </a></li> <li> NZ On Screen: <a href="http://www.nzonscreen.com/" target="_blank">NZ Television</a> - <a href="http://www.nzonscreen.com/" target="_blank">NZ Film</a> - <a href="http://www.nzonscreen.com/" target="_blank">NZ Documentary</a></li> </ul><p><h4>Scoop Newsagent</h4><ul style="list-style-type: none;font-size:90%;"><li><a href="https://newsagent.scoop.co.nz/" target="_blank">Media Tracking</a></li></ul> -->
            </div>
        <div class="cleaner"></div>
        </div>
    </div>
</div>
</div>


    </div><!-- /right-col -->

    <div class="cleaner">&nbsp;</div>
<!-- /LEADER -->


<!-- end content -->
    <div class="cleaner">&nbsp;</div>
</div><!-- /outer-wrapper -->
<div id="footer">
	<div id="header-wrapper-base">
        <div id="logo-base">
            <a href="https://www.scoop.co.nz">
            <img alt="Scoop - Independent News" src="/images/Scoop_Logo.svg.png">
            </a>
        </div>
		<div id="header-base">
            <div class="clear-both">
                <div id="header-links-base">
                    
<a id="about-us-base" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-base" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-base" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

                </div>
            </div>
            <div class="clear-both">
                <div id="footer-search-base">
                    
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>


                </div>
            </div>
		</div><!-- /header-base -->

	</div><!-- /header-wrapper -->
	<div id="top-strip-base">

    <span class="media-switcher">View as: <span>FULL SITE</span> | <a href="https://m.scoop.co.nz/stories/GE2111/S00170/aspiring-maori-leaders-in-the-health-sector-receive-helping-hand.htm">MOBILE SITE</a></span>

          <div id="scoop-footer" >

<div id="smallnotices">
<style>#footer-search-base button {top: 18px;position: absolute;}</style>

<div class="link-groups">

  <div class="link-group">
    <span class="header">Scoop</span>
    <a href="https://www.scoop.co.nz/about/contact.html">Contact</a>
    <a href="https://www.scoop.co.nz/about/about.html">About</a>
    <a href="https://www.scoop.co.nz/about/submit.html">Submit News</a>
    <a href="https://newsagent.scoop.co.nz/">Newsagent</a>
 <a style="color:#f55a3f!important; font-weight:bold!important;" href="https://foundation.scoop.co.nz/?supporter">Donate</a>
  </div>
  
  <div class="link-group">
    <span class="header">Connect</span>
    <a href="https://www.scoop.co.nz/about/social.html">Social Media</a>
    <a href="https://www.scoop.co.nz/about/network.html">Scoop Network</a>
    <a href="https://foundation.scoop.co.nz/">Scoop Foundation</a>
    <a href="https://NextElection.com">Next Election NZ</a>
    <a href="https://www.scoop.co.nz/about/submit.html/#ComplaintsPolicy">Complaints Policy</a>
 </div>
  
  <div class="link-group">
    <span class="header">Scoop Pro</span>
    <a href="https://www.scoop.co.nz/about/accredited.html">Licensed Orgs.</a>
    <a href="https://pro.scoop.co.nz/?from=sf-lic">About Scoop Pro</a>
    <a href="https://pro.scoop.co.nz/register?from=sf-app">Apply for a license</a>
    <a href="https://www.scoop.co.nz/about/terms.html">Terms of Use</a>

  </div>
  
</div>

<a href="https://www.scoop.co.nz/about/terms.html" class="terms-link">© Scoop Media</a>
</div>

</div>

<script type="text/javascript">
_linkedin_partner_id = "698491";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=698491&fmt=gif" />
</noscript>

	</div><!-- /top-strip -->
<!-- end content -->
	<div class="cleaner">&nbsp;</div>

<div id="base">
</div>


<script type="text/javascript">
  scoop.dom.loaded = true;
</script>

</body>
</html>












