
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">


<meta name="title"       content="&#39;Clean House Of Every Last Trumpist&#39;: Biden Urged To Keep Firing Spree Going By Sacking Social Security Holdovers" />
<meta name="keywords"    content="Common Dreams, Top Scoops, Newsworthy, World News, World United States, Scoop" />
<meta name="description" content=" by Jake Johnson, staff writer After President Joe Biden kicked off his White House tenure Wednesday by sacking several corrupt and incompetent holdovers from the Trump administration&mdash;including labor board attorney Peter Robb and CFPB Director Kathy ..." />
<link rel="amphtml"      href="https://m.scoop.co.nz/stories/HL2101/S00068/clean-house-of-every-last-trumpist-biden-urged-to-keep-firing-spree-going-by-sacking-social-security-holdovers.htm" />

<meta name="verify-v1" content="DmDRtGvVBvw+iZevBiahLdYqjyp7GyLA1poTPET2uBg=" >
<meta name="y_key" content="4091684479be8a25">
<meta name="msvalidate.01" content="D3EE7BEC171B22CC0004BCAD3AA9F55A" />
<meta name="google-site-verification" content="_g7_as_6L5G11kGq92K0w9zHzfUnAYXOUVCvYtF0evQ" />
<title>
'Clean House Of Every Last Trumpist': Biden Urged To Keep Firing Spree Going By Sacking Social Security Holdovers | Scoop News
</title>
<!-- Scoop is Copyright (C) 1996-2021 Scoop Publishing Ltd - All Rights Reserved -->
<link rel="stylesheet" href="/styles/scoop.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/textads.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/tabs.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/material-icons/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/source-sans-pro/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/open-sans/load.css?v=10.13" type="text/css" media="screen">
<!--[if IE]><link rel="stylesheet" href="/styles/msie.css?v=10.13" type="text/css" media="screen"><![endif]-->
<!--[if IE 8]><link rel="stylesheet" href="/styles/msie8.css?v=10.13" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="/styles/print.css?v=10.13" type="text/css" media="print">





<link rel="shortcut icon" href="/images/favicons/favicon.png" />

<link rel="apple-touch-icon" sizes="192x192" type="image/png" href="/images/favicons/ati-192.png" />
<link rel="apple-touch-icon" sizes="120x120" type="image/png" href="/images/favicons/ati-120.png" />
<link rel="apple-touch-icon" sizes="76x76" type="image/png" href="/images/favicons/ati-76.png" />
<link rel="apple-touch-icon" sizes="72x72" type="image/png" href="/images/favicons/ati-72.png" />
<link rel="apple-touch-icon" sizes="114x114" type="image/png" href="/images/favicons/ati-114.png" />
<link rel="apple-touch-icon" sizes="180x180" type="image/png" href="/images/favicons/ati-180.png" />
<link rel="apple-touch-icon" sizes="57x57" type="image/png" href="/images/favicons/ati-57.png" />
<link rel="apple-touch-icon" sizes="152x152" type="image/png" href="/images/favicons/ati-152.png" />
<link rel="apple-touch-icon" sizes="64x64" type="image/png" href="/images/favicons/ati-64.png" />
<link rel="apple-touch-icon" sizes="48x48" type="image/png" href="/images/favicons/ati-48.png" />
<link rel="apple-touch-icon" sizes="32x32" type="image/png" href="/images/favicons/ati-32.png" />
<link rel="apple-touch-icon" sizes="16x16" type="image/png" href="/images/favicons/ati-16.png" />

<meta name="section_key" content="comment">

<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" async="async" src="https://www.google-analytics.com/analytics.js"></script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  var scoop = scoop || {};
  scoop.dom = {};
  scoop.dom.loaded = false;
  scoop.meta = {};
  scoop.meta.gaw = {};
  
  scoop.meta.gaw.sites = "Scoop";
  scoop.meta.gaw.sections = ["Comment"];

  scoop.meta.byline = "common dreams";
  scoop.meta.gaw.bylines = ["common dreams"];
  scoop.meta.gaw.keywords = [];

  (function(l) {
  l.push("newsworthy");
  l.push("world news");
  l.push("world united states");
  })(scoop.meta.gaw.keywords);

  scoop.meta.keywords = scoop.meta.gaw.keywords.slice();

  (function(l) {
  l.push("common dreams");
  l.push("top scoops");
  l.push("scoop");
  })(scoop.meta.keywords);

  


  if(typeof window['ga'] == 'undefined') {
    window.ga = function() {
      if(typeof window.ga['q'] == 'undefined') {
        window.ga.q = [];
      }
      window.ga.q.push(arguments);
    };
  }

  scoop.hohonu = {};
  scoop.hohonu.ga = {};
  scoop.hohonu.ga.trackers_ref = [
    {'code' : 'UA-4736591-1',  'tid' : 'GT1'},
    {'code' : 'UA-5942402-1',  'tid' : 'GT2'},
    {'code' : 'UA-4736591-25', 'tid' : 'GT3'},
    {'code' : 'UA-4736591-26', 'tid' : 'GT4'}
  ];
  scoop.hohonu.ga.recipies = [];

  scoop.hohonu.ga.addRecipie = function(recipie) {
    var gai = scoop.hohonu.ga;
    gai.recipies.push(recipie);
    setTimeout(function() {
      var x;
      for(x = 0; x < gai.trackers_ref.length; x += 1) {
        recipie(gai.trackers_ref[x]);
      }      
    }, 1);
  };  

  (function(gai) {
    var x;
    for(x = 0; x < gai.trackers_ref.length; x += 1) {
      ga('create', gai.trackers_ref[x].code, 'auto', gai.trackers_ref[x].tid);
    }
  })(scoop.hohonu.ga);

  scoop.hohonu.ga.addRecipie(function(tracker_ref) {
    ga(tracker_ref.tid + '.send', 'pageview');
  });
		   
  function GA_googleFillSlot() {} // NOOP
</script>

<script type="text/javascript" src="/styles/scoop-modern-1.js" async="async"></script>

<meta property="fb:admins" content="100007318459475" />
<meta property="og:image" content="http://img.scoop.co.nz/stories/images/1908/scoop_image.jpg" />

<script type="text/javascript" language="javascript" async="async" src="https://kara.scoop.co.nz/www-scoop-swbanner.js"></script>

<style>
#article-topper-box {background: #ebebeb; float:left; padding: 24px 80px 24px 80px; margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box {margin: 0 -32px; padding: 24px 32px 24px 32px;} }
@media screen and (max-width: 480px) { #article-topper-box {margin: 0 -8px; padding: 24px 8px 24px 8px;} }
#article-topper-box #top-stories {margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box #top-stories {margin: 0 -32px; } }
@media screen and (max-width: 480px) {#article-topper-box #top-stories {margin: 0 -8px;} }
</style>

<style> img {max-width: 100%; height:auto;}</style>

<style>
figure.image {  display: table;  clear: both;  text-align: center;  margin: 1em auto;}
figure.image>img {  display: block;  margin: 0 auto;  max-width: 100%;  max-height: 400px;  min-width: 50px;}
figure.image>figcaption {  display: table-caption;  caption-side: bottom;  word-break: break-word;  color: hsl(0, 0%, 20%);  background-color: hsl(0, 0%, 97%);  padding: .6em;  font-size: .75em;  outline-offset: -1px;}
#article table {
    margin: 0 auto;
    border-collapse: collapse;
    border: 1px solid #ccc;}
#article table td {
    border: 1px solid #ccc;
    padding: 8px;
    text-align: left;}
#article table th {
    border: 1px solid #ccc;
    padding: 8px;
    text-align: left;}
blockquote {
    border-bottom: 4px solid #f55a3f;
    border-radius: 8px;
    color: black;
    padding: 8px 16px 0px 16px;
    background-color: #f55a3f1f;
    box-shadow: 0px 1px 3px 0px rgba(0, 0, 0, 0.2), 0px 1px 1px 0px rgba(0, 0, 0, 0.14), 0px 2px 1px -1px rgba(0, 0, 0, 0.12);}
    #article iframe {
	max-width:95%;
	width: 100%    }
</style>


<style> <!-- thedig setting -->
   .leader-left .thedig p, .leader-also .thedig p {
    margin: 10px 0pt !important;
    clear: inherit !important;
    font-size: 14px !important;
    line-height: 18px !important;
    margin-bottom: 8px !important;
}

.leader-left .thedig b a, .leader-also .thedig b a {
    color: #1e1e1e !important;
    font-size: 21px !important;
    line-height: 23px !important;
    margin-bottom: 8px !important;
    font-family: Source Sans Pro, Trebuchet MS, Arial !important;
}

.leader-left .thedig img, .leader-also .thedig img {
    float: left !important;
    max-width: 100px !important;
}

.leader-also .thedig b img, .leader-left .thedig b img {
    margin: 0px 16px 8px 0 !important;
}

.leader-left .thedig h4, .leader-also .thedig h4 {
    margin: 8px 0 0 !important;
    font-size: 16px !important;
}

.leader-left .thedig p, .leader-also .thedig p {
    margin: 10px 0pt !important;
    clear: inherit !important;
    font-size: 14px !important;
    line-height: 18px !important;
    margin-bottom: 8px !important;
}

.leader-left .thedig ul li, .leader-also .thedig ul li {
    color: #1e1e1e !important;
    line-height: 18px !important;
    font-size: 14px !important;
}

.leader-left .thedig li, .leader-also .thedig li {
    margin-left: 16px !important;
}
    </style>

<!-- DFP /1688062/Scoop_Header -->


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1688062/Scoop_Big-Banner', [[760, 120], [970, 160], [970, 250]], 'div-gpt-ad-1493962836337-0').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Premium-Rectangle', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-1').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-2').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle-South', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-3').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Super-Rectangle', [[300, 250], [300, 300], [460, 400]], 'div-gpt-ad-1493962836337-4').addService(googletag.pubads());
 googletag.defineOutOfPageSlot('/1688062/Scoop_Video', 'div-gpt-ad-1493962836337-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
     (function(pa) {
        pa.setTargeting('Byline', scoop.meta.gaw.bylines)
        pa.setTargeting('Site', scoop.meta.gaw.sites)
        pa.setTargeting('Keyword', scoop.meta.gaw.keywords)
        pa.setTargeting('Section', scoop.meta.gaw.sections);
    })(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /DFP -->
<!-- PP Banner -->
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=Y8ic5UC4MY2Q5s698Re1YRwA";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<!-- /PP Banner -->



</head>
<body>
<div id="page-wrapper">


<!-- spider trap -->
<a href="/robots/bad-robot.html"><img height="1" width="1" align="right" border="0" src="//img.scoop.co.nz/images/pixel.gif?bad-robot"></a>
<!-- end spider trap -->



<div id="header-purotu">
  <div id="header-purotu-strip">
    <style>
@media screen and (max-width: 970px) {
#top-dfp {display: none;}
}
#top-dfp {text-align: center;}
</style>
<div id="top-dfp"><!-- /1688062/Scoop_Big-Banner -->
<div id='div-gpt-ad-1493962836337-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-0'); });
</script>
</div>
</div>

  </div>
  <div id="pp-banner"></div>
  <div id="header-purotu-thick">
    <i class="material-icons" id="header-purotu-menu-button">&#xE5D2;</i>
    <div id="header-purotu-logo">
      <a href="/?from=top-banner-purotu-1">
	<img alt="Scoop" src="/images/Scoop_Independent_News_BWLogo.svg.png" title="Go to the home page" class="for-full">
	<img alt="Scoop" src="/images/Scoop_Independent_News_White.png" title="Go to the home page" class="for-skinny">
      </a>
    </div>
    <div id="header-purotu-title">Top Scoops</div>
    <div id="header-purotu-tools">
      <div id="header-purotu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
      <div id="header-purotu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
    </div>
  </div>

  <div id="header-purotu-network">
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>        
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>
  
  <div id="header-purotu-wires">
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html" class="wires-on">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html">Health</a></li>
</ul>

  </div>

  <div id="header-purotu-menu">
    <i class="material-icons" id="header-purotu-menu-button-2">&#xE5CD;</i>

    <div id="header-purotu-menu-tools">
      <div id="header-purotu-menu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
      <div id="header-purotu-menu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
    </div>

    <div class="header-purotu-menu-header">Scoop</div>
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html" class="wires-on">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html">Health</a></li>
</ul>

    <div class="header-purotu-menu-header">Network</div>
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington Scoop</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>        
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>

</div>


<div id="outer-wrapper">





<div class="article-subheadings">
  <p>
<a href="http://books.scoop.co.nz/" style="white-space: nowrap">Book Reviews</a> | <a href="http://gordoncampbell.scoop.co.nz/" style="white-space: nowrap">Gordon Campbell</a> | <a href="http://info.scoop.co.nz/Scoop_News" style="white-space: nowrap">Scoop News</a> | <a href="http://wellington.scoop.co.nz/" style="white-space: nowrap">Wellington Scoop</a> | <a href="http://community.scoop.co.nz/" style="white-space: nowrap">Community Scoop</a> | <a href="http://<% search.scoop.co.nz %>/" style="white-space: nowrap">Search</a></p>
</div>

<div id="article-head-spacer">&nbsp;</div>

<!-- LEADER -->
  <div class="container">
     <div class="doubleleft-col">
       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       


<div id="bread-crumb">
<a href="http://www.scoop.co.nz/">Scoop</a> <i class="material-icons bread-crumb-sep">&#xE315;</i> <a href="http://www.scoop.co.nz/news/scoops.html">Top Scoops</a> 
    <div id="article-tools">




        <a rel="nofollow" title="Find related articles" href="http://search.scoop.co.nz/search?q=related:HL2101/S00068"><i class="material-icons">&#xe8fa;</i></a>

        <a rel="nofollow" title="Mail this story" href="/share/email.html?path=HL2101/S00068/clean-house-of-every-last-trumpist-biden-urged-to-keep-firing-spree-going-by-sacking-social-security-holdovers.htm"><i class="material-icons">&#xe0be;</i></a>
        <a rel="nofollow" title="Printer friendly version" href="http://www.scoop.co.nz/stories/print.html?path=HL2101/S00068/clean-house-of-every-last-trumpist-biden-urged-to-keep-firing-spree-going-by-sacking-social-security-holdovers.htm"><i class="material-icons">&#xe8ad;</i></a>

<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FHL2101%2FS00068%2Fclean-house-of-every-last-trumpist-biden-urged-to-keep-firing-spree-going-by-sacking-social-security-holdovers.htm&amp;text=&#39;Clean%20House%20Of%20Every%20Last%20Trumpist&#39;%3A%20Biden%20Urged%20To%20Keep%20Firing%20Spree%20Going%20By%20Sacking%20Social%20Security%20Holdovers" class="social-media-toolkit-button" id="social-media-toolkit-twitter-button"><img src="/images/Icons_Twitter.svg" alt=""></a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FHL2101%2FS00068%2Fclean-house-of-every-last-trumpist-biden-urged-to-keep-firing-spree-going-by-sacking-social-security-holdovers.htm&amp;mini=true&amp;source=http://www.scoop.co.nz&amp;title=&#39;Clean%20House%20Of%20Every%20Last%20Trumpist&#39;%3A%20Biden%20Urged%20To%20Keep%20Firing%20Spree%20Going%20By%20Sacking%20Social%20Security%20Holdovers" class="social-media-toolkit-button" id="social-media-toolkit-linkedin-button"><img src="/images/Icons_LinkedIn.svg" alt=""></a>
<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FHL2101%2FS00068%2Fclean-house-of-every-last-trumpist-biden-urged-to-keep-firing-spree-going-by-sacking-social-security-holdovers.htm" class="social-media-toolkit-button"><img src="/images/Icons_Facebook.svg" alt="" id="social-media-toolkit-facebook-button"></a>

<script type="text/javascript">
  if(scoop && scoop.hohonu && scoop.hohonu.ga) {
    var x;
    var networks = ['twitter', 'facebook', 'linkedin'];
    for(x = 0; x < networks.length; x += 1) {
      (function(network) {
        scoop.hohonu.ga.addRecipie(function(tracker_ref) {
          var button = document.getElementById('social-media-toolkit-' + network + '-button');
	  if((typeof button.addEventListener) == 'undefined') {
	    return;
	  }
          button.addEventListener('click', function() {
            ga(tracker_ref.tid + '.send', 'social', network, 'Share Button Click', window.location.href);
	    return true;
	  });
        });
      })(networks[x]);
    }
  }
</script>

    </div>
</div>




       <div id="article">
         <div class="story-top">
           <h1>'Clean House Of Every Last Trumpist': Biden Urged To Keep Firing Spree Going By Sacking Social Security Holdovers</h1>

           <span class="byline"><b>Friday, 22 January 2021,  5:41 pm</b><br />
             <b>Article: <a href="https://info.scoop.co.nz/Common_Dreams">Common Dreams</a></b></span>

         </div>


	 <p>
         <p>by <a target="_blank" rel="noopener noreferrer"
href="https://www.commondreams.org/author/jake-johnson-staff-writer">Jake
Johnson, staff writer</a></p><p>After President Joe Biden
kicked off his White House tenure Wednesday by sacking
several <a target="_blank" rel="noopener noreferrer"
href="https://www.commondreams.org/news/2021/01/20/under-pressure-workers-biden-fires-extreme-anti-union-labor-board-lawyer">corrupt
and incompetent holdovers </a>from the Trump
administration—including labor board attorney <a
target="_blank" rel="noopener noreferrer"
href="https://www.commondreams.org/news/2021/01/20/under-pressure-workers-biden-fires-extreme-anti-union-labor-board-lawyer">Peter
Robb</a> and CFPB Director Kathy Kraninger—progressives
are urging the newly inaugurated president to keep the
firing spree going by terminating his predecessor's
right-wing appointees at the Social Security
Administration.</p><p>"Donald Trump's cronies at the Social
Security Administration are undermining our Social Security
system—including underpaying tens of thousands of
beneficiaries," advocacy group Social Security Works <a
target="_blank" rel="noopener noreferrer"
href="https://twitter.com/SSWorks/status/1352244673801318401">tweeted</a>
Thursday morning. "President Joe Biden needs to clean house
at the Social Security Administration
immediately!"</p><p>Linda Benesch, communications director
at Social Security Works, told <i>Common Dreams </i>Thursday
that while SSA's Deputy Commissioner of Retirement and
Disability Policy Mark Warshawsky—a <a target="_blank"
rel="noopener noreferrer"
href="https://www.huffpost.com/entry/trump-disability-cuts-social-security_n_5e6bb096c5b6bd8156f68c4d">longtime
proponent</a> of even stricter eligibility requirements for
disability benefits—has resigned, SSA Commissioner Andrew
Saul and Deputy Commissioner David Black remain in their
posts. On Wednesday, the Biden White House included Saul on
<a target="_blank" rel="noopener noreferrer"
href="https://twitter.com/nogryskoWFED/status/1351988033474732035">a
list</a> of acting officials who will lead federal agencies
as the president's nominees are confirmed.</p>
<div class="article-left-box-wrapper"><div class="article-left-box">
        




<div class="headline-right"><!-- /1688062/Scoop_Super-Rectangle -->
<div id='div-gpt-ad-1493962836337-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-4'); });
</script>
</div>

</div>

</div></div>
<p>"It is
unclear what the Biden administration means by listing Saul
as an acting commissioner, but we will fight to make sure it
means he is on his way out the door," said Benesch. "Our
message for the Biden administration is that some personnel
changes below the commissioner level aren't good enough—we
need change at the top of SSA, and that means removing Saul
and Black."</p><p>Alex Lawson, executive director of Social
Security Works, echoed that message, saying in an emailed
statement that "the only thing that is acceptable at the
Social Security Administration is a new commissioner and a
new deputy commissioner who believe in the system, the
movement won't accept anything less."</p><p>Ahead of Biden
and Vice President Kamala Harris' inauguration, Social
Security Works <a target="_blank" rel="noopener noreferrer"
href="https://www.commondreams.org/news/2020/12/11/220000-sign-petition-demanding-biden-clean-house-trump-social-security-appointees">led
a coalition of progressive organizations</a> in demanding
that the new administration remove Saul, Black, and
Warshawsky immediately upon taking office and reverse their
destructive attacks on the beloved New Deal
program.</p><p>Pointing to a series of policy changes
Trump's SSA attempted to ram through during the former
president's final days in power—including a regulation
that, if implemented, would <a target="_blank" rel="noopener
noreferrer"
href="https://www.commondreams.org/news/2020/12/07/trump-launches-despicable-last-minute-attack-social-security-rule-aiming-restrict">deny
benefits</a> to hundreds of thousands of people with
disabilities—the progressive coalition <a target="_blank"
rel="noopener noreferrer"
href="https://actionnetwork.org/petitions/sign-now-tell-the-biden-harris-administration-to-uproot-trumps-social-security-underminers">said</a>
it is "critical that the Biden-Harris administration
immediately undo these rules when they take office, and
demand the resignations of Trump's Social Security
appointees."</p><p>While current law states that the SSA
commissioner "may be removed from office only pursuant to a
finding by the president of neglect of duty or malfeasance
in office," Social Security Works argued in a November <a
target="_blank" rel="noopener noreferrer"
href="https://socialsecurityworks.org/wp-content/uploads/2020/11/SSW-TRANSITION-REPORT-final-11-22-2020.pdf">report</a>
(pdf) that if Saul refuses to resign, Biden "should remove
him nevertheless, citing as the power to do so the recent
Supreme Court case, <i>Seila Law LLC vs Consumer Financial
Protection Bureau</i>."</p><p>In that case, the high court
<a target="_blank" rel="noopener noreferrer"
href="https://www.commondreams.org/news/2020/06/29/victory-wall-streets-army-lawyers-and-lobbyists-supreme-court-puts-cfpb-chief-under">ruled</a>
last June that the CFPB's structure was unconstitutional
because it protected the agency's director from at-will
termination by the president—a protection that the Supreme
Court's conservative majority deemed a violation of the
separation of powers.</p><blockquote><p>As <i>Slate</i>'s
Mark Joseph Stern <a target="_blank" rel="noopener
noreferrer"
href="https://slate.com/news-and-politics/2021/01/biden-michael-pack-kathleen-kraninger-peter-robb.html">noted</a>
Wednesday, "Kraninger supported that decision, which paved
the way for her <a target="_blank" rel="noopener noreferrer"
href="https://twitter.com/cfpbdirector/status/1351949184883163138?s=21">termination</a>
on Wednesday. Had the court upheld the [CFPB]'s
independence, Kraninger could have remained in office
through the end of 2023."</p></blockquote><p>Social Security
Works said in its report that Biden "should give
Commissioner Andrew Saul the choice to resign or be fired
and require all other SSA political Schedule C appointees,
including Deputy Commissioner David Black, to vacate their
offices."</p><p>In a <a target="_blank" rel="noopener
noreferrer"
href="https://twitter.com/alaw202/status/1352076584128307203">tweet</a>
late Wednesday, Lawson applauded Biden's termination of Robb
and urged the president to "clean house of every last
Trumpist in government."</p><p>"Next stop, Social Security
Administration," Lawson
wrote.</p>
<p>
<a href="http://www.scoop.co.nz/about/terms.html" target="_blank"><span>&#169; Scoop Media</span></a>
         <br>
<div id="byline-block">
<style>a.supporter:hover {background:#EC4438!important;} 
@media screen and (max-width: 480px) { #byline-block div.byline-block {padding-right:16px;}}</style>
<div class="byline-block byline-block-light" style="background-color:#ebebeb; font-size:16px; line-height:22px; font-weight:normal; border: 1px solid #f55a3f; width: inherit;">
<h4>Join the Scoop Citizen Community</h4>20 years of independent publishing is a milestone, but your support is essential to keep Scoop thriving.  We are building on our offering with thedig.nz our new In-depth Engaged Journalism platform.  Now, more than ever sustainable financial support of the Scoop Foundation for Public Interest Journalism will help to keep these vital and participatory media services running. 
<br>Find out more and join us:
<br><br>
<a class="supporter" href="https://foundation.scoop.co.nz/citizen/?from=SF4" target="_blank" style="background: #f55a3f; color: #ffffff!important; border-radius: 2px; padding: 5px 12px 6px 12px;">Become a member</a>   
<a style="color:#1e1e1e;" href="https://foundation.scoop.co.nz/citizen/?from=SFmore" target="_blank"><u>Find out more</u></a>
</div>
</div>


<div id="byline-block"><div class="byline-block byline-block-light">Find more from <a href="https://info.scoop.co.nz/Common_Dreams">Common Dreams</a> on InfoPages.</div></div>
         <div class="cleaner">&nbsp;</div>

       </div><!-- /article -->
  
       <div class="cleaner">&nbsp;</div>

       <div>&nbsp;</div>

       

       <div id="article-base-links">
          
        <a href="http://www.scoop.co.nz/news/scoops.html">Top Scoops Headlines</a>

       </div>

       
        <div class="section-heading">
    <h2><a href="http://www.scoop.co.nz/sections/comment.html">COMMENT</a></h2>
<p>
</p>
</div>


       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       <br />

       
     </div><!-- /doubleleft-col -->

       
        	<div class="section-wrapper">
    
<div class="cleaner">&nbsp;</div>
<div class="left-col" id="img-float-right">
    <!-- --><a name="scoop"></a><p><b><a href="https://www.scoop.co.nz/stories/HL2101/S00011/foreign-correspondent-us-capitol-insurrection-as-seen-from-abroad.htm"> <img src="https://img.scoop.co.nz/stories/images/2012/a51762577097df82fa8a.jpeg" width="95" height="125"><i>Reese Erlich:</i> Foreign Correspondent: U.S. Capitol Insurrection As Seen From Abroad</a></b><p>In the wake of the white nationalist mob takeover of the U.S. Capitol and Trump’s pending second impeachment, I contacted journalists and activists overseas to get an idea of how the rest of the world currently views us.... <a href="https://www.scoop.co.nz/stories/HL2101/S00011/foreign-correspondent-us-capitol-insurrection-as-seen-from-abroad.htm">More>></a><p><br><b><a href="https://www.scoop.co.nz/stories/HL2012/S00028/health-restructuring-threatens-patient-voice.htm"> <img src="https://img.scoop.co.nz/stories/images/2012/66829aec3dc4a5644162.jpeg" width="92" height="125"><i>Ian Powell:</i> Health Restructuring Threatens Patient Voice</a></b><p> The opportunity for public voice is vital for the effective functioning of New Zealand’s health system. Inevitably voice boils down to the accessibility quality of comprehensive healthcare services for patients both at an individual treatment and population health ... <a href="https://www.scoop.co.nz/stories/HL2012/S00028/health-restructuring-threatens-patient-voice.htm">More>></a><p><br><b><a href="https://www.scoop.co.nz/stories/HL2010/S00067/boris-johnson-at-sea-coronavirus-confusion-in-the-uk.htm"> <img src="https://img.scoop.co.nz/stories/images/2010/b449ac101f323a7a8779.jpeg" width="125" height="125"><i>Boris Johnson At Sea:</i>  Coronavirus Confusion In The UK</a></b><p> The tide has been turning against UK Prime Minister Boris Johnson. Oafishly, he has managed to convert that tide into a deluge of dissatisfaction assisted by the gravitational pull of singular incompetence. Much of this is due to such errors of ... <a href="https://www.scoop.co.nz/stories/HL2010/S00067/boris-johnson-at-sea-coronavirus-confusion-in-the-uk.htm">More>></a><br>
</div>

<div class="centre-col" id="img-float-right">
    
    <!----><p><p><b><a href="https://www.scoop.co.nz/stories/HL2101/S00032/encircling-china-and-praising-india-the-us-strategic-framework-for-the-indo-pacific.htm"><img src="https://img.scoop.co.nz/stories/images/2012/bf477a64b8bc03e9bb5b.jpeg" width="125" height="125"><i>Binoy Kampmark:</i> Encircling China And Praising India: The US Strategic Framework For The Indo-Pacific</a></b><p> The feeling from Rory Medcalf of the Australian National University was one of breathless wonder. “The US government,” he wrote in The Strategist , “has just classified one of its most secretive national security documents - its 2018 strategic framework ... <a href="https://www.scoop.co.nz/stories/HL2101/S00032/encircling-china-and-praising-india-the-us-strategic-framework-for-the-indo-pacific.htm">More>></a><p><p><b><a href="https://www.scoop.co.nz/stories/HL2011/S00086/the-numbers-suggest-the-campaign-for-cannabis-reform-in-nz-will-outlive-the-generations-that-voted-against-it.htm"> <img src="https://img.scoop.co.nz/stories/images/2011/78032c31070f84363c88.jpeg" width="94" height="125"><i>The Conversation:</i> The Numbers Suggest The Campaign For Cannabis Reform In NZ Will Outlive The Generations That Voted Against It</a></b><p>Like Brexit in the UK, cannabis reform in New Zealand fell into an age gap — given time, a second referendum would probably succeed.  <a href="https://www.scoop.co.nz/stories/HL2011/S00086/the-numbers-suggest-the-campaign-for-cannabis-reform-in-nz-will-outlive-the-generations-that-voted-against-it.htm">More>></a><p><p><p><p><p>
</div>




	</div>
    <div class="cleaner"></div>


    </div><!-- /container -->

    <div class="right-col">
      
        




<div class="headline-right"><a href="https://pro.scoop.co.nz/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#30A7BF;">work</i>
<span>Join ScoopPro</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="/about/submit.html?source=RHS"><div id="get-more">
	<i class="material-icons"></i>
	<span>Submit News / Press Releases</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="
https://foundation.scoop.co.nz/citizen/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#ec4438;">person_add</i>
<span>Join ScoopCitizen</span>
</div></a>

<!-- <a href="https://twitter.com/scoopnz"><div id="get-more"><img src="/images/Icons_Twitter.svg"><span>Follow Scoop on Twitter</span>
</div></a> -->

</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><style>body {overflow: unset !important;}</style>
<!-- /1688062/Scoop_Premium-Rectangle -->
<div id='div-gpt-ad-1493962836337-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-1').addService(googletag.pubads()).setCollapseEmptyDiv(true); });
</script>
</div>

</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="spacer-b">&nbsp;</div>

        











































<script type="text/javascript">
    var _open_T600AD0611598F0 = 0;
    var _anchor_T600AD0611598F0 = ['#tab_T600AD0611598F0__span_class_scoop_community_scoop_span_'];
    var _colours_T600AD0611598F0 = ['#ffb864'];
</script>

<div class="right-tabs">
    <div class="tabcontainer">
        <ul id="T600AD0611598F0">
            <li class="one-tab"  style=" background:  url(/images/one-tab.gif) no-repeat left top"  ><span class="scoop">Community Scoop</span></li>
        </ul>
    </div>
    <div id="cpT600AD0611598F0">
        <div class="tab-content tab-bg-orange" id="tab_T600AD0611598F0__span_class_scoop_community_scoop_span_"  >
    <ul>
<li><a  target="_blank" href="http://community.scoop.co.nz/2021/01/lifewise-workers-continue-strike-action-despite-lockout-threat/">Lifewise Workers Continue Strike Action Despite Lockout Threat</a></li>
<li><a  target="_blank" href="http://community.scoop.co.nz/2021/01/blues-kick-off-season-with-family-friendly-blues-footy-fest/">Blues Kick Off Season With Family-Friendly Blues Footy Fest</a></li>
<li><a  target="_blank" href="http://community.scoop.co.nz/2021/01/grainne-moss-resignation-welcome-it-must-pave-way-for-maori-leadership-at-ot/">Grainne Moss&rsquo; Resignation Welcome, It Must Pave Way For M&#x101;ori Leadership At OT</a></li>
<li><a  target="_blank" href="http://community.scoop.co.nz/2021/01/salvation-army-courses-offer-hope-for-whanau/">Salvation Army Courses Offer Hope For Wh&#x101;nau</a></li>
<li><a  target="_blank" href="http://community.scoop.co.nz/2021/01/cha-welcomes-the-update-of-the-public-housing-plan-and-urges-the-government-to-redouble-nzs-response-to-housing-crisis/">CHA Welcomes The Update Of The Public Housing Plan And Urges The Government To Redouble NZ&rsquo;s Response To Housing Crisis.</a></li>
<li><a  target="_blank" href="http://community.scoop.co.nz/2021/01/new-chief-executive-for-leading-not-for-profit/">New Chief Executive For Leading Not-for-profit</a></li>
<li><a  target="_blank" href="http://community.scoop.co.nz/2021/01/manawatu-wife-beater-gets-told-off-community-service-for-prolonged-beating-punching-and-kicking-of-partner/">Manawatu &lsquo;Wife-beater&rsquo; Gets Told Off, Community Service For Prolonged Beating, Punching And Kicking Of Partner</a></li>
</ul>

            <span class="tab-more"><a target="_top" href="http://community.scoop.co.nz/">More</a></span>
            <a target="_top" class="tab-rss" href="http://community.scoop.co.nz/feed/?cat=1649%2C1652%2C1655"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><!-- /1688062/Scoop_Rectangle -->
<div id='div-gpt-ad-1493962836337-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-2'); });
</script>
</div>
<div id=vid-div>
<!-- /1688062/Scoop_Video -->
<div id='div-gpt-ad-1493962836337-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-5'); });
  </script>
</div>

<div id="scroll-outstream"></div>
<script type="text/javascript">
 (function() {
   function loadIt() {
     console.log("DOM fully loaded and parsed");

     // Enter OutStream configuration options HERE //
     var configParams = {
       "width": 300,
       "height": 194,
       "k_pos": "after",
       "k_placement": "a/middle",
       "k_align": "center",
       "k_adImp": "%%VIEW_URL_UNESC%%",
       "k_adClick": "%%CLICK_URL_UNESC%%",
       "k_multiFormat": 0
     };

     // End OutStream configuration options //

     var doc = top.window.document;

     var as = doc.createElement('script'),
       aT = '//video-ads-apex.rubiconproject.com/apex/18118/197056/961628/203/apex.js?r=' + Math.random() * 10000000000000000;

     as.type = 'text/javascript';
     as.src = aT;
     as.async = true;

     if (as.textContent) {
       as.textContent = JSON.stringify(configParams);
     } else {
       as.innerText = JSON.stringify(configParams);
     }
     doc.body.appendChild(as);

   }


   if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
     loadIt();
   } else {
     document.addEventListener("DOMContentLoaded", loadIt);
   }

 }());
</script>

</div>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><!-- /1688062/Scoop_Rectangle-South -->
<div id='div-gpt-ad-1493962836337-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-3'); });
</script>
</div>
</div>
<div class="spacer-b">&nbsp;</div>

        











































<script type="text/javascript">
    var _open_T600AD06115E0F1 = 0;
    var _anchor_T600AD06115E0F1 = ['#tab_T600AD06115E0F1__span_class_scoop_publicaddress_span_','#tab_T600AD06115E0F1__span_class_scoop_pundit_span_','#tab_T600AD06115E0F1__span_class_scoop_kiwiblog_span_'];
    var _colours_T600AD06115E0F1 = ['#ffb864','#ffb864','#ffb864'];
</script>

<div class="right-tabs">
    <div class="tabcontainer">
        <ul id="T600AD06115E0F1">
            <li class="tfirst"  style=" background: #ffb864 url(/images/triple-left-on.gif) no-repeat left top"  ><span class="scoop">PublicAddress</span></li>
            <li class="tmid"  style=" background: #ffb864 url(/images/triple-mid-off-left-on.gif) no-repeat left top"  ><span class="scoop">Pundit</span></li>
            <li class="tlast"  style=" background: #ffb864 url(/images/triple-right-off-mid-off.gif) no-repeat right top"  ><span class="scoop">Kiwiblog</span></li>
        </ul>
    </div>
    <div id="cpT600AD06115E0F1">
        <div class="tab-content-triple tab-bg-orange" id="tab_T600AD06115E0F1__span_class_scoop_publicaddress_span_"  >
    <ul>
<li><a  target="_blank" href="https://publicaddress.net/hardnews/family-matters-a-post-about-2020/">Hard News: Family Matters: a post about 2020</a> 23 Dec  | Russell Brown </li>
<li><a  target="_blank" href="https://publicaddress.net/hardnews/public-address-word-of-the-year-2020-doomscrolling/">Hard News: Public Address Word of the Year 2020: D...</a> 21 Dec  | Russell Brown </li>
<li><a  target="_blank" href="https://publicaddress.net/hardnews/public-address-word-of-the-year-2020-the/">Hard News: Public Address Word of the Year 2020: T...</a> 15 Dec  | Russell Brown </li>
<li><a  target="_blank" href="https://publicaddress.net/hardnews/public-address-word-of-the-year-2020-discussion/">Hard News: Public Address Word of the Year 2020: D...</a> 09 Dec  | Russell Brown </li>
<li><a  target="_blank" href="https://publicaddress.net/legalbeagle/election-20-the-no-threshold-hypothetical/">Legal Beagle: Election &#39;20: The No Threshold Hypot...</a>  2:01 PM  | Graeme Edgeler </li>
<li><a  target="_blank" href="https://publicaddress.net/speaker/mum/">Speaker: Mum</a>  9:08 AM  | Michael Appleton </li>
<li><a  target="_blank" href="https://publicaddress.net/speaker/rewarding-competence/">Speaker: Rewarding competence</a> 27 Oct  | Joshua Drummond </li>
</ul>

            <span class="tab-more"><a target="_top" href="http://www.publicaddress.net/">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.publicaddress.net/rss.sm"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
        <div class="tab-content-triple tab-bg-orange" id="tab_T600AD06115E0F1__span_class_scoop_pundit_span_" style="display: none;" >
    <ul>
<li><a  target="_blank" href="https://www.pundit.co.nz/content/heart-of-darkness-in-the-public-sector">Heart of Darkness in the public sector</a>  1:06 AM  | Tim Watkin </li>
<li><a  target="_blank" href="https://www.pundit.co.nz/content/the-census-flop">The Census Flop</a> 17 Dec  | Brian Easton </li>
<li><a  target="_blank" href="https://www.pundit.co.nz/content/the-unprepared">The Unprepared</a> 13 Dec  | Brian Easton </li>
<li><a  target="_blank" href="https://www.pundit.co.nz/content/protecting-the-umpire">Protecting the umpire</a> 06 Dec  | Andrew Geddis </li>
<li><a  target="_blank" href="https://www.pundit.co.nz/content/gavin-hawthorn-send-him-to-drug-court-but-not-to-prison">Gavin Hawthorn: send him to (drug) court, but not ...</a>  2:00 PM  | Roger Brooking </li>
<li><a  target="_blank" href="https://www.pundit.co.nz/content/can-we-save-the-planet-without-a-revolution-3">Can we save the planet without a revolution?</a> 10:39 AM  | Damon Rusden </li>
<li><a  target="_blank" href="https://www.pundit.co.nz/content/brexit-or-bust">Brexit or Bust?</a>  8:46 AM  | Brian Easton </li>
</ul>

            <span class="tab-more"><a target="_top" href="http://pundit.co.nz">More</a></span>
            <a target="_top" class="tab-rss" href="http://pundit.co.nz/content/rss-feeds"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
        <div class="tab-content-triple tab-bg-orange" id="tab_T600AD06115E0F1__span_class_scoop_kiwiblog_span_" style="display: none;" >
    <ul>
<li><a  target="_blank" href="https://www.kiwiblog.co.nz/2020/03/a_terrible_time_to_hike_the_minimum_wage.html">A terrible time to hike the minimum wage</a>  9:00 PM  | David Farrar </li>
<li><a  target="_blank" href="https://www.kiwiblog.co.nz/2020/03/general_debate_12_march_2020.html">General Debate 12 March 2020</a>  7:00 PM  | Kokila Patel </li>
<li><a  target="_blank" href="https://www.kiwiblog.co.nz/2020/03/its_over_bernie.html">It&rsquo;s over Bernie</a>  6:00 PM  | David Farrar </li>
<li><a  target="_blank" href="https://www.kiwiblog.co.nz/2020/03/1_million_of_travel_expenses_for_slush_fund_staff.html">$1 million of travel expenses for slush fund staff</a>  3:00 AM  | David Farrar </li>
<li><a  target="_blank" href="https://www.kiwiblog.co.nz/2020/03/a_stuff_up_in_parliament.html">A stuff up in Parliament</a>  1:00 AM  | David Farrar </li>
<li><a  target="_blank" href="https://www.kiwiblog.co.nz/2020/03/minister_wants_powers_to_fix_problem_she_caused.html">Minister wants powers to fix problem she caused</a> 11:00 PM  | David Farrar </li>
<li><a  target="_blank" href="https://www.kiwiblog.co.nz/2020/03/a_new_level_of_troughing.html">A new level of troughing</a>  9:00 PM  | David Farrar </li>
</ul>

            <span class="tab-more"><a target="_top" href="http://www.kiwiblog.co.nz/">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.kiwiblog.co.nz/feed"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="headline-right">
<div class="headline-right">
    <div id="subleader" style="background-image: url(/images/brown-left.gif); background-color: #FDF7EA">
        <div id="subleader-also-wrapper" style="background-image: url(/images/brown-right.gif); background-color: #FDF7EA">
            <div class="subleader-also" id="">
                
                <h4> Comment Section</h4><p><ul style="list-style-type: none;font-size:90%;"><li><a href="http://www.blackboxvoting.org/" target="_blank">Black Box Voting</a></li><li><a href="http://www.buzzflash.com/" target="_blank">Buzz Flash</a></li><li><a href="http://www.bradblog.com/" target="_blank">The Brad Blog</a></li><li><a href="http://www.democracynow.org/" target="_blank">Democracy Now</a></li><li><a href="http://elsewoman.blogspot.com" target="_blank">Else Woman</a></li><li><a href="http://www.gregpalast.com/" target="_blank"->Greg Palast</a></li><li><a href="http://www.prorev.com" target="_blank">Progressive Review</a></li><li><a href="http://www.ramzybaroud.net/" target="_blank">Ramzy Baroud</a></li><li><a href="http://www.solari.com/" target="_blank">Solari</a></li><li><a href="http://www.truthout.org/" target="_blank">T r u t h o u t</a></li></ul><br>
            </div>
        <div class="cleaner"></div>
        </div>
    </div>
</div>
</div>


    </div><!-- /right-col -->

    <div class="cleaner">&nbsp;</div>
<!-- /LEADER -->


<!-- end content -->
    <div class="cleaner">&nbsp;</div>
</div><!-- /outer-wrapper -->
<div id="footer">
	<div id="header-wrapper-base">
        <div id="logo-base">
            <a href="https://www.scoop.co.nz">
            <img alt="Scoop - Independent News" src="/images/Scoop_Logo.svg.png">
            </a>
        </div>
		<div id="header-base">
            <div class="clear-both">
                <div id="header-links-base">
                    
<a id="about-us-base" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-base" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-base" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

                </div>
            </div>
            <div class="clear-both">
                <div id="footer-search-base">
                    
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>


                </div>
            </div>
		</div><!-- /header-base -->

	</div><!-- /header-wrapper -->
	<div id="top-strip-base">
	  <span class="media-switcher">View as: <span>FULL SITE</span> | <a href="https://m.scoop.co.nz/stories/HL2101/S00068/clean-house-of-every-last-trumpist-biden-urged-to-keep-firing-spree-going-by-sacking-social-security-holdovers.htm">MOBILE SITE</a></span>
          <div id="scoop-footer" >

<div id="smallnotices">
<style>#footer-search-base button {top: 18px;position: absolute;}</style>

<div class="link-groups">

  <div class="link-group">
    <span class="header">Scoop</span>
    <a href="https://www.scoop.co.nz/about/contact.html">Contact</a>
    <a href="https://www.scoop.co.nz/about/about.html">About</a>
    <a href="https://www.scoop.co.nz/services/index.html">Services</a>
    <a href="https://newsagent.scoop.co.nz/">Newsagent</a>
    <a href="https://newsagent.scoop.co.nz/">Newsagent</a>
 <a style="color:#f55a3f!important; font-weight:bold!important;" href="https://foundation.scoop.co.nz/?supporter">Donate</a>
  </div>
  
  <div class="link-group">
    <span class="header">Connect</span>
    <a href="https://www.scoop.co.nz/about/submit.html">Submit News</a>
    <a href="https://www.scoop.co.nz/about/social.html">Social Media</a>
    <a href="https://www.scoop.co.nz/about/network.html">Scoop Network</a>
    <a href="https://foundation.scoop.co.nz/">Scoop Foundation</a>
    <a href="https://NextElection.com">Next Election NZ</a>
    <a href="https://www.scoop.co.nz/about/submit.html/#ComplaintsPolicy">Complaints Policy</a>
 </div>
  
  <div class="link-group">
    <span class="header">Ethical Paywall</span>
    <a href="https://www.scoop.co.nz/about/accredited.html">Licensed Orgs.</a>
    <a href="https://pro.scoop.co.nz/?from=sf-lic">ScoopPro Licensing</a>
    <a href="https://pro.scoop.co.nz/register?from=sf-app">Apply for a licence</a>
    <a href="https://www.scoop.co.nz/about/terms.html">Terms of Use</a>

  </div>
  
</div>

<a href="https://www.scoop.co.nz/about/terms.html" class="terms-link">© Scoop Media</a>
</div>

</div>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript">
 var _nol = { pvar: { cid: "nz-scoop", content: "0", server: "secure-nz"
 } };
 (function () { var s = document.createElement('script');
 s.type = 'text/javascript';
 s.async = true;
 s.src = '//secure-nz.imrworldwide.com/v60a.js';
 var x = document.getElementsByTagName('script')[0];
 x.parentNode.insertBefore(s, x); })();
</script>
<script type="text/javascript">
_linkedin_partner_id = "698491";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=698491&fmt=gif" />
</noscript>

	</div><!-- /top-strip -->
<!-- end content -->
	<div class="cleaner">&nbsp;</div>

<div id="base">
</div>


<script type="text/javascript">
  scoop.dom.loaded = true;
</script>

</body>
</html>












