
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">


<meta name="title"       content="Buyers Prepare To Pull Over As Busy Highway Services Hub Goes Up For Sale" />
<meta name="keywords"    content="Bayleys Realty Group, Business, Commerce, Newsworthy, Real Estate, Scoop" />
<meta name="description" content=" 16 Horace Russell Road A landmark services hub that is a popular stop for drivers on one of New Zealand&rsquo;s busiest highways has been put up for sale. Situated beside State Highway 1 just south of the Bombay Hills, the service centre at Mercer provides ..." />
<link rel="amphtml"      href="https://m.scoop.co.nz/stories/BU2011/S00286/buyers-prepare-to-pull-over-as-busy-highway-services-hub-goes-up-for-sale.htm" />

<meta name="verify-v1" content="DmDRtGvVBvw+iZevBiahLdYqjyp7GyLA1poTPET2uBg=" >
<meta name="y_key" content="4091684479be8a25">
<meta name="msvalidate.01" content="D3EE7BEC171B22CC0004BCAD3AA9F55A" />
<meta name="google-site-verification" content="_g7_as_6L5G11kGq92K0w9zHzfUnAYXOUVCvYtF0evQ" />
<title>
Buyers Prepare To Pull Over As Busy Highway Services Hub Goes Up For Sale | Scoop News
</title>
<!-- Scoop is Copyright (C) 1996-2020 Scoop Publishing Ltd - All Rights Reserved -->
<link rel="stylesheet" href="/styles/scoop.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/textads.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/tabs.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/material-icons/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/source-sans-pro/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/open-sans/load.css?v=10.13" type="text/css" media="screen">
<!--[if IE]><link rel="stylesheet" href="/styles/msie.css?v=10.13" type="text/css" media="screen"><![endif]-->
<!--[if IE 8]><link rel="stylesheet" href="/styles/msie8.css?v=10.13" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="/styles/print.css?v=10.13" type="text/css" media="print">





<link rel="shortcut icon" href="/images/favicons/favicon.png" />

<link rel="apple-touch-icon" sizes="192x192" type="image/png" href="/images/favicons/ati-192.png" />
<link rel="apple-touch-icon" sizes="120x120" type="image/png" href="/images/favicons/ati-120.png" />
<link rel="apple-touch-icon" sizes="76x76" type="image/png" href="/images/favicons/ati-76.png" />
<link rel="apple-touch-icon" sizes="72x72" type="image/png" href="/images/favicons/ati-72.png" />
<link rel="apple-touch-icon" sizes="114x114" type="image/png" href="/images/favicons/ati-114.png" />
<link rel="apple-touch-icon" sizes="180x180" type="image/png" href="/images/favicons/ati-180.png" />
<link rel="apple-touch-icon" sizes="57x57" type="image/png" href="/images/favicons/ati-57.png" />
<link rel="apple-touch-icon" sizes="152x152" type="image/png" href="/images/favicons/ati-152.png" />
<link rel="apple-touch-icon" sizes="64x64" type="image/png" href="/images/favicons/ati-64.png" />
<link rel="apple-touch-icon" sizes="48x48" type="image/png" href="/images/favicons/ati-48.png" />
<link rel="apple-touch-icon" sizes="32x32" type="image/png" href="/images/favicons/ati-32.png" />
<link rel="apple-touch-icon" sizes="16x16" type="image/png" href="/images/favicons/ati-16.png" />

<meta name="section_key" content="bizscitech">

<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" async="async" src="https://www.google-analytics.com/analytics.js"></script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  var scoop = scoop || {};
  scoop.dom = {};
  scoop.dom.loaded = false;
  scoop.meta = {};
  scoop.meta.gaw = {};
  
  scoop.meta.gaw.sites = "Scoop";
  scoop.meta.gaw.sections = ["Business, Science &amp; Tech"];

  scoop.meta.byline = "bayleys realty group";
  scoop.meta.gaw.bylines = ["bayleys realty group"];
  scoop.meta.gaw.keywords = [];

  (function(l) {
  l.push("commerce");
  l.push("newsworthy");
  l.push("real estate");
  })(scoop.meta.gaw.keywords);

  scoop.meta.keywords = scoop.meta.gaw.keywords.slice();

  (function(l) {
  l.push("bayleys realty group");
  l.push("business");
  l.push("scoop");
  })(scoop.meta.keywords);

  


  if(typeof window['ga'] == 'undefined') {
    window.ga = function() {
      if(typeof window.ga['q'] == 'undefined') {
        window.ga.q = [];
      }
      window.ga.q.push(arguments);
    };
  }

  scoop.hohonu = {};
  scoop.hohonu.ga = {};
  scoop.hohonu.ga.trackers_ref = [
    {'code' : 'UA-4736591-1',  'tid' : 'GT1'},
    {'code' : 'UA-5942402-1',  'tid' : 'GT2'},
    {'code' : 'UA-4736591-25', 'tid' : 'GT3'},
    {'code' : 'UA-4736591-26', 'tid' : 'GT4'}
  ];
  scoop.hohonu.ga.recipies = [];

  scoop.hohonu.ga.addRecipie = function(recipie) {
    var gai = scoop.hohonu.ga;
    gai.recipies.push(recipie);
    setTimeout(function() {
      var x;
      for(x = 0; x < gai.trackers_ref.length; x += 1) {
        recipie(gai.trackers_ref[x]);
      }      
    }, 1);
  };  

  (function(gai) {
    var x;
    for(x = 0; x < gai.trackers_ref.length; x += 1) {
      ga('create', gai.trackers_ref[x].code, 'auto', gai.trackers_ref[x].tid);
    }
  })(scoop.hohonu.ga);

  scoop.hohonu.ga.addRecipie(function(tracker_ref) {
    ga(tracker_ref.tid + '.send', 'pageview');
  });
		   
  function GA_googleFillSlot() {} // NOOP
</script>

<script type="text/javascript" src="/styles/scoop-modern-1.js" async="async"></script>

<meta property="fb:admins" content="100007318459475" />
<meta property="og:image" content="http://img.scoop.co.nz/stories/images/1908/scoop_image.jpg" />

<script type="text/javascript" language="javascript" async="async" src="https://kara.scoop.co.nz/www-scoop-swbanner.js"></script>

<style>
#article img {
    border: none;
    margin: 5px 10px 10px 0;
    max-width: 100%;
    height: auto;
}
#article-topper-box {background: #ebebeb; float:left; padding: 24px 80px 24px 80px; margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box {margin: 0 -32px; padding: 24px 32px 24px 32px;} }
@media screen and (max-width: 480px) { #article-topper-box {margin: 0 -8px; padding: 24px 8px 24px 8px;} }
#article-topper-box #top-stories {margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box #top-stories {margin: 0 -32px; } }
@media screen and (max-width: 480px) {#article-topper-box #top-stories {margin: 0 -8px;} }
</style>



<!-- DFP /1688062/Scoop_Header -->


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1688062/Scoop_Big-Banner', [[760, 120], [970, 160], [970, 250]], 'div-gpt-ad-1493962836337-0').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Premium-Rectangle', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-1').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-2').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle-South', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-3').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Super-Rectangle', [[300, 250], [300, 300], [460, 400]], 'div-gpt-ad-1493962836337-4').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1688062/Scoop_Video', 'div-gpt-ad-1493962836337-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
     (function(pa) {
        pa.setTargeting('Byline', scoop.meta.gaw.bylines)
        pa.setTargeting('Site', scoop.meta.gaw.sites)
        pa.setTargeting('Keyword', scoop.meta.gaw.keywords)
        pa.setTargeting('Section', scoop.meta.gaw.sections);
    })(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /DFP -->
<!-- PP Banner -->
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=Y8ic5UC4MY2Q5s698Re1YRwA";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<!-- /PP Banner -->



</head>
<body>
<div id="page-wrapper">


<!-- spider trap -->
<a href="/robots/bad-robot.html"><img height="1" width="1" align="right" border="0" src="//img.scoop.co.nz/images/pixel.gif?bad-robot"></a>
<!-- end spider trap -->



<div id="header-purotu">
  <div id="header-purotu-strip">
    <style>
@media screen and (max-width: 970px) {
#top-dfp {display: none;}
}
#top-dfp {text-align: center;}
</style>
<div id="top-dfp"><!-- /1688062/Scoop_Big-Banner -->
<div id='div-gpt-ad-1493962836337-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-0'); });
</script>
</div>
</div>

  </div>
  <div id="pp-banner"></div>
  <div id="header-purotu-thick">
    <i class="material-icons" id="header-purotu-menu-button">&#xE5D2;</i>
    <div id="header-purotu-logo">
      <a href="/?from=top-banner-purotu-1">
	<img alt="Scoop" src="/images/Scoop_Independent_News_BWLogo.svg.png" title="Go to the home page" class="for-full">
	<img alt="Scoop" src="/images/Scoop_Independent_News_White.png" title="Go to the home page" class="for-skinny">
      </a>
    </div>
    <div id="header-purotu-title">Business</div>
    <div id="header-purotu-tools">
      <div id="header-purotu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
      <div id="header-purotu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
    </div>
  </div>

  <div id="header-purotu-network">
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>        
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>
  
  <div id="header-purotu-wires">
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html" class="wires-on">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html">Health</a></li>
</ul>

  </div>

  <div id="header-purotu-menu">
    <i class="material-icons" id="header-purotu-menu-button-2">&#xE5CD;</i>

    <div id="header-purotu-menu-tools">
      <div id="header-purotu-menu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
      <div id="header-purotu-menu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
    </div>

    <div class="header-purotu-menu-header">Scoop</div>
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html" class="wires-on">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html">Health</a></li>
</ul>

    <div class="header-purotu-menu-header">Network</div>
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington Scoop</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>        
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>

</div>


<div id="outer-wrapper">





<div class="article-subheadings">
  <p>
<a href="http://www.scoop.co.nz/multimedia/television/business.html" style="white-space: nowrap">Video</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Agriculture" style="white-space: nowrap">Agriculture</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Business%20Confidence" style="white-space: nowrap">Confidence</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Economy" style="white-space: nowrap">Economy</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Energy%20Policy" style="white-space: nowrap">Energy</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Employment" style="white-space: nowrap">Employment</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Finance" style="white-space: nowrap">Finance</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Media" style="white-space: nowrap">Media</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Real%20Estate" style="white-space: nowrap">Property</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Reserve%20Bank" style="white-space: nowrap">RBNZ</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Science" style="white-space: nowrap">Science</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=State%20Owned%20Enterprises" style="white-space: nowrap">SOEs</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Taxation" style="white-space: nowrap">Tax</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Technolgy" style="white-space: nowrap">Technology</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Telecommunications" style="white-space: nowrap">Telecoms</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Tourism" style="white-space: nowrap">Tourism</a> | <a href="http://www.scoop.co.nz/archive/index.html?t=Transport" style="white-space: nowrap">Transport</a> | <a href="http://<% search.scoop.co.nz %>/" style="white-space: nowrap">Search</a></p>
</div>

<div id="article-head-spacer">&nbsp;</div>

<!-- LEADER -->
  <div class="container">
     <div class="doubleleft-col">
       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       


<div id="bread-crumb">
<a href="http://www.scoop.co.nz/">Scoop</a> <i class="material-icons bread-crumb-sep">&#xE315;</i> <a href="http://www.scoop.co.nz/news/business.html">Business</a> 
    <div id="article-tools">




        <a rel="nofollow" title="Find related articles" href="http://search.scoop.co.nz/search?q=related:BU2011/S00286"><i class="material-icons">&#xe8fa;</i></a>

        <a rel="nofollow" title="Mail this story" href="/share/email.html?path=BU2011/S00286/buyers-prepare-to-pull-over-as-busy-highway-services-hub-goes-up-for-sale.htm"><i class="material-icons">&#xe0be;</i></a>
        <a rel="nofollow" title="Printer friendly version" href="http://www.scoop.co.nz/stories/print.html?path=BU2011/S00286/buyers-prepare-to-pull-over-as-busy-highway-services-hub-goes-up-for-sale.htm"><i class="material-icons">&#xe8ad;</i></a>

<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FBU2011%2FS00286%2Fbuyers-prepare-to-pull-over-as-busy-highway-services-hub-goes-up-for-sale.htm&amp;text=Buyers%20Prepare%20To%20Pull%20Over%20As%20Busy%20Highway%20Services%20Hub%20Goes%20Up%20For%20Sale" class="social-media-toolkit-button" id="social-media-toolkit-twitter-button"><img src="/images/Icons_Twitter.svg" alt=""></a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FBU2011%2FS00286%2Fbuyers-prepare-to-pull-over-as-busy-highway-services-hub-goes-up-for-sale.htm&amp;mini=true&amp;source=http://www.scoop.co.nz&amp;title=Buyers%20Prepare%20To%20Pull%20Over%20As%20Busy%20Highway%20Services%20Hub%20Goes%20Up%20For%20Sale" class="social-media-toolkit-button" id="social-media-toolkit-linkedin-button"><img src="/images/Icons_LinkedIn.svg" alt=""></a>
<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FBU2011%2FS00286%2Fbuyers-prepare-to-pull-over-as-busy-highway-services-hub-goes-up-for-sale.htm" class="social-media-toolkit-button"><img src="/images/Icons_Facebook.svg" alt="" id="social-media-toolkit-facebook-button"></a>

<script type="text/javascript">
  if(scoop && scoop.hohonu && scoop.hohonu.ga) {
    var x;
    var networks = ['twitter', 'facebook', 'linkedin'];
    for(x = 0; x < networks.length; x += 1) {
      (function(network) {
        scoop.hohonu.ga.addRecipie(function(tracker_ref) {
          var button = document.getElementById('social-media-toolkit-' + network + '-button');
	  if((typeof button.addEventListener) == 'undefined') {
	    return;
	  }
          button.addEventListener('click', function() {
            ga(tracker_ref.tid + '.send', 'social', network, 'Share Button Click', window.location.href);
	    return true;
	  });
        });
      })(networks[x]);
    }
  }
</script>

    </div>
</div>




       <div id="article">
         <div class="story-top">
           <h1>Buyers Prepare To Pull Over As Busy Highway Services Hub Goes Up For Sale</h1>

           <a href="http://www.bayleys.co.nz/"><img class="byline-logo" src="https://img.scoop.co.nz/stories/images/1307/bayleys-logo.large.png" alt="www.bayleys.co.nz/"  border="0"></a>
<span class="byline"><b>Monday, 16 November 2020,  5:21 pm</b><br />
             <b>Press Release: <a href="https://info.scoop.co.nz/Bayleys_Realty_Group">Bayleys Realty Group</a></b></span>

         </div>


	 <p>
         <figure class="image"><img
src="https://img.scoop.co.nz/stories/images/2011/zkge6agjvgdgkxrq.jpg"><figcaption>16
Horace Russell Road</figcaption></figure><p>A landmark
services hub that is a popular stop for drivers on one of
New Zealand’s busiest highways has been put up for
sale.</p><p>Situated beside State Highway 1 just south of
the Bombay Hills, the service centre at Mercer provides
petrol, refreshments and public toilets for thousands of
motorists on the busy Auckland-Hamilton route.</p><p>The
property for sale at 16 Horace Russell Road, Mercer, is
anchored by blue-chip tenants Mobil and McDonalds plus local
gourmet favourite Pokeno Bacon, generating a diversified net
rental income of approximately $535,000 plus GST per
annum.</p><figure class="image"><img
src="https://img.scoop.co.nz/stories/images/2011/h_vjtjwqyajcayy7.jpg"><figcaption>16
Horace Russell Road</figcaption></figure><figure
class="image"><img
src="https://img.scoop.co.nz/stories/images/2011/eigc-oyxm9arcgsx.jpg"><figcaption>16
Horace Russell Road</figcaption></figure><p>The freehold
land and buildings at the Mercer site are now being marketed
for sale by Deadline Private Treaty closing on 3 December
(if not sold prior) through Bayleys Real
Estate.</p><p>Salespeople Damian Stephen, Michael Nees, Josh
Smith and Chris Bayley said the commercial buildings for
sale had a total gross floor area of approximately 1,625
square metres on a site of over 2.3 hectares with plenty of
parking.</p><p>Fuel giant Mobil pays rent of $342,870 plus
GST per annum for its service station and truck-stop
premises of some 277 square metres. Its current lease
extends through to 2029, with two further 10-year rights of
renewal.</p>
<div class="article-left-box-wrapper"><div class="article-left-box">
        




<div class="headline-right"><!-- /1688062/Scoop_Super-Rectangle -->
<div id='div-gpt-ad-1493962836337-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-4'); });
</script>
</div>

</div>

</div></div>
<p>McDonald’s occupies 265 square metres,
paying $100,000 plus turnover rent and GST per annum on a
lease running through to 2022, with a further five-year
right of renewal.</p><p>Some 146 square metres is occupied
by Pokeno Bacon, which operates a diner on a lease
generating annual rent of $75,000 plus turnover rent and
GST. Its lease runs through to 2028, with a further
eight-year right of renewal.</p><p>Other tenants include an
Esquires Coffee outlet, a pizzeria and fish and chip shop.
Waikato District Council also pays some $16,000 a year to
enable the public to use the centre’s bathrooms.</p><p>Mr
Stephen said the Mercer site benefited enormously from its
busy roadside location on the doorstep of the Auckland
region. Sitting just 10 kilometres south of the Bombay
Hills, its services were easily accessed by southbound and
northbound traffic.</p><p>“Adding to its popularity is its
status as the last place northbound drivers can fuel up
without having to pay the Auckland regional fuel tax,” he
said.</p><p>“This property will be instantly recognisable
to the thousands of motorists who pass each day, many of
whom take the opportunity to pull over for petrol, food and
drink, or for a rest and general ‘comfort stop’,” said
Mr Stephen.</p><p>Mr Nees said the site received a further
boost this year with the opening of the Huntly section of
the Waikato Expressway.</p><p>“This new route bypasses
Huntly town centre, which has historically provided
competing service amenity for Auckland-Hamilton traffic.
This has boosted demand for services at Mercer and led to a
significant lift in turnover for existing tenants,” said
Mr Nees</p><p>“With a generous landholding available at
the Mercer site, this new market opportunity adds to the
potential for a new owner to explore further development and
new tenancies for additional income.</p><p>“For example,
big-brand food outlets in Huntly, such as KFC, Domino’s
Pizza and Subway, are no longer ‘on the way’ for
through-motorists. These could present complementary future
tenancy options alongside the existing food offerings at
Mercer,” Mr Nees said.</p><p>Larger motorway service hubs
overseas often extended to mini supermarkets and bookshops,
games arcades and charging points for electric
vehicles.</p><p>Mr Smith said a large parcel of land of some
1,300 square metres beside the main car park on the western
side of the property offered ample space to develop new
service offerings.</p><p>“There is also potential to
upgrade site signage and branding to capitalise to the full
from the high-profile highway exposure,” Mr Smith
said.</p><p>The property at 16 Horace Russell Road is zoned
Commercial (8A) under Waikato District Council’s district
plan, allowing for a range of commercial
activities.</p><p>Neighbouring properties at Mercer present
a diverse offering, including a tavern and motel, along with
a craft cheese outlet, Mercer Adventure Jet, two rowing
clubs, a fire station and a showroom for ‘tiny
house’-maker Breezepod.</p><p>Mr Bayley said the Mercer
site for sale sat strategically almost exactly halfway
between Auckland and Hamilton, whose city centres lie
approximately 60 kilometres in each direction.</p><p>“It
is also less than 10 minutes’ drive from the booming
township of Pokeno, whose current population of around 2,000
is expected to triple to as much as 7,000 in the next 10 to
15 years,” said Mr Bayley.</p><p>“A host of new
businesses are choosing Pokeno for their next venture,
including a new dairy factory and a new supermarket coming
to the area
soon.”</p>
<p>
<a href="http://www.scoop.co.nz/about/terms.html" target="_blank"><span>&#169; Scoop Media</span></a>
         

<div id="byline-block">
<div class="byline-block">


<h1 class="byline-block"><a href="https://info.scoop.co.nz/Bayleys_Real_Estate">Bayleys Real Estate</a></h1>
 <a href="http://www.bayleys.co.nz/"><img class="byline-block-img" src="https://img.scoop.co.nz/stories/images/1307/bayleys-logo.large.png" alt="www.bayleys.co.nz/" align=right border="0"></a>

 <p><b>New Zealand</b></p>
 <p>Bayleys is New Zealand's largest full-service real estate company. We offer expertise in the marketing and sale of a wide range of property, including residential real estate, farms and lifestyle blocks, and commercial and industrial property. This includes tourism and business sales such as hotels and motels. We also cover the real estate markets in Fiji and other Pacific Islands.
<p>
Bayleys also provides a complete property and facilities service including property management and valuations teams focused on achieving both Owner and Tenant satisfaction.
<p>
No other real estate company can match our breadth of coverage across all market sectors throughout New Zealand.</p>



    <div class="byline-contact-block">
    <h4>Contact Bayleys Real Estate</h4>
   
    <ul class="byline-contacts">
        

    <li> Website - <a href="http://bayleys.co.nz">bayleys.co.nz</a></li>


        

    <li> Latest News - <a href="http://www.bayleys.co.nz/en/Information/PropertyLive">PropertyLive</a></li>


        

    <li> Contact - <a href="http://www.bayleys.co.nz/contact">Salesperson</a></li>


        

    <li> Contact - <a href="http://www.bayleys.co.nz/contact/offices">Offices</a></li>


    </ul>
    </div>


<div class="cleaner"></div>
</div>
</div><!--/byline-block-->

         <div class="cleaner">&nbsp;</div>

       </div><!-- /article -->
  
       <div class="cleaner">&nbsp;</div>

       <div>&nbsp;</div>

       

       <div id="article-base-links">
          
        <a href="http://www.scoop.co.nz/news/business.html">Business Headlines</a> | <a href="http://www.scoop.co.nz/news/sci-tech.html">Sci-Tech Headlines</a>

       </div>

       
        <div class="section-heading">
    <h2><a href="http://www.scoop.co.nz/sections/bizscitech.html">BUSINESS, SCIENCE & TECH</a></h2>
<p>
</p>
</div>


       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       <br />

       
     </div><!-- /doubleleft-col -->

       
        	<div class="section-wrapper">
    
<div class="cleaner">&nbsp;</div>
<div class="left-col" id="img-float-right">
    <!-- --><p><b><a href="https://www.scoop.co.nz/stories/BU2011/S00252/kiwirail-and-centreport-looking-to-alleviate-congestion.htm"> <img src="https://img.scoop.co.nz/stories/images/2011/8bc5d4eef3c651ed9633.jpeg" width="125" height="70"><i>KiwiRail:</i> CentrePort Looking To Alleviate Congestion</a></b><p> KiwiRail and Wellington’s CentrePort are exploring ways to work together to try to improve the movement of freight which is currently congested around the North Island. “A combination of factors including industrial action at Australian ports ... <a href="https://www.scoop.co.nz/stories/BU2011/S00252/kiwirail-and-centreport-looking-to-alleviate-congestion.htm">More>></a><p><h4>ALSO:</h4><ul><li>CentrePort - <a href="https://www.scoop.co.nz/stories/BU2009/S00316/centreport-continues-to-build-regeneration-momentum.htm">Centreport Continues To Build Regeneration Momentum</a></li></ul><p><b><a href="https://www.scoop.co.nz/stories/BU2011/S00237/auckland-median-house-price-hits-1m-mark-in-october-9-other-regions-28-districts-hit-record-median-prices.htm"> <img src="https://img.scoop.co.nz/stories/images/2011/49e4507a976b9939803a.jpeg" width="88" height="125"><i>Real Estate:</i> Auckland Median House Price Hits $1m Mark In October; 9 Other Regions & 28 Districts Hit Record Median Prices</a></b><p> Median house prices across New Zealand increased by 19.8% from $605,000 in October 2019 to a new record median high of $725,000 in October 2020; and up from $689,000 in September this year (a 5.2% lift) according to the latest data from the Real Estate ... <a href="https://www.scoop.co.nz/stories/BU2011/S00237/auckland-median-house-price-hits-1m-mark-in-october-9-other-regions-28-districts-hit-record-median-prices.htm">More>></a><p><h4>ALSO:</h4><ul><li>National - <a href="https://www.scoop.co.nz/stories/PA2011/S00039/rma-reform-needed-now.htm">RMA Reform Needed Now</a></li><li>Greens - <a href="https://www.scoop.co.nz/stories/PA2011/S00041/reserve-bank-policies-will-inevitably-heat-housing-market-government-must-implement-tax-reform-to-cool-it-down.htm">Reserve Bank Policies Will Inevitably Heat Housing Market, Government Must Implement Tax Reform To Cool It Down</a></li><li>NZ Initiative - <a href="https://www.scoop.co.nz/stories/PO2011/S00105/ardern-shouldnt-blame-returning-kiwis-for-high-house-prices.htm">Ardern Shouldn’t Blame Returning Kiwis For High House Prices</a></li><li>Auckland Council - <a href="https://www.scoop.co.nz/stories/AK2011/S00182/record-dwelling-consents-show-progress-addressing-aucklands-housing-supply-issues.htm">Record Dwelling Consents Show Progress Addressing Auckland’s Housing Supply Issues</a></li><li>Kiwibank - <a href="https://www.scoop.co.nz/stories/BU2011/S00201/flping-property-just-got-cheaper-the-rbnz-will-provide-banks-with-cheaper-funding.htm">FLPing Property Just Got Cheaper. The RBNZ Will Provide Banks With Cheaper Funding.</a></li></ul><p><b><a href="https://www.scoop.co.nz/stories/SC2011/S00011/november-quarantine-cluster-expert-reaction.htm"> <img src="https://img.scoop.co.nz/stories/images/2011/ec8dde6267a7289611e9.jpeg" width="125" height="78"><i>Science Media Centre:</i> November Quarantine Cluster – Expert Reaction</a></b><p> The Ministry of Health has provided an update on the new cluster of COVID-19 cases which emerged in NZ over the weekend. The new cluster started when a quarantine worker at Auckland’s Jet Park facility tested positive for COVID-19 on Friday. A close ... <a href="https://www.scoop.co.nz/stories/SC2011/S00011/november-quarantine-cluster-expert-reaction.htm">More>></a><p><h4>ALSO:</h4><ul><li>Ministry of Health - <a href="https://www.scoop.co.nz/stories/GE2011/S00037/contact-tracing-locations-of-interest-november-quarantine-cluster.htm">Contact Tracing Locations Of Interest: November Quarantine Cluster</a></li></ul><p>
</div>

<div class="centre-col" id="img-float-right">
    
    <!-- --><p><br><b><a href="https://www.scoop.co.nz/stories/CU2011/S00145/okay-boomer-kakapo-wins-bird-of-the-year-2020.htm"> <img src="https://img.scoop.co.nz/stories/images/2011/042827758618a378cfff.jpeg" width="125" height="70"><i>Forest & Bird:</i>  Kākāpō Wins Bird Of The Year 2020</a></b><p> The nation has voted and Aotearoa New Zealand has a new Bird of the Year. New Zealand’s moss-colored flightless parrot has climbed to the top-spot for the second time in Forest & Bird’s annual Te Manu Rongonui o Te Tau/Bird of the Year competition. ... <a href="https://www.scoop.co.nz/stories/CU2011/S00145/okay-boomer-kakapo-wins-bird-of-the-year-2020.htm">More>></a><p><b><a href="https://www.scoop.co.nz/stories/BU2011/S00259/nz-beef-products-and-coronavirus-reports.htm"> <img src="https://img.scoop.co.nz/stories/images/2011/1159964bcdffebfb020f.jpeg" width="100" height="125"><i>Ministry Of Foreign Affairs And Trade:</i> NZ Beef Products And Coronavirus Reports</a></b><p> There are media reports that the city of Jinan, in China’s Shandong province, has detected coronavirus on beef products imported from New Zealand. New Zealand has not been informed of this officially by the Chinese authorities. New Zealand ... <a href="https://www.scoop.co.nz/stories/BU2011/S00259/nz-beef-products-and-coronavirus-reports.htm">More>></a><p><b><a href="https://www.scoop.co.nz/stories/PO2011/S00085/government-moves-quickly-to-extend-small-business-support.htm"> <img src="https://img.scoop.co.nz/stories/images/2011/4066a5d032affa51419d.jpeg" width="99" height="125"><i>Business Central:</i> Government Moves Quickly To Extend Small Business Support</a></b><p> Business Central and the Wellington Chamber of Commerce are pleased with the Government’s changes to extend the Small Business Loan Scheme announced today. 'It’s good to see the Government move quickly to lock in the policy changes signaled during ... <a href="https://www.scoop.co.nz/stories/PO2011/S00085/government-moves-quickly-to-extend-small-business-support.htm">More>></a><p><b><a href="https://www.scoop.co.nz/stories/BU2011/S00144/heartland-drops-floating-home-loan-rate-to-250-pa.htm"> <img src="https://img.scoop.co.nz/stories/images/2011/c03bfa7c0085e0acc067.jpeg" width="125" height="70"><i>Banking:</i> Heartland Drops Floating Home Loan Rate To 2.50% P.a.</a></b><p> Heartland has lowered its already low floating home loan rate to 2.50% p.a. – the lowest floating rate offered by a bank in New Zealand. The leading floating rate amongst banks follows Heartland’s recent re-entry into the home loans market with ... <a href="https://www.scoop.co.nz/stories/BU2011/S00144/heartland-drops-floating-home-loan-rate-to-250-pa.htm">More>></a><br>
</div>




	</div>
    <div class="cleaner"></div>


    </div><!-- /container -->

    <div class="right-col">
      
        




<div class="headline-right"><a href="https://pro.scoop.co.nz/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#30A7BF;">work</i>
<span>Join ScoopPro</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="/about/submit.html?source=RHS"><div id="get-more">
	<i class="material-icons"></i>
	<span>Submit News / Press Releases</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="
https://foundation.scoop.co.nz/citizen/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#ec4438;">person_add</i>
<span>Join ScoopCitizen</span>
</div></a>

<!-- <a href="https://twitter.com/scoopnz"><div id="get-more"><img src="/images/Icons_Twitter.svg"><span>Follow Scoop on Twitter</span>
</div></a> -->

</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><style>body {overflow: unset !important;}</style>
<!-- /1688062/Scoop_Premium-Rectangle -->
<div id='div-gpt-ad-1493962836337-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-1').addService(googletag.pubads()).setCollapseEmptyDiv(true); });
</script>
</div>

</div>
<div class="spacer-b">&nbsp;</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><!-- Business InfoPages  -->
<style> img.featured-logo {max-width: 81px;} </style>

<div class="featured-newshub">

<h4>InfoPages News Channels</h4>

<!-- <a href="http://info.scoop.co.nz/Catalyst_IT" title="Catalyst IT"><img class="featured-banner" src="//img.scoop.co.nz/stories/images/1406/catalyst_2014.png" alt="Catalyst IT"></a>
<br><br> -->
<a href="http://info.scoop.co.nz/Unleashed_Inventory_Management" title="Unleashed Inventory Management"><img class="featured-banner" src="//img.scoop.co.nz/stories/images/1907/unleashed-software-i-1.png" alt="Inventory Management"></a>

<a href="http://info.scoop.co.nz/BusinessDesk" title="BusinessDesk"><img class="featured-logo" src="//img.scoop.co.nz/stories/images/1307/businessdesklogo.small.gif" alt="BusinessDesk"></a>

<a href="http://info.scoop.co.nz/Akina_Foundation" title="Akina Foundation"><img class="featured-logo" src="//img.scoop.co.nz/stories/images/1510/akina.jpg" alt="Akina Foundation"></a>

<a href="http://info.scoop.co.nz/Hillary_Institute_of_International_Leadership" title="Hillary Institute of International Leadership"><img class="featured-logo" src="//img.scoop.co.nz/stories/images/1706/hillary.png" alt="Hillary Institute of International Leadership"></a>

</div>
<div style="clear:left;"></div>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><!-- /1688062/Scoop_Rectangle -->
<div id='div-gpt-ad-1493962836337-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-2'); });
</script>
</div>
<div id=vid-div>
<!-- /1688062/Scoop_Video -->
<div id='div-gpt-ad-1493962836337-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-5'); });
  </script>
</div>

<div id="scroll-outstream"></div>
<script type="text/javascript">
 (function() {
   function loadIt() {
     console.log("DOM fully loaded and parsed");

     // Enter OutStream configuration options HERE //
     var configParams = {
       "width": 300,
       "height": 194,
       "k_pos": "after",
       "k_placement": "a/middle",
       "k_align": "center",
       "k_adImp": "%%VIEW_URL_UNESC%%",
       "k_adClick": "%%CLICK_URL_UNESC%%",
       "k_multiFormat": 0
     };

     // End OutStream configuration options //

     var doc = top.window.document;

     var as = doc.createElement('script'),
       aT = '//video-ads-apex.rubiconproject.com/apex/18118/197056/961628/203/apex.js?r=' + Math.random() * 10000000000000000;

     as.type = 'text/javascript';
     as.src = aT;
     as.async = true;

     if (as.textContent) {
       as.textContent = JSON.stringify(configParams);
     } else {
       as.innerText = JSON.stringify(configParams);
     }
     doc.body.appendChild(as);

   }


   if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
     loadIt();
   } else {
     document.addEventListener("DOMContentLoaded", loadIt);
   }

 }());
</script>

</div>
</div>
<div class="spacer-b">&nbsp;</div>

        











































<script type="text/javascript">
    var _open_T5FB204AB1567D0 = 0;
    var _anchor_T5FB204AB1567D0 = ['#tab_T5FB204AB1567D0_business','#tab_T5FB204AB1567D0_sci_tech'];
    var _colours_T5FB204AB1567D0 = ['#dee3e8','#dee3e8'];
</script>

<div class="right-tabs">
    <div class="headline-double"><h4>LATEST HEADLINES</h4></div>
    <div class="tabcontainer">
        <ul id="T5FB204AB1567D0">
            <li class="first"  style=" background: #dee3e8 url(/images/latest-headline-on.gif) no-repeat left top"  >BUSINESS</li>
            <li class="last"  style=" background: #dee3e8 url(/images/most-read-off.gif) no-repeat right top"  >SCI-TECH</li>
        </ul>
    </div>
    <div id="cpT5FB204AB1567D0">
        <div class="tab-content tab-bg1" id="tab_T5FB204AB1567D0_business"  >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/BU2011/S00286/buyers-prepare-to-pull-over-as-busy-highway-services-hub-goes-up-for-sale.htm">Buyers Prepare To Pull Over As Busy Highway Services Hub Goes Up For Sale</a>
     5:21 PM
    | <a href="https://info.scoop.co.nz/Bayleys_Realty_Group" class="tab-list-byline">Bayleys...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/BU2011/S00285/new-government-urged-to-make-country-of-origin-labelling-a-priority.htm">New Government Urged To Make Country Of Origin Labelling A Priority</a>
     4:42 PM
    | <a href="https://info.scoop.co.nz/Harrington's_Smallgoods" class="tab-list-byline">Harrington's ...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/BU2011/S00284/pmg-wins-service-excellence-award-at-2020-tauranga-westpac-business-awards-and-finalist-in-business-of-year-award.htm">PMG Wins Service Excellence Award At 2020 Tauranga Westpac Business Awards And F...</a>
     4:32 PM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/BU2011/S00283/tourism-booking-it-software-business-placed-up-for-sale-in-liquidation-process.htm">Tourism Booking IT Software Business Placed Up For Sale In Liquidation Process</a>
     4:02 PM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/BU2011/S00282/porters-five-forces-analysis-of-kiwi-supermarket-industry.htm">Porter&#x2019;s Five Forces Analysis Of Kiwi Supermarket Industry</a>
     3:58 PM
    | <a href="https://info.scoop.co.nz/Kalkine" class="tab-list-byline">Kalkine</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/BU2011/S00281/converted-dairy-factory-could-be-cream-of-crop-for-commercial-property-investors.htm">Converted Dairy Factory Could Be Cream Of Crop For Commercial Property Investors</a>
     3:57 PM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/BU2011/S00280/big-opportunity-to-participate-in-government-housing-project.htm">Big Opportunity To Participate In Government Housing Project</a>
     3:54 PM
    | <a href="https://info.scoop.co.nz/Bayleys_Realty_Group" class="tab-list-byline">Bayleys Realty Group</a>
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/business.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=BU"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
        <div class="tab-content tab-bg1" id="tab_T5FB204AB1567D0_sci_tech" style="display: none;" >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/SC2011/S00022/a-mixed-bag-of-spring-weather-this-week.htm"> A Mixed Bag Of Spring Weather This Week </a>
    11:49 AM
    | <a href="https://info.scoop.co.nz/MetService" class="tab-list-byline">MetService</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/SC2011/S00021/nz-researchers-help-world-to-breathe-free-amid-covid-19-resurgence.htm">NZ Researchers Help World To Breathe Free Amid Covid-19 Resurgence</a>
    10:31 AM
    | <a href="https://info.scoop.co.nz/University_of_Canterbury" class="tab-list-byline">University of ...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/SC2011/S00020/early-career-researcher-awarded-rutherford-fellowship-to-investigate-blooming-didymo.htm">Early Career Researcher Awarded Rutherford Fellowship  To Investigate Blooming D...</a>
    12/11/20
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/SC2011/S00019/chance-find-leads-to-first-look-at-coral-larvae.htm">Chance Find Leads To First Look At Coral Larvae</a>
    12/11/20
    | <a href="https://info.scoop.co.nz/NIWA" class="tab-list-byline">NIWA</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/SC2011/S00018/advantage-delivers-remote-it-management-from-mobile-devices-to-companies-with-small-it-teams-through-pulseway.htm">Advantage Delivers Remote IT Management From Mobile Devices To Companies With Sm...</a>
    12/11/20
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/SC2011/S00017/marsden-fund-boost-for-invasive-plant-research.htm">Marsden Fund Boost For Invasive Plant Research </a>
    11/11/20
    | <a href="https://info.scoop.co.nz/Lincoln_University" class="tab-list-byline">Lincoln University</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/SC2011/S00016/new-research-project-could-provide-insights-into-how-plants-respond-to-climate-change.htm">New Research Project Could Provide Insights Into How Plants Respond To Climate C...</a>
    11/11/20
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/sci-tech.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=SC"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><!-- /1688062/Scoop_Rectangle-South -->
<div id='div-gpt-ad-1493962836337-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-3'); });
</script>
</div>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right">
<div class="headline-right">
    <div id="subleader" style="background-image: url(/images/brown-left.gif); background-color: #FDF7EA">
        <div id="subleader-also-wrapper" style="background-image: url(/images/brown-right.gif); background-color: #FDF7EA">
            <div class="subleader-also" id="">
                
                <h4>Business SciTech Section</h4><p><ul style="list-style-type: none;font-size:90%;"><h4>Business</h4><li><a href="http://business.scoop.co.nz" target="_blank"> Business.scoop</a></li><li><a href="http://www.themainreport.co.nz" target="_blank"> The Main Report - Trends In NZ Business</a></li></ul><p><ul style="list-style-type: none;font-size:90%;"><h4>Finance</h4><li><a href="http://www.stocknessmonster.com/" target="_blank">NZ & AUS Shares</a></li><li><a href="http://www.bloomberg.com/energy/" target="_blank">Oil Futures</a></li><li><a href="http://www.kitco.com/" target="_blank">Spot Gold</a></li></ul><p><ul style="list-style-type: none;font-size:90%;"><h4>Science</h4><li><a href="http://www.weatherunderground.com/" target="_blank">Weather Underground</a><br><a href="http://blog.tepapa.govt.nz/">Te Papa's Blog</a></li></ul><br><!-- <br><ul style="list-style-type: none;font-size:90%;"><h4>Technology</h4><li><a href="http://www.imarda.com.au/fleet-management-business-solution" target="_blank">GPS fleet management</a></li><li><a href="http://www.readwriteweb.com/" target="_blank">ReadWriteWeb - Web Apps, Web Technology Trends, Social Networking & Social Media</a></li></ul><p><ul style="list-style-type: none;font-size:90%;"><h4>Scoop Newsagent</h4><li><a href="https://newsagent.scoop.co.nz/" target="_blank">News Intelligence</a></li><li><a href="https://newsagent.scoop.co.nz/" target="_blank">Email Alerts</a></li></ul><br> --><br>
            </div>
        <div class="cleaner"></div>
        </div>
    </div>
</div>
</div>


    </div><!-- /right-col -->

    <div class="cleaner">&nbsp;</div>
<!-- /LEADER -->


<!-- end content -->
    <div class="cleaner">&nbsp;</div>
</div><!-- /outer-wrapper -->
<div id="footer">
	<div id="header-wrapper-base">
        <div id="logo-base">
            <a href="https://www.scoop.co.nz">
            <img alt="Scoop - Independent News" src="/images/Scoop_Logo.svg.png">
            </a>
        </div>
		<div id="header-base">
            <div class="clear-both">
                <div id="header-links-base">
                    
<a id="about-us-base" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-base" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-base" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

                </div>
            </div>
            <div class="clear-both">
                <div id="footer-search-base">
                    
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>


                </div>
            </div>
		</div><!-- /header-base -->

	</div><!-- /header-wrapper -->
	<div id="top-strip-base">
	  <span class="media-switcher">View as: <span>FULL SITE</span> | <a href="https://m.scoop.co.nz/stories/BU2011/S00286/buyers-prepare-to-pull-over-as-busy-highway-services-hub-goes-up-for-sale.htm">MOBILE SITE</a></span>
          <div id="scoop-footer" >

<div id="smallnotices">
<style>#footer-search-base button {top: 18px;position: absolute;}</style>

<div class="link-groups">

  <div class="link-group">
    <span class="header">Scoop</span>
    <a href="https://www.scoop.co.nz/about/contact.html">Contact</a>
    <a href="https://www.scoop.co.nz/about/about.html">About</a>
    <a href="https://www.scoop.co.nz/services/index.html">Services</a>
    <a href="https://newsagent.scoop.co.nz/">Newsagent</a>
    <a href="https://newsagent.scoop.co.nz/">Newsagent</a>
 <a style="color:#f55a3f!important; font-weight:bold!important;" href="https://foundation.scoop.co.nz/?supporter">Donate</a>
  </div>
  
  <div class="link-group">
    <span class="header">Connect</span>
    <a href="https://www.scoop.co.nz/about/submit.html">Submit News</a>
    <a href="https://www.scoop.co.nz/about/social.html">Social Media</a>
    <a href="https://www.scoop.co.nz/about/network.html">Scoop Network</a>
    <a href="https://foundation.scoop.co.nz/">Scoop Foundation</a>
    <a href="https://NextElection.com">Next Election NZ</a>
    <a href="https://www.scoop.co.nz/about/submit.html/#ComplaintsPolicy">Complaints Policy</a>
 </div>
  
  <div class="link-group">
    <span class="header">Ethical Paywall</span>
    <a href="https://www.scoop.co.nz/about/accredited.html">Licensed Orgs.</a>
    <a href="https://pro.scoop.co.nz/?from=sf-lic">ScoopPro Licensing</a>
    <a href="https://pro.scoop.co.nz/register?from=sf-app">Apply for a licence</a>
    <a href="https://www.scoop.co.nz/about/terms.html">Terms of Use</a>

  </div>
  
</div>

<a href="https://www.scoop.co.nz/about/terms.html" class="terms-link">© Scoop Media</a>
</div>

</div>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript">
 var _nol = { pvar: { cid: "nz-scoop", content: "0", server: "secure-nz"
 } };
 (function () { var s = document.createElement('script');
 s.type = 'text/javascript';
 s.async = true;
 s.src = '//secure-nz.imrworldwide.com/v60a.js';
 var x = document.getElementsByTagName('script')[0];
 x.parentNode.insertBefore(s, x); })();
</script>
<script type="text/javascript">
_linkedin_partner_id = "698491";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=698491&fmt=gif" />
</noscript>

	</div><!-- /top-strip -->
<!-- end content -->
	<div class="cleaner">&nbsp;</div>

<div id="base">
</div>


<script type="text/javascript">
  scoop.dom.loaded = true;
</script>

</body>
</html>












