
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">


<meta name="title"       content="Big Improvements To Waikato&rsquo;s BUSIT Services Coming" />
<meta name="keywords"    content="Waikato Regional Council, Regional, Local Government, Newsworthy, Scoop" />
<meta name="description" content=" Waikato Regional Council is set to rollout the biggest changes to its bus network for several years, with significant timetable and route improvements and a new ticketing system. The rollout of the new ticketing system in the next two months was endorsed ..." />
<link rel="amphtml"      href="https://m.scoop.co.nz/stories/AK2005/S00650/big-improvements-to-waikatos-busit-services-coming.htm" />

<meta name="verify-v1" content="DmDRtGvVBvw+iZevBiahLdYqjyp7GyLA1poTPET2uBg=" >
<meta name="y_key" content="4091684479be8a25">
<meta name="msvalidate.01" content="D3EE7BEC171B22CC0004BCAD3AA9F55A" />
<meta name="google-site-verification" content="_g7_as_6L5G11kGq92K0w9zHzfUnAYXOUVCvYtF0evQ" />
<title>
Big Improvements To Waikato’s BUSIT Services Coming | Scoop News
</title>
<!-- Scoop is Copyright (C) 1996-2020 Scoop Publishing Ltd - All Rights Reserved -->
<link rel="stylesheet" href="/styles/scoop.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/textads.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/styles/tabs.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/material-icons/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/source-sans-pro/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="/images/fonts/open-sans/load.css?v=10.13" type="text/css" media="screen">
<!--[if IE]><link rel="stylesheet" href="/styles/msie.css?v=10.13" type="text/css" media="screen"><![endif]-->
<!--[if IE 8]><link rel="stylesheet" href="/styles/msie8.css?v=10.13" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="/styles/print.css?v=10.13" type="text/css" media="print">





<link rel="shortcut icon" href="/images/favicons/favicon.png" />

<link rel="apple-touch-icon" sizes="192x192" type="image/png" href="/images/favicons/ati-192.png" />
<link rel="apple-touch-icon" sizes="120x120" type="image/png" href="/images/favicons/ati-120.png" />
<link rel="apple-touch-icon" sizes="76x76" type="image/png" href="/images/favicons/ati-76.png" />
<link rel="apple-touch-icon" sizes="72x72" type="image/png" href="/images/favicons/ati-72.png" />
<link rel="apple-touch-icon" sizes="114x114" type="image/png" href="/images/favicons/ati-114.png" />
<link rel="apple-touch-icon" sizes="180x180" type="image/png" href="/images/favicons/ati-180.png" />
<link rel="apple-touch-icon" sizes="57x57" type="image/png" href="/images/favicons/ati-57.png" />
<link rel="apple-touch-icon" sizes="152x152" type="image/png" href="/images/favicons/ati-152.png" />
<link rel="apple-touch-icon" sizes="64x64" type="image/png" href="/images/favicons/ati-64.png" />
<link rel="apple-touch-icon" sizes="48x48" type="image/png" href="/images/favicons/ati-48.png" />
<link rel="apple-touch-icon" sizes="32x32" type="image/png" href="/images/favicons/ati-32.png" />
<link rel="apple-touch-icon" sizes="16x16" type="image/png" href="/images/favicons/ati-16.png" />

<meta name="section_key" content="nzpolitics">

<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" async="async" src="https://www.google-analytics.com/analytics.js"></script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  var scoop = scoop || {};
  scoop.dom = {};
  scoop.dom.loaded = false;
  scoop.meta = {};
  scoop.meta.gaw = {};
  
  scoop.meta.gaw.sites = "Scoop";
  scoop.meta.gaw.sections = ["New Zealand Politics"];

  scoop.meta.byline = "waikato regional council";
  scoop.meta.gaw.bylines = ["waikato regional council"];
  scoop.meta.gaw.keywords = [];

  (function(l) {
  l.push("local government");
  l.push("newsworthy");
  })(scoop.meta.gaw.keywords);

  scoop.meta.keywords = scoop.meta.gaw.keywords.slice();

  (function(l) {
  l.push("waikato regional council");
  l.push("regional");
  l.push("scoop");
  })(scoop.meta.keywords);

  


  if(typeof window['ga'] == 'undefined') {
    window.ga = function() {
      if(typeof window.ga['q'] == 'undefined') {
        window.ga.q = [];
      }
      window.ga.q.push(arguments);
    };
  }

  scoop.hohonu = {};
  scoop.hohonu.ga = {};
  scoop.hohonu.ga.trackers_ref = [
    {'code' : 'UA-4736591-1',  'tid' : 'GT1'},
    {'code' : 'UA-5942402-1',  'tid' : 'GT2'},
    {'code' : 'UA-4736591-25', 'tid' : 'GT3'},
    {'code' : 'UA-4736591-26', 'tid' : 'GT4'}
  ];
  scoop.hohonu.ga.recipies = [];

  scoop.hohonu.ga.addRecipie = function(recipie) {
    var gai = scoop.hohonu.ga;
    gai.recipies.push(recipie);
    setTimeout(function() {
      var x;
      for(x = 0; x < gai.trackers_ref.length; x += 1) {
        recipie(gai.trackers_ref[x]);
      }      
    }, 1);
  };  

  (function(gai) {
    var x;
    for(x = 0; x < gai.trackers_ref.length; x += 1) {
      ga('create', gai.trackers_ref[x].code, 'auto', gai.trackers_ref[x].tid);
    }
  })(scoop.hohonu.ga);

  scoop.hohonu.ga.addRecipie(function(tracker_ref) {
    ga(tracker_ref.tid + '.send', 'pageview');
  });
		   
  function GA_googleFillSlot() {} // NOOP
</script>

<script type="text/javascript" src="/styles/scoop-modern-1.js" async="async"></script>

<meta property="fb:admins" content="100007318459475" />
<meta property="og:image" content="http://img.scoop.co.nz/stories/images/1908/scoop_image.jpg" />

<script type="text/javascript" language="javascript" async="async" src="https://kara.scoop.co.nz/www-scoop-swbanner.js"></script>

<style>
#article-topper-box {background: #ebebeb; float:left; padding: 24px 80px 24px 80px; margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box {margin: 0 -32px; padding: 24px 32px 24px 32px;} }
@media screen and (max-width: 480px) { #article-topper-box {margin: 0 -8px; padding: 24px 8px 24px 8px;} }
#article-topper-box #top-stories {margin: 0 -80px;}
@media screen and (max-width: 768px) {#article-topper-box #top-stories {margin: 0 -32px; } }
@media screen and (max-width: 480px) {#article-topper-box #top-stories {margin: 0 -8px;} }
</style>


<style>
figure.image {  display: table;  clear: both;  text-align: center;  margin: 1em auto;}
figure.image>img {  display: block;  margin: 0 auto;  max-width: 100%;  max-height: 400px;  min-width: 50px;}
figure.image>figcaption {  display: table-caption;  caption-side: bottom;  word-break: break-word;  color: hsl(0, 0%, 20%);  background-color: hsl(0, 0%, 97%);  padding: .6em;  font-size: .75em;  outline-offset: -1px;}
#article table {
    margin: 0 auto;
    border-collapse: collapse;
    border: 1px solid #ccc;}
#article table td {
    border: 1px solid #ccc;
    padding: 8px;
    text-align: left;}
#article table th {
    border: 1px solid #ccc;
    padding: 8px;
    text-align: left;}
blockquote {
    border-bottom: 4px solid #f55a3f;
    border-radius: 8px;
    color: black;
    padding: 8px 16px 0px 16px;
    background-color: #f55a3f1f;
    box-shadow: 0px 1px 3px 0px rgba(0, 0, 0, 0.2), 0px 1px 1px 0px rgba(0, 0, 0, 0.14), 0px 2px 1px -1px rgba(0, 0, 0, 0.12);}
    #article iframe {
	max-width:95%;
	width: 100%    }
</style>

<!-- DFP /1688062/Scoop_Header -->


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1688062/Scoop_Big-Banner', [[760, 120], [970, 160], [970, 250]], 'div-gpt-ad-1493962836337-0').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Premium-Rectangle', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-1').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-2').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Rectangle-South', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1493962836337-3').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Super-Rectangle', [[300, 250], [300, 300], [460, 400]], 'div-gpt-ad-1493962836337-4').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1688062/Scoop_Video', 'div-gpt-ad-1493962836337-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
     (function(pa) {
        pa.setTargeting('Byline', scoop.meta.gaw.bylines)
        pa.setTargeting('Site', scoop.meta.gaw.sites)
        pa.setTargeting('Keyword', scoop.meta.gaw.keywords)
        pa.setTargeting('Section', scoop.meta.gaw.sections);
    })(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /DFP -->
<!-- PP Banner -->
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=Y8ic5UC4MY2Q5s698Re1YRwA";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<!-- /PP Banner -->



</head>
<body>
<div id="page-wrapper">


<!-- spider trap -->
<a href="/robots/bad-robot.html"><img height="1" width="1" align="right" border="0" src="//img.scoop.co.nz/images/pixel.gif?bad-robot"></a>
<!-- end spider trap -->



<div id="header-purotu">
  <div id="header-purotu-strip">
    <style>
@media screen and (max-width: 970px) {
#top-dfp {display: none;}
}
#top-dfp {text-align: center;}
</style>
<div id="top-dfp"><!-- /1688062/Scoop_Big-Banner -->
<div id='div-gpt-ad-1493962836337-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-0'); });
</script>
</div>
</div>

  </div>
  <div id="pp-banner"></div>
  <div id="header-purotu-thick">
    <i class="material-icons" id="header-purotu-menu-button">&#xE5D2;</i>
    <div id="header-purotu-logo">
      <a href="/?from=top-banner-purotu-1">
	<img alt="Scoop" src="/images/Scoop_Independent_News_BWLogo.svg.png" title="Go to the home page" class="for-full">
	<img alt="Scoop" src="/images/Scoop_Independent_News_White.png" title="Go to the home page" class="for-skinny">
      </a>
    </div>
    <div id="header-purotu-title">Regional</div>
    <div id="header-purotu-tools">
      <div id="header-purotu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
      <div id="header-purotu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
    </div>
  </div>

  <div id="header-purotu-network">
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>        
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>
  
  <div id="header-purotu-wires">
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html">Health</a></li>
</ul>

  </div>

  <div id="header-purotu-menu">
    <i class="material-icons" id="header-purotu-menu-button-2">&#xE5CD;</i>

    <div id="header-purotu-menu-tools">
      <div id="header-purotu-menu-search">
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>

</div>
      <div id="header-purotu-menu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
    </div>

    <div class="header-purotu-menu-header">Scoop</div>
    
<ul>
    <li><a href="https://www.scoop.co.nz/">Front Page</a></li>
    <li><a href="https://www.scoop.co.nz/news/scoops.html">Scoops</a></li>
    <li><a href="https://www.scoop.co.nz/news/parliament.html">Parliament</a></li>
    <li><a href="https://www.scoop.co.nz/news/politics.html">Politics</a></li>
    <li><a href="https://www.scoop.co.nz/news/regional.html">Regional</a></li>
    <li><a href="https://www.scoop.co.nz/news/business.html">Business</a></li>
    <li><a href="https://www.scoop.co.nz/news/sci-tech.html">Sci-Tech</a></li>
    <li><a href="https://www.scoop.co.nz/news/world.html">World</a></li>
    <li><a href="https://www.scoop.co.nz/news/culture.html">Culture</a></li>
    <li><a href="https://www.scoop.co.nz/news/education.html">Education</a></li>
    <li><a href="https://www.scoop.co.nz/news/health.html">Health</a></li>
</ul>

    <div class="header-purotu-menu-header">Network</div>
    <ul>
      <li><a href="https://www.scoop.co.nz">Scoop</a></li>        
      <li><a href="http://werewolf.co.nz">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz">Wellington Scoop</a></li>
      <li><a href="https://thedig.nz">The Dig</a></li>
      <li><a href="http://business.scoop.co.nz">Business Scoop</a></li>        
      <li><a href="http://pacific.scoop.co.nz">Pacific</a></li>
      <li><a href="http://community.scoop.co.nz">Community</a></li> 
      <li><a href="http://books.scoop.co.nz">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz">InfoPages</a></li>  
    </ul>
  </div>

</div>


<div id="outer-wrapper">





<div class="article-subheadings">
  <p>
<a href="http://www.scoop.co.nz/archive/index.html?t=Local%20Government" style="white-space: nowrap">Local Govt</a> | <a href="http://www.scoop.co.nz/multimedia/television/national.html" style="white-space: nowrap">National News Video</a> | <a href="http://www.scoop.co.nz/news/parliament.html" style="white-space: nowrap">Parliament Headlines</a> | <a href="http://www.scoop.co.nz/news/politics.html" style="white-space: nowrap">Politics Headlines</a> | <a href="http://<% search.scoop.co.nz %>/" style="white-space: nowrap">Search</a></p>
</div>

<div id="article-head-spacer">&nbsp;</div>

<!-- LEADER -->
  <div class="container">
     <div class="doubleleft-col">
       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       


<div id="bread-crumb">
<a href="http://www.scoop.co.nz/">Scoop</a> <i class="material-icons bread-crumb-sep">&#xE315;</i> <a href="http://www.scoop.co.nz/news/regional.html">Regional</a> 
    <div id="article-tools">




        <a rel="nofollow" title="Find related articles" href="http://search.scoop.co.nz/search?q=related:AK2005/S00650"><i class="material-icons">&#xe8fa;</i></a>

        <a rel="nofollow" title="Mail this story" href="/share/email.html?path=AK2005/S00650/big-improvements-to-waikatos-busit-services-coming.htm"><i class="material-icons">&#xe0be;</i></a>
        <a rel="nofollow" title="Printer friendly version" href="http://www.scoop.co.nz/stories/print.html?path=AK2005/S00650/big-improvements-to-waikatos-busit-services-coming.htm"><i class="material-icons">&#xe8ad;</i></a>

<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FAK2005%2FS00650%2Fbig-improvements-to-waikatos-busit-services-coming.htm&amp;text=Big%20Improvements%20To%20Waikato%E2%80%99s%20BUSIT%20Services%20Coming" class="social-media-toolkit-button" id="social-media-toolkit-twitter-button"><img src="/images/Icons_Twitter.svg" alt=""></a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FAK2005%2FS00650%2Fbig-improvements-to-waikatos-busit-services-coming.htm&amp;mini=true&amp;source=http://www.scoop.co.nz&amp;title=Big%20Improvements%20To%20Waikato%E2%80%99s%20BUSIT%20Services%20Coming" class="social-media-toolkit-button" id="social-media-toolkit-linkedin-button"><img src="/images/Icons_LinkedIn.svg" alt=""></a>
<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.scoop.co.nz%2Fstories%2FAK2005%2FS00650%2Fbig-improvements-to-waikatos-busit-services-coming.htm" class="social-media-toolkit-button"><img src="/images/Icons_Facebook.svg" alt="" id="social-media-toolkit-facebook-button"></a>

<script type="text/javascript">
  if(scoop && scoop.hohonu && scoop.hohonu.ga) {
    var x;
    var networks = ['twitter', 'facebook', 'linkedin'];
    for(x = 0; x < networks.length; x += 1) {
      (function(network) {
        scoop.hohonu.ga.addRecipie(function(tracker_ref) {
          var button = document.getElementById('social-media-toolkit-' + network + '-button');
	  if((typeof button.addEventListener) == 'undefined') {
	    return;
	  }
          button.addEventListener('click', function() {
            ga(tracker_ref.tid + '.send', 'social', network, 'Share Button Click', window.location.href);
	    return true;
	  });
        });
      })(networks[x]);
    }
  }
</script>

    </div>
</div>




       <div id="article">
         <div class="story-top">
           <h1>Big Improvements To Waikato’s BUSIT Services Coming</h1>

           <span class="byline"><b>Thursday, 28 May 2020,  4:41 pm</b><br />
             <b>Press Release: <a href="https://info.scoop.co.nz/Waikato_Regional_Council">Waikato Regional Council</a></b></span>

         </div>


	 <p>
         <p>Waikato Regional Council is set to rollout the biggest
changes to its bus network for several years, with
significant timetable and route improvements and a new
ticketing system.</p><p>The rollout of the new ticketing
system in the next two months was endorsed at a recent
regional connections committee meeting and adopted at
today’s Waikato Regional Council meeting.</p><p>“News
the new ticketing system will be here in July will be a
cause for celebration by our passengers,” said regional
connections committee chair and Waikato regional councillor,
Angela Strange.</p><p>“The Bee Card will replace the BUSIT
card, providing passengers with the ability – for the
first time in the Waikato – to tag on-tag off and check
and top-up their card balances online. It will make bus
travel smarter and easier,” she said.</p><p>Installations
of the new ticketing system on board buses is expected to
occur over the next month. The Bee Card will be available in
June from a dedicated website (<a target="_blank"
rel="noopener noreferrer"
href="http://beecard.co.nz">beecard.co.nz</a>), or by
calling the BUSIT Infoline or picking one up from the BUSIT
counter inside the Transport Centre. The cards will need to
be registered.</p><p>Until the new ticketing system is
available, travel on the BUSIT network will remain
free.</p><p>“Passengers will then see fare prices
initially cut from what they are normally while the Bee Card
system gets up and running. This will allow time to register
concessions because it requires face-to-face interaction
with some customers,” Cr Strange said.</p>
<div class="article-left-box-wrapper"><div class="article-left-box">
        




<div class="headline-right"><!-- /1688062/Scoop_Super-Rectangle -->
<div id='div-gpt-ad-1493962836337-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-4'); });
</script>
</div>

</div>

</div></div>
<p>Meanwhile,
most of the bus timetables in Hamilton will have minor
changes from Monday, 8 June, to ensure drivers are getting
adequate breaks.</p><p>“Regional council staff have worked
closely with Go Bus to rework some of our timetables to fit
the new employment legislation requiring drivers to have a
break at least every two hours,” Cr Strange
said.</p><p>“The changes to our services have been made
following consultation with passengers and the wider public
last year. Where the proposals weren’t going to work for
residents we generally adjusted what we were planning to
do,” she said.</p><p>Angela O’Leary, Hamilton city
councillor and deputy chair of the regional connections
committee, said the welcome introduction of the Bee Card
coincides with changes to Hamilton bus routes which reflect
the city’s growth.</p><p>“Making public transport easier
to use and more responsive to the changing needs of our
communities is really important. These changes will make our
city easier to get around and it’s great to see feedback
from passengers and other residents reflected in the new
services,” Cr O’Leary said.</p><p>There are six Hamilton
routes with significant changes. This includes the current
26 Bremworth Temple View. The route will be split into two
branches – one branch will run from Temple View to town,
the other from Bremworth to town.</p><p>Because of this,
Temple View residents will experience a much quicker trip
into the CBD – around 5-10 minutes faster than the current
routes via Bremworth and Dinsdale.</p><p>Additional early
morning and late evening trips have been added for both
areas and the new Route 19 will operate on Sundays and
public holidays.</p><p>The terminus for 8 Frankton will
change to Rotokauri Rd near Kawariki Drive in the Rotokauri
Rise area. All trips will start and end here providing a
frequent bus service to this fast-growing residential
area.</p><p>Similarly, all services for the 1 Pukete will
now start and end at Maui Street, delivering better
connections to this growing commercial and industrial
zone.</p><p>The council is combining the 17 Hamilton East
Uni and 29 Hamilton Gardens bus routes to provide a better
overall service to the Hamilton Gardens, Hamilton East and
University areas.</p><p>Between 9:32am and 1:32pm weekdays,
the service will travel from town to the university via the
Hamilton Gardens.</p><p>However, on weekends and public
holidays the service will only travel to the Hamilton
Gardens and cemetery. The new timetable includes later
afternoon trips to and from the Hamilton Gardens, allowing
bus users to spend more time at the popular
attraction.</p><p>The Rototuna Circular route will change to
better serve the northern end of Flagstaff near Te Ao
Mārama School and the new housing and retail areas nearby.
Between 9.30am and 2.30pm weekday services will be reduced
from half hourly to hourly. The last trips of the day will
no longer operate.</p><p>The regional connections committee
comprises Waikato regional and Hamilton city councillors,
supported by an access and mobility and Waka Kotahi NZ
Transport Agency
representative.</p>
<p>
<a href="http://www.scoop.co.nz/about/terms.html" target="_blank"><span>&#169; Scoop Media</span></a>
         <br>
<div id="byline-block">
<style>a.supporter:hover {background:#EC4438!important;} 
@media screen and (max-width: 480px) { #byline-block div.byline-block {padding-right:16px;}}</style>
<div class="byline-block byline-block-light" style="background-color:#ebebeb; font-size:16px; line-height:22px; font-weight:normal; border: 1px solid #f55a3f; width: inherit;">
<h4>Join the Scoop Citizen Community</h4>20 years of independent publishing is a milestone, but your support is essential to keep Scoop thriving.  We are building on our offering with thedig.nz our new In-depth Engaged Journalism platform.  Now, more than ever sustainable financial support of the Scoop Foundation for Public Interest Journalism will help to keep these vital and participatory media services running. 
<br>Find out more and join us:
<br><br>
<a class="supporter" href="https://foundation.scoop.co.nz/citizen/?from=SF4" target="_blank" style="background: #f55a3f; color: #ffffff!important; border-radius: 2px; padding: 5px 12px 6px 12px;">Become a member</a>   
<a style="color:#1e1e1e;" href="https://foundation.scoop.co.nz/citizen/?from=SFmore" target="_blank"><u>Find out more</u></a>
</div>
</div>


<div id="byline-block"><div class="byline-block byline-block-light">Find more from <a href="https://info.scoop.co.nz/Waikato_Regional_Council">Waikato Regional Council</a> on InfoPages.</div></div>
         <div class="cleaner">&nbsp;</div>

       </div><!-- /article -->
  
       <div class="cleaner">&nbsp;</div>

       <div>&nbsp;</div>

       

       <div id="article-base-links">
          
        <a href="http://www.scoop.co.nz/news/parliament.html">Parliament Headlines</a> | <a href="http://www.scoop.co.nz/news/politics.html">Politics Headlines</a> | <a href="http://www.scoop.co.nz/news/regional.html">Regional Headlines</a>

       </div>

       
        <div class="section-heading">
    <h2><a href="http://www.scoop.co.nz/sections/nzpolitics.html">NEW ZEALAND POLITICS</a></h2>
<p>
</p>
</div>


       <div width="665" height="40">
<!-- Scoop Media Cartel DFP Tag -->
<script type='text/javascript'>
GA_googleFillSlot("Scoop_Top_Strip");
</script>
</div>



       <br />

       
<div id="leader" class="" style="background-image: url(/images/teal-left.gif); background-color: #E1F1EF">
    
    <h1><a href="https://www.scoop.co.nz/stories/HL2005/S00217/on-why-welfare-reform-has-no-champions-in-parliament.htm"> <img src="https://img.scoop.co.nz/stories/images/2005/b48ugvdhltojazrt.jpg" width="300" height="189"><i>Gordon Campbell:</i> On Why Welfare Reform Has No Champions In Parliament</h1></a><p>Ever since Victorian times, the unemployed have been a problem for those more fortunate, wealthy and powerful. Down the ages, society has been torn between providing for them as victims of misfortune, or dealing to them as the shiftless agents of their own condition. Either way, the poor are commonly regarded as The Other – as a group of outsiders gathered pitifully, reproachfully, or (depending on your POV) threateningly at the gates of polite society.... <a href="https://www.scoop.co.nz/stories/HL2005/S00217/on-why-welfare-reform-has-no-champions-in-parliament.htm">More>></a><p><p><p><br>

    <div id="leader-also-wrapper" style="background-image: url(/images/teal-right.gif)">
        <div class="leader-left">
            <h4>ALSO:</h4><ul><li>Keith Rankin - <a href="https://www.scoop.co.nz/stories/HL2005/S00213/government-and-money-during-a-major-economic-downturn.htm">Government And Money During A Major Economic Downturn</a></li><li>RNZ - <a href="https://www.scoop.co.nz/stories/HL2005/S00210/welfare-advocates-not-happy-with-covid-19-umemployment-benefit.htm">Welfare advocates not happy with Covid-19 umemployment benefit</a></li><li>Commission for Financial Capability - <a href="https://www.scoop.co.nz/stories/BU2005/S00580/covid-19-exposing-new-zealanders-financial-vulnerability.htm">COVID-19 Exposing New Zealanders’ Financial Vulnerability</a></li><li>Maori Party - <a href="https://www.scoop.co.nz/stories/PO2005/S00346/maori-party-financial-vulnerability-survey-shows-need-for-wage-benefit-increases.htm">Māori Party: Financial Vulnerability Survey Shows Need For Wage, Benefit Increases</a></li><li>Social Credit - <a href="https://www.scoop.co.nz/stories/PO2005/S00344/nationals-stance-on-benefit-payments-hypocritical.htm">National’s Stance On Benefit Payments Hypocritical</a></li><li>Child Poverty Action Group - <a href="https://www.scoop.co.nz/stories/PO2005/S00343/lets-not-divide-nzers-with-an-unfair-two-tier-benefit-system.htm">Let’s Not Divide NZers With An Unfair Two-tier Benefit System</a></li></ul>
        </div>
        <div class="leader-also">
            <!-----><br><!----><br><ul><li>Unite Union - <a href="https://www.scoop.co.nz/stories/PO2005/S00336/all-those-without-jobs-deserve-decent-income-support.htm">All Those Without Jobs Deserve Decent Income Support</a></li></ul> 
        </div>
        <h5>&nbsp;</h5>
        <div class="cleaner"></div>
    </div>
</div>

     </div><!-- /doubleleft-col -->

       
        	<div class="section-wrapper">
    
<div class="cleaner">&nbsp;</div>
<div class="left-col" id="img-float-right">
    <!-- --><p><b><a href="https://www.scoop.co.nz/stories/PA2005/S00206/todd-muller-announces-shape-of-next-government.htm"><img src="https://img.scoop.co.nz/stories/images/2005/a4ed19f96d13233447df.jpeg" width="125" height="83"><i>National:</i> "Todd Muller Announces Shape Of Next Government"</a></b><p> National Party Leader Todd Muller has announced the line-up of the next Government. “New Zealand is facing perhaps the toughest time that almost anyone alive can remember. “We are borrowing tens of billions of dollars to get us through this crisis. There ... <a href="https://www.scoop.co.nz/stories/PA2005/S00206/todd-muller-announces-shape-of-next-government.htm">More>></a><p><h4>ALSO:</h4><ul><li>National - <a href="https://www.scoop.co.nz/stories/PA2005/S00195/todd-muller-elected-leader-of-the-new-zealand-national-party.htm">Todd Muller Elected Leader Of The New Zealand National Party</a> - <a href="https://www.scoop.co.nz/stories/PA2005/S00197/speech-todd-mullers-maiden-speech-as-national-party-leader.htm">SPEECH: Todd Muller’s Maiden Speech As National Party Leader</a></li><li>ACT - <a href="https://www.scoop.co.nz/stories/PA2005/S00196/nationals-tack-to-the-centre-complementary-to-act.htm">National’s Tack To The Centre Complementary To ACT</a></li><li>Gordon Campbell - <a href="https://www.scoop.co.nz/stories/HL2005/S00203/on-not-buying-what-todd-muller-is-selling.htm">On Not Buying What Todd Muller Is Selling</a></li><li>RNZ - <a href="https://www.scoop.co.nz/stories/HL2005/S00189/new-national-party-leader-todd-muller-im-not-interested-in-opposition-for-oppositions-sake.htm">New National Party leader Todd Muller: 'I'm not interested in opposition for opposition's sake'</a> - <a href="https://www.scoop.co.nz/stories/HL2005/S00190/who-is-new-national-party-leader-todd-muller.htm">Who is new National Party leader Todd Muller?</a>  - <a href="https://www.scoop.co.nz/stories/HL2005/S00191/simon-bridges-on-losing-national-party-leadership-its-been-a-heck-of-a-ride.htm">Simon Bridges on losing National Party leadership: 'It's been a heck of a ride'</a></li><li>XE Money Transfer - <a href="https://www.scoop.co.nz/stories/BU2005/S00518/xe-morning-update-todd-muller-new-leader-of-the-national-party.htm">XE Morning Update - Todd Muller New Leader Of The National Party</a></li><li>NZ Taxpayers' Union - <a href="https://www.scoop.co.nz/stories/PO2005/S00312/taxpayers-union-congratulates-todd-muller.htm">Taxpayers' Union Congratulates Todd Muller</a></li></ul><p><b><a href="https://www.scoop.co.nz/stories/BU2005/S00535/timeline-for-moving-to-level-1-needed.htm"> <img src="https://img.scoop.co.nz/stories/images/2005/51604949c430e0257eb4.jpeg" width="125" height="70"><i>Lockdown Rules:</i> Timeline For Moving To Level 1 Needed</a></b><p> The BusinessNZ Network is calling for more clarity about the conditions under which businesses can move to Covid level 1. The network is concerned about large numbers of businesses that are at risk of closure if restrictions continue at the current ... <a href="https://www.scoop.co.nz/stories/BU2005/S00535/timeline-for-moving-to-level-1-needed.htm">More>></a><p><b><a href="https://www.scoop.co.nz/stories/HL2005/S00163/on-nationals-day-of-reckoning.htm"> <img src="https://img.scoop.co.nz/stories/images/2005/m0wqoedpy8n8hrhr.jpg" width="125" height="70"><i>Gordon Campbell:</i> On National’s Day Of Reckoning </b></a><p>Congratulations. You are one of the 55 members of the National caucus being called together tomorrow to choose who will lead you to either (a) catastrophic or (b) honourable defeat on September 19, thereby saving some (but not all) of the jobs currently on the line. Good luck. Your decision process starts NOW... <a href="https://www.scoop.co.nz/stories/HL2005/S00163/on-nationals-day-of-reckoning.htm">More>></a><h4>ALSO:</h4><br><ul><li>Mediaworks - <a href="https://www.scoop.co.nz/stories/PO2005/S00266/newshub-reid-research-poll-shows-labour-soaring-and-nationals-vote-collapsing.htm">Newshub-Reid Research Poll Shows Labour Soaring And National’s Vote Collapsing</a></li><li>Gordon Campbell - <a href="https://www.scoop.co.nz/stories/HL2005/S00137/on-the-governments-attempts-at-poaching-the-soft-centre-right-vote.htm">On The Government’s Attempts At Poaching The Soft Centre-right Vote</a></li><li>The Conversation - <a href="https://www.scoop.co.nz/stories/HL2005/S00119/will-new-zealands-50-billion-budget-boost-jacinda-arderns-chance-of-being-re-elected.htm">Will New Zealand's $50 Billion Budget Boost Jacinda Ardern's Chance Of Being Re-elected?</a></li><li>RNZ - <a href="https://www.scoop.co.nz/stories/HL2005/S00008/leaked-poll-shows-big-jump-for-labour.htm">Leaked poll shows big jump for Labour</a></li><li>Gordon Campbell - <a href="https://www.scoop.co.nz/stories/HL2005/S00158/on-the-lack-of-alternatives-to-simon-bridges.htm">On The (lack Of) Alternatives To Simon Bridges</a></li></ul><p><b><a href="https://www.scoop.co.nz/stories/PA2005/S00113/jobs-budget-to-get-economy-moving-again.htm"><img src="https://img.scoop.co.nz/stories/images/2005/q0ywmdq6kdsc_ufq.jpg" width="125" height="80"><i>Budget 2020:</i> Jobs Budget To Get Economy Moving Again</a></b><p>Investments to both save and create jobs in Budget 2020 mean unemployment can be back to pre COVID-19 levels within two years and could see the economy growing again as early as next year. <a href="https://www.scoop.co.nz/stories/PA2005/S00113/jobs-budget-to-get-economy-moving-again.htm">More>></a><p><h4>ALSO:</h4><ul><li>Scoop Team - <a href="https://www.scoop.co.nz/stories/HL2005/S00130/budget-2020-full-coverage.htm">Budget 2020 Full Coverage</a></li></ul><p><b>  <img src="https://img.scoop.co.nz/stories/images/2005/7ec4f27bc874a841e6d8.jpeg" width="125" height="106"><a href="https://www.scoop.co.nz/stories/PA2005/S00107/law-setting-up-legal-framework-for-covid-19-alert-level-2-passes.htm"><i>Covid-19 Response:</i> Law Setting Up Legal Framework For Covid-19 Alert Level 2 Passes</a></b><p> <br>The law establishing a legal framework for the response to Covid-19 has passed its final reading and will become law in time for the move to Alert Level 2 tonight.<br>This is a bespoke Act designed specifically to stop the spread of COVID-19... <a href="https://www.scoop.co.nz/stories/PA2005/S00107/law-setting-up-legal-framework-for-covid-19-alert-level-2-passes.htm">More>></a><p><h4>ALSO:</h4><ul><li>NZ Govt - <a href="https://www.scoop.co.nz/stories/PA2005/S00082/new-zealand-will-be-at-alert-level-2-from-thursday-14-may.htm">New Zealand Will Be At Alert Level 2 From Thursday 14 May</a> - <a href="https://www.scoop.co.nz/stories/PA2005/S00062/covid-19-response-new-legal-framework-as-move-to-alert-level-2-considered.htm">Covid-19 Response: New Legal Framework As Move To Alert Level 2 Considered</a> - <a href="https://www.scoop.co.nz/stories/PA2005/S00085/covid-19-response-new-legal-framework-to-be-debated-tomorrow-ahead-of-alert-level-2.htm">Covid-19 Response: New Legal Framework To Be Debated Tomorrow Ahead Of Alert Level 2</a></li><li>National - <a href="https://www.scoop.co.nz/stories/PA2005/S00063/release-the-legal-advice.htm">Release The Legal Advice</a> - <a href="https://www.scoop.co.nz/stories/PA2005/S00065/time-to-return-international-students-back-to-nz.htm">Time To Return International Students Back To NZ</a></li><li>The NZ Initiative - <a href="https://www.scoop.co.nz/stories/HL2005/S00053/nz-cant-afford-any-boondoggles-in-post-covid-19-recovery.htm">NZ can’t afford any boondoggles in post-Covid-19 recovery</a></li><li>Socialist Equality Group - <a href="https://www.scoop.co.nz/stories/HL2005/S00052/new-zealand-government-exploits-pandemic-to-boost-police-and-military-powers.htm">New Zealand Government Exploits Pandemic To Boost Police And Military Powers</a></li><li>Peter Dunne - <a href="https://www.scoop.co.nz/stories/PO2005/S00084/dunne-speaks-no-time-to-cut-corners.htm">Dunne Speaks: No Time to Cut Corners</a></li></ul><p><b><a href="https://www.scoop.co.nz/stories/PA2005/S00154/parliament-quits-mp-cut-pay-debate-to-go-home-early.htm"> <img src="https://img.scoop.co.nz/stories/images/2005/9c7a18785aa856805f2c.jpeg" width="125" height="82"><i>ACT:</i> Parliament Quits MP Cut Pay Debate To Go Home Early</a></b><p>“In an outrageous move, Parliament has today passed voluntary MP pay cuts and avoided any debate over whether to make them compulsory and transparent”, says ACT Leader David Seymour.... <a href="https://www.scoop.co.nz/stories/PA2005/S00154/parliament-quits-mp-cut-pay-debate-to-go-home-early.htm">More>></a><p><h4>ALSO:</h4><ul><li>NZ Govt - <a href="https://www.scoop.co.nz/stories/PA2005/S00108/changes-to-remuneration-authority-act.htm">Changes To Remuneration Authority Act</a></li><li>NZ Taxpayers' Union - <a href="https://www.scoop.co.nz/stories/PO2004/S00126/major-victory-in-campaign-for-public-sector-pay-cuts.htm">Major Victory In Campaign For Public Sector Pay Cuts</a></li><li>ACT - <a href="https://www.scoop.co.nz/stories/PA2004/S00163/govt-should-explain-its-plan-for-cutting-mp-pay.htm">Govt Should Explain Its Plan For Cutting MP Pay</a> - <a href="https://www.scoop.co.nz/stories/PA2004/S00079/pay-cut-must-extend-to-all-mps.htm">Pay Cut Must Extend To All MPs</a></li></ul><p><b><a href="https://www.scoop.co.nz/stories/PA2005/S00037/pms-jacinda-ardern-scott-morrison-announce-plans-for-trans-tasman-covid-safe-travel-zone.htm"> <img src="https://img.scoop.co.nz/stories/images/2005/1cf503ea8b401740b755.jpeg" width="125" height="87"><i>Trans-Tasman Bubble:</i> PMs Jacinda And Morrison Announce Plans</a></b><p> Australia and New Zealand are committed to introducing a trans-Tasman COVID-safe travel zone as soon as it is safe to do so, Prime Minister Rt Hon Jacinda Ardern and Prime Minister the Hon Scott Morrison MP have announced... <a href="https://www.scoop.co.nz/stories/PA2005/S00037/pms-jacinda-ardern-scott-morrison-announce-plans-for-trans-tasman-covid-safe-travel-zone.htm">More>></a><p><h4>ALSO:</h4><ul><li>True NZ - <a href="https://www.scoop.co.nz/stories/PO2005/S00005/truenz-seeks-greater-clarity-around-permitted-travel-in-covid-19-lockdown-level-2.htm">TrueNZ Seeks Greater Clarity Around Permitted Travel In COVID-19 Lockdown Level 2</a></li><li>National - <a href="https://www.scoop.co.nz/stories/PA2004/S00172/more-certainty-needed-to-save-air-nz-jobs.htm">More Certainty Needed To Save Air NZ Jobs</a></li><li>Gordon Campbell - <a href="https://www.scoop.co.nz/stories/HL2005/S00024/on-the-trans-tasman-bubble-and-the-future-of-airlines.htm">On The Trans-Tasman Bubble, And The Future Of Airlines</a></li><li>Science Media Centre - <a href="https://www.scoop.co.nz/stories/SC2005/S00012/tourism-in-a-trans-tasman-bubble-expert-reaction.htm">Tourism in a trans-Tasman bubble – Expert Reaction</a></li><li>BusinessNZ - <a href="https://www.scoop.co.nz/stories/BU2005/S00090/expert-group-formed-to-investigate-safely-opening-trans-tasman-travel.htm">Expert Group Formed To Investigate Safely Opening Trans-Tasman Travel</a></li><li>Business Central - <a href="https://www.scoop.co.nz/stories/BU2005/S00106/wellington-economy-needs-the-trans-tasman-bubble.htm">Wellington Economy Needs The Trans-Tasman Bubble</a></li></ul><p><p><p><p><p><p>
</div>

<div class="centre-col" id="img-float-right">
    
    <!-- --><p><b><a href="https://www.scoop.co.nz/stories/PA2005/S00210/new-zealand-joins-global-search-for-covid-19-vaccine.htm"> <img src="https://img.scoop.co.nz/stories/images/2005/b5e3088396c33088e558.jpeg" width="125" height="118"><i>Government:</i> New Zealand Joins Global Search For COVID-19 Vaccine</a></b><p> Foreign Affairs Minister Winston Peters, Research, Science and Innovation Minister Megan Woods, and Health Minister David Clark today announced a COVID-19 vaccine strategy, which will enable New Zealand scientists to contribute to global research efforts ... <a href="https://www.scoop.co.nz/stories/PA2005/S00210/new-zealand-joins-global-search-for-covid-19-vaccine.htm">More>></a><p><h4>ALSO:</h4><ul><li>Hawkes Bay DHB - <a href="https://www.scoop.co.nz/stories/GE2005/S00158/record-flu-vaccination-rates-for-hawkes-bay-maori.htm">Record Flu Vaccination Rates For Hawke’s Bay Māori</a></li><li>Malaghan Institute - <a href="https://www.scoop.co.nz/stories/GE2005/S00152/government-investment-in-national-covid-19-vaccine-strategy-welcomed.htm">Government Investment In National COVID-19 Vaccine Strategy Welcomed</a></li><li>CVC - <a href="https://www.scoop.co.nz/stories/SC2005/S00049/kiwi-start-up-gets-funding-to-develop-covid-19-vaccine.htm">Kiwi start-up gets funding to develop COVID-19 vaccine</a></li></ul><p><b><a href="https://thedig.nz/apocaloptimism/steady-state-economics-weve-got-some-systems-thinking-to-do/"><img src="https://img.scoop.co.nz/stories/images/2005/jlc1qpysh7u5ihk9.jpg" width="125" height="80"><i>The Dig:</i> Steady State Economics: We’ve Got Some (systems) Thinking To Do</a></b><p>In this time of impending economic and ecological crises, we urgently need to aim for a sustainable or ‘steady state’ economy. In order to get there, we will need to adopt a ‘systems-thinking’ outlook taking into account the interconnections of our complex world. <p>In short, we’ve got some systems thinking to do... <a href="https://thedig.nz/apocaloptimism/steady-state-economics-weve-got-some-systems-thinking-to-do/">More>></a><p><h4>ALSO:</h4><ul><li>Scoop.me - <a href="https://www.scoop.co.nz/stories/HL2004/S00137/people-before-profit-the-degrowth-movement-values-people-not-money.htm">People Before Profit: The Degrowth Movement Values People, Not Money</a></li><li>Alina Siegfried - <a href="https://thedig.nz/apocaloptimism/insight-into-regenerative-agriculture-in-new-zealand-the-good-the-bad-and-the-opportunity/" target="_blank">Insight into Regenerative Agriculture in New Zealand: The Good, the Bad, and the Opportunity</a></li><li>Betsan Martin And Michael Pringle - <a href="https://www.scoop.co.nz/stories/HL2004/S00146/covid-19-just-recovery.htm">COVID-19: Just Recovery</a></li><li>Thomas Owen - <a href="https://thedig.nz/apocaloptimism/emancipatorycatastrophism/" target="_blank">Emancipatory Catastrophism in times of COVID-19 - The Dig</a></li><li>Charles Eisenstein - <a href="https://thedig.nz/apocaloptimism/coronation/" target="_blank">The Coronation - The Dig</a></li><li>Keith Rankin - <a href="https://www.scoop.co.nz/stories/HL2005/S00049/can-our-grandchildren-be-our-creditors.htm">Can Our Grandchildren Be Our Creditors?</a></li><li>Scoop Citizen Discussion:<a href="https://www.nextelection.com/home"target="_blank">Discuss this article and more on NextElection - NZ's new pro-democracy social network</a></li></ul><p><b><a href="https://www.scoop.co.nz/stories/PO2005/S00324/green-party-unveils-its-candidate-list-for-the-2020-election.htm"> <img src="https://img.scoop.co.nz/stories/images/2005/0218fb1ef4434ce54dde.jpeg" width="125" height="78"><i>Election 2020:</i> Parties Get Into gear</a></b><p> The Green Party is pleased to reveal its candidate list for the upcoming election. With a mix of familiar faces and fresh new talent, this exceptional group of candidates are ready to lead the Greens back into Government. Using the most democratic list ... <a href="https://www.scoop.co.nz/stories/PO2005/S00324/green-party-unveils-its-candidate-list-for-the-2020-election.htm">More>></a><p><h4>ALSO:</h4><ul><li>ACT - <a href="https://www.scoop.co.nz/stories/PA2005/S00203/act-announces-first-49-candidates-from-small-business-farming-law-and-engineering.htm">ACT Announces First 49 Candidates From Small Business, Farming, Law And Engineering</a></li></ul><p><b><a href="https://thedig.nz/apocaloptimism/insight-into-regenerative-agriculture-in-new-zealand-the-good-the-bad-and-the-opportunity/"><img src="https://img.scoop.co.nz/stories/images/2005/zfrxydii117s13yc.jpg" width="125" height="83" border="0" alt=""><i>Insight Into Regenerative Agriculture In New Zealand</i> </a></b><p>There is a fast growing movement in New Zealand that has been happening out in paddocks, fields, gardens and hill country across the nation. It is a movement that holds the promise to reshape our productive land use industries towards systems that work with the natural environment to regenerate the land. The movement is that of regenerative agriculture. <a href="https://thedig.nz/apocaloptimism/insight-into-regenerative-agriculture-in-new-zealand-the-good-the-bad-and-the-opportunity/">More>></a><br><h4>ALSO:</h4><ul><li>Betsan Martin And Michael Pringle - <a href="https://www.scoop.co.nz/stories/HL2004/S00146/covid-19-just-recovery.htm">COVID-19: Just Recovery</a></li><li>Thomas Owen - <a href="https://thedig.nz/apocaloptimism/emancipatorycatastrophism/" target="_blank">Emancipatory Catastrophism in times of COVID-19 - The Dig</a></li><li>Charles Eisenstein - <a href="https://thedig.nz/apocaloptimism/coronation/" target="_blank">The Coronation - The Dig</a></li><li>NZ Govt - <a href="https://www.scoop.co.nz/stories/PA2005/S00011/job-opportunities-grow-as-primary-sector-exports-show-resilience-through-covid-19.htm">Job Opportunities Grow As Primary Sector Exports Show Resilience Through COVID-19</a></li><li>Ata Regenerative - <a href="https://www.scoop.co.nz/stories/SC2003/S00019/setting-the-record-straight-on-regenerative-practices.htm">Setting the Record Straight on Regenerative Practices</a></li><li>Foma - <a href="https://www.scoop.co.nz/stories/BU2003/S00090/whenua-ora-tangata-ora-partnership-leads-the-way-forward-in-regenerative-agriculture.htm">Whenua Ora Tangata Ora Partnership Leads The Way Forward In Regenerative Agriculture</a></li></ul><p><b><a href="https://www.scoop.co.nz/stories/GE2005/S00123/nz-covid-tracer-app-released-to-support-contact-tracing.htm"><img src="https://img.scoop.co.nz/stories/images/2005/jxcwiwcirscyhkvx.jpg" width="125" height="80"><i>Covid-19:</i> Tracer App Released To Support Contact Tracing</a></b><p> The Ministry of Health has today formally released the NZ COVID Tracer app to support contact tracing in New Zealand. Kiwis who download the app will create a digital diary of the places they visit by scanning QR codes displayed at the entrances to ... <a href="https://www.scoop.co.nz/stories/GE2005/S00123/nz-covid-tracer-app-released-to-support-contact-tracing.htm">More>></a><p><h4>ALSO:</h4><ul><li>RNZ - <a href="https://www.scoop.co.nz/stories/HL2005/S00156/covid-19-contact-tracing-app-case-number-still-key-factor-in-alert-levels.htm">Covid-19 contact tracing app - case number still key factor in alert levels</a></li><li>Gordon Campbell - <a href="https://www.scoop.co.nz/stories/HL2005/S00024/on-the-trans-tasman-bubble-and-the-future-of-airlines.htm">On The Trans-Tasman Bubble, And The Future Of Airlines</a></li><li>The Conversation - <a href="https://www.scoop.co.nz/stories/HL2004/S00172/why-coronavirus-emerges-in-clusters-and-how-new-zealand-plans-to-eliminate-outbreaks-after-lockdown.htm">Why Coronavirus Emerges In Clusters, And How New Zealand Plans To Eliminate Outbreaks After Lockdown</a></li></ul><p><b><a href="https://www.scoop.co.nz/stories/PA2005/S00233/freshwater-package-backed-by-comprehensive-economic-analysis.htm"><img src="https://img.scoop.co.nz/stories/images/2005/3ef4ed45c005fa8916cd.jpeg" width="125" height="93"><i>Government:</i> Freshwater Package Backed By Comprehensive Economic Analysis</a></b><p>Decisions on the Action for Healthy Waterways package are supported by comprehensive environmental and economic impact analysis by leading New Zealand research institutes, universities, and private sector firms. <a href="https://www.scoop.co.nz/stories/PA2005/S00233/freshwater-package-backed-by-comprehensive-economic-analysis.htm">More>></a><p><h4>ALSO:</h4><ul><li>Greens - <a href="https://www.scoop.co.nz/stories/PA2005/S00235/strongest-ever-water-reforms-mean-swimmable-rivers-within-a-generation.htm">Strongest Ever Water Reforms Mean Swimmable Rivers Within A Generation</a></li><li>Horticulture NZ - <a href="https://www.scoop.co.nz/stories/PO2005/S00360/importance-of-horticulture-recognised-in-governments-freshwater-decisions.htm">Importance Of Horticulture Recognised In Government’s Freshwater Decisions</a></li><li>Greenpeace - <a href="https://www.scoop.co.nz/stories/PO2005/S00362/nitrogen-fertiliser-poisoning-of-rivers-to-face-cap-says-greenpeace.htm">Nitrogen Fertiliser Poisoning Of Rivers To Face Cap, Says Greenpeace</a></li><li>Fish and Game NZ - <a href="https://www.scoop.co.nz/stories/PO2005/S00364/freshwater-reforms-a-significant-step-forward.htm">Freshwater Reforms A Significant Step Forward</a></li><li>Federated Farmers - <a href="https://www.scoop.co.nz/stories/PO2005/S00365/government-freshwater-package-responds-to-rural-communities-anxiety.htm">Government Freshwater Package Responds To Rural Communities’ Anxiety</a></li></ul><p><b><a href="https://www.scoop.co.nz/stories/PA2005/S00200/concern-at-introduction-of-national-security-legislation-for-hong-kong.htm"> <img src="https://img.scoop.co.nz/stories/images/2005/ec5eebf5f100a0db4a91.jpeg" width="125" height="78"><i>Govt:</i> Concern At Introduction Of National Security Legislation For Hong Kong</a></b><br> Foreign Affairs Minister Winston Peters says the New Zealand Government has reacted with concern at the introduction of legislation in China’s National People’s Congress relating to national security in Hong Kong... <a href="https://www.scoop.co.nz/stories/PA2005/S00200/concern-at-introduction-of-national-security-legislation-for-hong-kong.htm">More>></a><p><h4>ALSO:</h4><ul><li>National - <a href="https://www.scoop.co.nz/stories/PA2005/S00099/practical-steps-needed-for-nz-china-trade.htm">Practical Steps Needed For NZ China Trade</a></li><li>RNZ - <a href="https://www.scoop.co.nz/stories/HL2005/S00097/winston-peters-not-concerned-about-blowback-from-china-after-supporting-taiwan.htm">Winston Peters not concerned about blowback from China after supporting Taiwan</a></li><li>Caitlin Johnstone - <a href="https://www.scoop.co.nz/stories/HL2005/S00174/how-to-understand-all-this-china-stuff.htm">How To Understand All This China Stuff</a></li><li>Socialist Equality Group - <a href="https://www.scoop.co.nz/stories/HL2005/S00192/new-zealand-government-stokes-tensions-with-china.htm">New Zealand Government Stokes Tensions With China</a></li></ul><p><p><p><p><p><br>
</div>




	</div>
    <div class="cleaner"></div>


    </div><!-- /container -->

    <div class="right-col">
      
        




<div class="headline-right"><a href="https://pro.scoop.co.nz/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#30A7BF;">work</i>
<span>Join ScoopPro</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="/about/submit.html?source=RHS"><div id="get-more">
	<i class="material-icons"></i>
	<span>Submit News / Press Releases</span>
</div></a>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><a href="
https://foundation.scoop.co.nz/citizen/?source=SPW"><div id="get-more">
<i class="material-icons" style="color:#ec4438;">person_add</i>
<span>Join ScoopCitizen</span>
</div></a>

<!-- <a href="https://twitter.com/scoopnz"><div id="get-more"><img src="/images/Icons_Twitter.svg"><span>Follow Scoop on Twitter</span>
</div></a> -->

</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><style>body {overflow: unset !important;}</style>
<!-- /1688062/Scoop_Premium-Rectangle -->
<div id='div-gpt-ad-1493962836337-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-1').addService(googletag.pubads()).setCollapseEmptyDiv(true); });
</script>
</div>

</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"></div>
<div class="spacer-b">&nbsp;</div>

        









































<script type="text/javascript">
    var _open_T5ECF581524E20 = 2;
    var _anchor_T5ECF581524E20 = ['#tab_T5ECF581524E20_parliament','#tab_T5ECF581524E20_politics','#tab_T5ECF581524E20_regional'];
    var _colours_T5ECF581524E20 = ['#dee3e8','#dee3e8','#dee3e8'];
</script>

<div class="right-tabs">
    <div class="headline-double"><h4>LATEST HEADLINES</h4></div>
    <div class="tabcontainer">
        <ul id="T5ECF581524E20">
            <li class="tfirst"  style=" background: #dee3e8 url(/images/triple-left-off-mid-off.gif) no-repeat left top"  >PARLIAMENT</li>
            <li class="tmid"  style=" background: #dee3e8 url(/images/triple-mid-off-right-on.gif) no-repeat left top"  >POLITICS</li>
            <li class="tlast"  style=" background: #dee3e8 url(/images/triple-right-on.gif) no-repeat right top"  >REGIONAL</li>
        </ul>
    </div>
    <div id="cpT5ECF581524E20">
        <div class="tab-content-triple tab-bg1" id="tab_T5ECF581524E20_parliament" style="display: none;" >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2005/S00236/better-protection-for-new-zealand-assets-during-covid-19-crisis.htm">Better Protection For New Zealand Assets During COVID-19 Crisis</a>
     4:59 PM
    | <a href="https://info.scoop.co.nz/New_Zealand_Government" class="tab-list-byline">New Zealand Gover...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2005/S00235/strongest-ever-water-reforms-mean-swimmable-rivers-within-a-generation.htm">Strongest Ever Water Reforms Mean Swimmable Rivers Within A Generation</a>
    11:54 AM
    | <a href="https://info.scoop.co.nz/Green_Party" class="tab-list-byline">Green Part...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2005/S00234/parliament-oral-questions-28-may-2020.htm">Parliament: Oral Questions - 28 May 2020</a>
    11:32 AM
    | <a href="https://info.scoop.co.nz/Office_of_the_Clerk" class="tab-list-byline">Office of the Clerk</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2005/S00233/freshwater-package-backed-by-comprehensive-economic-analysis.htm">Freshwater package backed by comprehensive economic analysis</a>
    11:27 AM
    | <a href="https://info.scoop.co.nz/New_Zealand_Government" class="tab-list-byline">New Zealand Governme...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2005/S00232/dhbs-fuel-racial-bickering-during-once-in-a-century-health-crisis.htm">DHBs Fuel Racial Bickering During Once-in-a-century Health Crisis</a>
    11:16 AM
    | <a href="https://info.scoop.co.nz/ACT_New_Zealand" class="tab-list-byline">ACT New Zealand</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2005/S00231/zero-deaths-seabird-pledge-hollow-without-cameras.htm">&#x2018;Zero-deaths&#x2019; Seabird Pledge Hollow Without Cameras</a>
    10:52 AM
    | <a href="https://info.scoop.co.nz/New_Zealand_National_Party" class="tab-list-byline">New Zealand National Party</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PA2005/S00230/davis-delivers-more-broken-promises.htm">Davis Delivers More Broken Promises</a>
    10:27 AM
    | <a href="https://info.scoop.co.nz/New_Zealand_National_Party" class="tab-list-byline">New Zealand National Party</a>
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/parliament.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=PA"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
        <div class="tab-content-triple tab-bg1" id="tab_T5ECF581524E20_politics" style="display: none;" >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2005/S00383/orr-challenged-to-provide-evidence.htm">Orr Challenged To Provide Evidence</a>
     6:04 PM
    | <a href="https://info.scoop.co.nz/Social_Credit" class="tab-list-byline">Social Credit</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2005/S00382/college-of-midwives-calls-for-the-release-of-the-heather-simpson-report.htm">College Of Midwives Calls For The Release Of The Heather Simpson Report</a>
     4:19 PM
    | <a href="https://info.scoop.co.nz/NZ_College_Of_Midwives" class="tab-list-byline">NZ Colleg...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2005/S00381/public-health-units-waste-our-money-dont-give-them-more.htm"> Public Health Units Waste Our Money. Don't Give Them More!</a>
     4:19 PM
    | <a href="https://info.scoop.co.nz/New_Zealand_Taxpayers'_Union" class="tab-list-byline">New Zealand Taxpayers...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2005/S00380/consultation-on-proposed-measures-for-the-canterbury-kaikoura-paua-fishery.htm">Consultation On Proposed Measures For The Canterbury- Kaik&#x14D;ura P&#x101;ua Fishery</a>
     3:10 PM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2005/S00379/former-race-relations-commissioners-heart-bleeds-for-judith-collins.htm">Former Race Relations Commissioner&#x2019;s Heart Bleeds For Judith Collins</a>
     1:58 PM
    | <a href="https://info.scoop.co.nz/Gregory_Fortuin" class="tab-list-byline">Gregory Fort...</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2005/S00378/opinion-piece-aaron-martin-immigration-lawyer-at-new-zealand-immigration-law.htm">Opinion Piece: Aaron Martin Immigration Lawyer At New Zealand Immigration Law</a>
     1:54 PM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/PO2005/S00377/nzdf-auckland-bases-embrace-water-saving-measures.htm">NZDF Auckland Bases Embrace Water-saving Measures</a>
     1:50 PM
    | <a href="https://info.scoop.co.nz/New_Zealand_Defence_Force" class="tab-list-byline">New Zealand Defence Force</a>
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/politics.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=PO"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
        <div class="tab-content-triple tab-bg1" id="tab_T5ECF581524E20_regional"  >
    
<ul>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2005/S00656/pragmatic-changes-to-freshwater-package-welcomed.htm">Pragmatic Changes To Freshwater Package Welcomed</a>
     6:02 PM
    | <a href="https://info.scoop.co.nz/Waikato_Regional_Council" class="tab-list-byline">Waikato Regional Council</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2005/S00655/waterways-plan-strengthens-tangata-whenua-considerations-but-rights-still-need-addressing.htm">Waterways Plan Strengthens Tangata Whenua Considerations &#x2013; But Rights Still Need...</a>
     5:52 PM
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2005/S00654/name-release-fatal-collision-tawa.htm">Name Release: Fatal Collision, Tawa</a>
     5:38 PM
    | <a href="https://info.scoop.co.nz/New_Zealand_Police_" class="tab-list-byline">New Zealand Police </a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2005/S00653/community-voice-for-flood-protection-formalised.htm">Community Voice For Flood Protection Formalised</a>
     5:17 PM
    | <a href="https://info.scoop.co.nz/Waikato_Regional_Council" class="tab-list-byline">Waikato Regional Council</a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2005/S00652/two-charged-with-murder-in-henderson-homicide-investigation.htm">Two Charged With Murder In Henderson Homicide Investigation</a>
     4:45 PM
    | <a href="https://info.scoop.co.nz/New_Zealand_Police_" class="tab-list-byline">New Zealand Police </a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2005/S00651/serious-crash-mount-maunganui-bay-of-plenty.htm">Serious Crash, Mount Maunganui - Bay Of Plenty</a>
     4:42 PM
    | <a href="https://info.scoop.co.nz/New_Zealand_Police_" class="tab-list-byline">New Zealand Police </a>
    </li>
    <li>
        <a target="_top" href="https://www.scoop.co.nz/stories/AK2005/S00650/big-improvements-to-waikatos-busit-services-coming.htm">Big Improvements To Waikato&#x2019;s BUSIT Services Coming</a>
     4:41 PM
    | <a href="https://info.scoop.co.nz/Waikato_Regional_Council" class="tab-list-byline">Waikato Regional Council</a>
    </li>
</ul>


            <span class="tab-more"><a target="_top" href="http://www.scoop.co.nz/news/regional.html">More</a></span>
            <a target="_top" class="tab-rss" href="http://www.scoop.co.nz/storyindex/index.rss?s.c=AK"><i class="material-icons">&#xE0E5;</i> RSS</a> 
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><!-- /1688062/Scoop_Rectangle -->
<div id='div-gpt-ad-1493962836337-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-2'); });
</script>
</div>
<br /><br />
<div id=vid-div>

<!-- /1688062/Scoop_Video -->
<div id='div-gpt-ad-1493962836337-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493962836337-5'); });
  </script>
</div>
<div id="scroll-outstream"></div>

<script type="text/javascript">
 (function() {
   function loadIt() {
     console.log("DOM fully loaded and parsed");

     // Enter OutStream configuration options HERE //
     var configParams = {
       "width": 300,
       "height": 194,
       "k_pos": "after",
       "k_placement": "a/middle",
       "k_align": "center",
       "k_adImp": "%%VIEW_URL_UNESC%%",
       "k_adClick": "%%CLICK_URL_UNESC%%",
       "k_multiFormat": 0
     };

     // End OutStream configuration options //

     var doc = top.window.document;

     var as = doc.createElement('script'),
       aT = '//video-ads-apex.rubiconproject.com/apex/18118/197056/961628/203/apex.js?r=' + Math.random() * 10000000000000000;

     as.type = 'text/javascript';
     as.src = aT;
     as.async = true;

     if (as.textContent) {
       as.textContent = JSON.stringify(configParams);
     } else {
       as.innerText = JSON.stringify(configParams);
     }
     doc.body.appendChild(as);

   }


   if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
     loadIt();
   } else {
     document.addEventListener("DOMContentLoaded", loadIt);
   }

 }());
</script>

</div>
</div>
<div class="spacer-b">&nbsp;</div>
<div class="headline-right"><!-- Politics InfoPages  -->
<style> img.featured-logo {max-width: 81px;} </style>

<div id="toolbox">

<h4>InfoPages News Channels</h4>

<a href="http://info.scoop.co.nz/E_tu" title="E tū"><img class="featured-logo" src="//img.scoop.co.nz/stories/images/1510/5908516.png" alt="E tū Union"></a>

<a href="http://info.scoop.co.nz/HiveMind" title="HiveMind"><img class="featured-logo" src="//img.scoop.co.nz/stories/images/1611/scoop_hivemind.gif" alt="HiveMind"></a>

<a href="http://info.scoop.co.nz/RNZ" title="RNZ"><img class="featured-logo" src="//img.scoop.co.nz/stories/images/1801/9b877a3b1727adc1b261.jpeg" alt="RNZ"></a>

<a href="http://info.scoop.co.nz/Environmental_Defence_Society" title="EDS"><img class="featured-logo" src="//img.scoop.co.nz/stories/images/1509/eds_logo_portrait.jpg" alt="EDS"></a>

<a href="http://info.scoop.co.nz/Community_Housing_Aotearoa" title="Community Housing Aotearoa"><img class="featured-logo" src="//img.scoop.co.nz/stories/images/1911/cha_small.jpg" alt="Community Housing Aotearoa"></a>
<br>



</div>
<div style="clear:left;"></div>
</div>
<div class="spacer-b">&nbsp;</div>

        









































<script type="text/javascript">
    var _open_T5ECF58151761D1 = 0;
    var _anchor_T5ECF58151761D1 = ['#tab_T5ECF58151761D1__span_class_scoop_wellington_scoop_span_'];
    var _colours_T5ECF58151761D1 = ['#ffb864'];
</script>

<div class="right-tabs">
    <div class="tabcontainer">
        <ul id="T5ECF58151761D1">
            <li class="one-tab"  style=" background:  url(/images/one-tab.gif) no-repeat left top"  ><span class="scoop">Wellington Scoop</span></li>
        </ul>
    </div>
    <div id="cpT5ECF58151761D1">
        <div class="tab-content tab-bg-orange" id="tab_T5ECF58151761D1__span_class_scoop_wellington_scoop_span_"  >
    <ul>
<li><a  target="_blank" href="http://wellington.scoop.co.nz/?p=128467">Multi-million dollar boost to help artists and creatives after lockdown</a></li>
<li><a  target="_blank" href="http://wellington.scoop.co.nz/?p=128463">Police making TV appeal for help with investigation of indecent assault in Porirua</a></li>
<li><a  target="_blank" href="http://wellington.scoop.co.nz/?p=128460">Porirua health business orders its own protective gear, after delays</a></li>
<li><a  target="_blank" href="http://wellington.scoop.co.nz/?p=128420">City Council told its estimates for strengthening the Library are &lsquo;ludicrous &hellip; not acceptable&rsquo;</a></li>
<li><a  target="_blank" href="http://wellington.scoop.co.nz/?p=128432">$5,250 in fines for DIY plumbing</a></li>
<li><a  target="_blank" href="http://wellington.scoop.co.nz/?p=128438">Not yet, but &ldquo;not too long&rdquo; till we&rsquo;re ready for a trans-Tasman bubble, says PM</a></li>
<li><a  target="_blank" href="http://wellington.scoop.co.nz/?p=128441">Dame Patsy invites Dr Bloomfield to dinner at Government House</a></li>
</ul>

            <span class="tab-more"><a target="_top" href="http://wellington.scoop.co.nz/">More</a></span>
            <a target="_top" class="tab-rss" href="http://wellington.scoop.co.nz/?cat=6062&feed=rss2"><i class="material-icons">&#xE0E5;</i> RSS</a> 
            <a target="_top" class="tab-alerts" href="https://newsagent.scoop.co.nz/"><i class="material-icons">&#xE146;</i> News Alerts</a>
        </div>
    </div>
</div><!-- /right-tabs -->


<div class="spacer-b">&nbsp;</div>
<div class="headline-right">
<div class="headline-right">
    <div id="subleader" style="background-image: url(/images/brown-left.gif); background-color: #FDF7EA">
        <div id="subleader-also-wrapper" style="background-image: url(/images/brown-right.gif); background-color: #FDF7EA">
            <div class="subleader-also" id="">
                
                <h4>Politics Section</h4>

<ul style="list-style-type: none;font-size:90%;">

<h4>Political Blogs</h4>

<li><a href="http://www.itsourfuture.org.nz/" target="_blank">It's Our Future | Kiwi Voices on the TPPA</a></li>
<li><a href="http://www.publicaddress.net/" target="_blank">Public Address</a></li>
<li><a href="http://www.kiwiblog.co.nz/" target="_blank">KiwiBlog</a></li>
<li><a href="http://norightturn.blogspot.com/" target="_blank">No Right Turn</a></li>
<li><a href="http://www.pundit.co.nz/" target="_blank">Pundit</a></li>
<li><a href="http://www.thestandard.org.nz/" target="_blank">The Standard</a></li>
<!-- <li><a href="http://fightingtalk.blogspot.com/" target="_blank">Fighting Talk</a></li> -->
</ul>

<ul style="list-style-type: none;font-size:90%;">

<h4>Political Websites</h4>

<!-- <li><a href="http://parliamenttoday.co.nz/" target="_blank">Parliament Today</a></li> -->
<li><a href="http://www.parliament.govt.nz/" target="_blank">NZ Parliament</a></li>
<li><a href="http://www.beehive.govt.nz/" target="_blank">NZ Government</a></li>
<li><a href="http://www.indymedia.org.nz/" target="_blank">Indymedia Aotearoa</a></li>
</ul>

<ul style="list-style-type: none;font-size:90%;">

<h4>Political Parties</h4>

<li><a href="http://www.national.org.nz/" target="_blank">National Party</a></li>
<li><a href="http://www.labour.org.nz/" target="_blank">Labour Party</a></li>
<li><a href="http://www.greens.org.nz/" target="_blank">Green Party</a></li>
<li><a href="http://nzfirst.org.nz/" target="_blank">New Zealand First</a></li>
<li><a href="http://www.act.org.nz/" target="_blank">ACT Party</a></li>
<!-- <li><a href="http://alliance.org.nz/" target="_blank">Alliance</a></li> -->
<li><a href="http://www.alcp.org.nz/" target="_blank">Aotearoa Legalise Cannabis Party</a></li>

<li><a href="http://www.newconservative.org.nz/" target="_blank">New Conservative</a></li>
<li><a href="http://top.org.nz" target="_blank">The Opportunities Party</a></li>
<li><a href="http://outdoorsparty.co.nz" target="_blank">NZ Outdoors Party</a></li>
<li><a href="http://socialcredit.nz/" target="_blank">Social Credit</a></li>
</ul>


            </div>
        <div class="cleaner"></div>
        </div>
    </div>
</div>
</div>


    </div><!-- /right-col -->

    <div class="cleaner">&nbsp;</div>
<!-- /LEADER -->


<!-- end content -->
    <div class="cleaner">&nbsp;</div>
</div><!-- /outer-wrapper -->
<div id="footer">
	<div id="header-wrapper-base">
        <div id="logo-base">
            <a href="https://www.scoop.co.nz">
            <img alt="Scoop - Independent News" src="/images/Scoop_Logo.svg.png">
            </a>
        </div>
		<div id="header-base">
            <div class="clear-both">
                <div id="header-links-base">
                    
<a id="about-us-base" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-base" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-base" href="https://pro.scoop.co.nz/?from=scoop"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

                </div>
            </div>
            <div class="clear-both">
                <div id="footer-search-base">
                    
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
</button>
</form>


                </div>
            </div>
		</div><!-- /header-base -->

	</div><!-- /header-wrapper -->
	<div id="top-strip-base">
	  <span class="media-switcher">View as: <span>FULL SITE</span> | <a href="https://m.scoop.co.nz/stories/AK2005/S00650/big-improvements-to-waikatos-busit-services-coming.htm">MOBILE SITE</a></span>
          <div id="scoop-footer" >

<div id="smallnotices">
<style>#footer-search-base button {top: 18px;position: absolute;}</style>

<div class="link-groups">

  <div class="link-group">
    <span class="header">Scoop</span>
    <a href="https://www.scoop.co.nz/about/contact.html">Contact</a>
    <a href="https://www.scoop.co.nz/about/about.html">About</a>
    <a href="https://www.scoop.co.nz/services/index.html">Services</a>
    <a href="https://newsagent.scoop.co.nz/">Newsagent</a>
 <a style="color:#f55a3f!important; font-weight:bold!important;" href="https://foundation.scoop.co.nz/?supporter">Donate</a>
  </div>
  
  <div class="link-group">
    <span class="header">Connect</span>
    <a href="https://www.scoop.co.nz/about/submit.html">Submit News</a>
    <a href="https://www.scoop.co.nz/about/social.html">Social Media</a>
    <a href="https://www.scoop.co.nz/about/network.html">Scoop Network</a>
    <a href="https://foundation.scoop.co.nz/">Scoop Foundation</a>
    <a href="https://www.scoop.co.nz/about/submit.html/#ComplaintsPolicy">Complaints Policy</a>
 </div>
  
  <div class="link-group">
    <span class="header">Ethical Paywall</span>
    <a href="https://www.scoop.co.nz/about/accredited.html">Licensed Orgs.</a>
    <a href="https://pro.scoop.co.nz/?from=sf-lic">ScoopPro Licensing</a>
    <a href="https://pro.scoop.co.nz/register?from=sf-app">Apply for a licence</a>
    <a href="https://www.scoop.co.nz/about/terms.html">Terms of Use</a>

  </div>
  
</div>

<a href="https://www.scoop.co.nz/about/terms.html" class="terms-link">© Scoop Media</a>
</div>

</div>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript">
 var _nol = { pvar: { cid: "nz-scoop", content: "0", server: "secure-nz"
 } };
 (function () { var s = document.createElement('script');
 s.type = 'text/javascript';
 s.async = true;
 s.src = '//secure-nz.imrworldwide.com/v60a.js';
 var x = document.getElementsByTagName('script')[0];
 x.parentNode.insertBefore(s, x); })();
</script>
<script type="text/javascript">
_linkedin_partner_id = "698491";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=698491&fmt=gif" />
</noscript>

	</div><!-- /top-strip -->
<!-- end content -->
	<div class="cleaner">&nbsp;</div>

<div id="base">
</div>


<script type="text/javascript">
  scoop.dom.loaded = true;
</script>

</body>
</html>












